























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3462147" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=55254a0edfa8701970c54cfe04393ea1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=55254a0edfa8701970c54cfe04393ea1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=55254a0edfa8701970c54cfe04393ea1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=55254a0edfa8701970c54cfe04393ea1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Whole Site" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Arts &amp; Entertainment Section" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124540" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Choice Events" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124582" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Comments on Choice Events" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2124582" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ff8cbe54f0"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ff8cbe54f0"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "http:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="680739014388-nuf1n6j57rgv8jjra50l5hbad16nactb.apps.googleusercontent.com">
  

    
  

  
  

  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [300, 250], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [300, 250], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["artsentertainment"]);
                googletag.pubads().setTargeting('category', ["ChoiceEvents"]);
                googletag.pubads().setTargeting('oid', ["3462147"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="ART | &quot;How Did We Get Here?&quot; | Choice Events | Rochester City Newspaper" />
  <meta name="description" content="Loud Cow, a new Spencerport art spaces, is hosting &quot;How Did We Get Here,&quot; the first in its Exhibition Series. The show features local artists..." />
  <meta name="keywords" content="News, Arts, Entertainment, Events, Music, Calendar, Blog, New York" />
  <title>ART | "How Did We Get Here?" | Choice Events | Rochester City Newspaper</title>

  
  
  
    <meta name="author" content="Kiara Alfonseca">
  

  
  
  <meta name="news_keywords" content="news, arts, entertainment, events, music, calendar, blog, new york" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/rochester/imager/u/slideshow/3462146/choice_event5-1-24e9334797f906c6.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/rochester/imager/u/slideshow/3462146/choice_event5-1-24e9334797f906c6.jpg" />
  

  
    
      <link rel="canonical" href="http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="City Newspaper" />
  <meta property="og:title" content="ART | &quot;How Did We Get Here?&quot;" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/rochester/imager/u/slideshow/3462146/choice_event5-1-24e9334797f906c6.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="480" />
    
  

  
  
    <meta property="og:description" content="Loud Cow, a new Spencerport art spaces, is hosting &quot;How Did We Get Here,&quot; the first in its Exhibition Series. The show features local artists..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3462147</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170509165142</Attribute>
        <Attribute name="creationdate">20170509145843</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170510010000</Attribute>
            <Attribute name="releasedate">20170510</Attribute>
            <Attribute name="releaseepoch">1494392400</Attribute>
            <Attribute name="title">ART | &quot;How Did We Get Here?&quot;</Attribute>
            <Attribute name="author">2877584</Attribute>
            <Attribute name="authorname">Kiara Alfonseca</Attribute>
            <Attribute name="authorsortname">Alfonseca, Kiara</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.rochestercitynewspaper.com\/rochester\/art-how-did-we-get-here\/Content?oid=3462147"
          },
          "headline": "ART | \"How Did We Get Here?\"",
          
            "description": "Loud Cow, a new Spencerport art spaces, is hosting \"How Did We Get Here,\" the first in its Exhibition Series. The show features local artists Clifford Wun, Dara Engler, Debra Fisher, Evelyne Leblanc-Roberge, and Megan Armstrong.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/rochester\/imager\/u\/original\/3462146\/choice_event5-1-24e9334797f906c6.jpg",
              "width": 950,
              "height": 713,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-10T01:00:00",
          "dateModified": "2017-05-09T16:51:42",
          
            "author": {
              "name": "Kiara Alfonseca",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "City Newspaper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b0d0\/adminIcon_rochester.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/rochester/imager/u/slideshow/3462146/choice_event5-1-24e9334797f906c6.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="ART | &quot;How Did We Get Here?&quot;">
    <meta name="twitter:description" content="Loud Cow, a new Spencerport art spaces, is hosting &quot;How Did We Get Here,&quot; the first in its Exhibition Series. The show features local artists...">
  
</head>





  <body id="Content" class="artsentertainment ChoiceEvents ContentDefault Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="https://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="https://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="https://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="https://media1.fdncms.com/rochester/imager/subscribe-to-newsletter/u/original/2137396/email_new.gif" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

    
    
    <form class="prepTextForm" id="searchbox_003224137731009144688:rfl-nbjippk" action="http://www.rochestercitynewspaper.com/rochester/Search">
        <input type="hidden" name="cx" value="003224137731009144688:rfl-nbjippk" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentDefault ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="http://www.rochestercitynewspaper.com/" title="City Newspaper"><img src="/images/logos/CityRevisedHeader.png" alt="City Newspaper" title="City Newspaper" width="542" height="88" /></a></div>
    
  </div>
</div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.rochestercitynewspaper.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsOpinion">
          <a href="http://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539"  class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ArtsEntertainment">
          <a href="http://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540"  class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Restaurants">
          <a href="http://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544"  class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch"  class="subnav_link" id="SNAVL_events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="http://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823"  class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Classifieds">
          <a href="http://www.verican.us/cod6/rochestercitynewspaper/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_RealEstate">
          <a href="http://city.zagpad.com/"  class="subnav_link" id="SNAVL_RealEstate">Real Estate</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/urban-journal/Category?oid=2124547"  title="">Urban Journal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/urban-action/Category?oid=2124546"  title="">Urban Action</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550"  title="">Feedback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/activism/Category?oid=2922733"  title="">Activism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539"  title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554"  title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770"  title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542"  title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
            <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/ArtsBlog/"  title="">Arts Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/EntertainmentBlog/"  title="">Entertainment Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/CollegeBlog/"  title="">College Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551"  title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/nightlife/Category?oid=2124806"  title="">Nightlife</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/video-games/Category?oid=2124802"  title="">Video Games</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540"  title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582"  title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559"  title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813"  title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=60000" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=30000" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=80000" target="_blank" title="">Garage &amp; Yard Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true" target="_blank" title="">More...</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dish-2015/Content?oid=2543562"  title="">Dish 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/rochester-fringe-festival-2016-preview/Content?oid=2875993"  title="">Rochester Fringe Festival 2016: Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2016/Content?oid=2880119"  title="">Fall Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2015/Content?oid=2555494"  title="">Jazz Festival 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/best-of-rochester-2016/Content?oid=2908838"  title="">Best of Rochester 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/holiday-guide-2014/Content?oid=2466700"  title="">Holiday Guide 2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/welcome-to-rochester/Content?oid=2663092"  title="">Best of Rochester 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2016-welcome-to-the-rochester-of-tomorrow/Content?oid=2757868"  title="">Annual Manual 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/for-traditions-sake/Content?oid=2922214"  title="">Holiday Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2015/Content?oid=2630604"  title="In City’s annual Fall Guide, our arts critics give their recommendations for the 2015-16 season — their picks for can’t-miss art exhibits, theater productions, dance performances, music concerts, and films.">Fall Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/festivals-preview-2016/Content?oid=2790501"  title="">Festival Preview 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/winter-guide-2015/Content?oid=2486902"  title="">Winter Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/welcome-to-rochester/Content?oid=2662196"  title="">Welcome to Rochester</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dish-2016/Content?oid=2801975"  title="">Dish 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/winter-warmup/Content?oid=2955486"  title="">Winter Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2015/Content?oid=2510289"  title="">Annual Manual 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/seasonal-greetings/Content?oid=2681737"  title="">Holiday Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/hit-the-road/Content?oid=2811997"  title="">Summer Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2017-the-year-in-rochester/Content?oid=3259769"  title="">Annual Manual 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/festivals-preview-2015/Content?oid=2533690"  title="">Festival Preview 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2016/Content?oid=2822452"  title="">Jazz Festival 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/festival-preview-guide-take-your-pick/Content?oid=3428959"  title="">Festival Preview 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/winter-guide-2016/Content?oid=2712601"  title="">Winter Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/weve-made-it/Content?oid=2553309"  title="">Summer Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2014/Content?oid=2434398"  title="">Fall Guide 2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/best-of-rochester-2014/Content?oid=2457297"  title="">Best of Rochester 2014</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_RealEstate" style="display:none;">
          

          

          <li class="">
            <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx"  title="">Rental Communities</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentDefault Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_leaderboard');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=3461967">May 10, 2017</a>
          
        </span>

  			
          <a href="http://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540">Arts & Entertainment</a>
        
        
          &raquo; <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124582">Choice Events</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.rochestercitynewspaper.com
    var.publicDesktopServer = http://www.rochestercitynewspaper.com
    var.shareUrl = http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147
    s/http\:\/\/www\.rochestercitynewspaper\.com/http\:\/\/www\.rochestercitynewspaper\.com/
    var.shareUrl = http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=http%3A//www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content%3Foid%3D3462147&text=ART%20%7C%20%22How%20Did%20We%20Get%20Here%3F%22" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=ART%20%7C%20%22How%20Did%20We%20Get%20Here%3F%22&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Frochester%2Fimager%2Fu%2Fslideshow%2F3462146%2Fchoice_event5-1-24e9334797f906c6.jpg&amp;url=http%3A%2F%2Fwww.rochestercitynewspaper.com%2Frochester%2Fart-how-did-we-get-here%2FContent%3Foid%3D3462147" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;"><script type="text/javascript">
          //<![CDATA[
            (function() {
        			var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
        			s.type = 'text/javascript';
        			s.async = true;
        			s.src = 'https://widgets.digg.com/buttons.js';
        			s1.parentNode.insertBefore(s, s1);
        		})();
          //]]>
    </script>
    <a href="https://digg.com/submit?url=http%3A//www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content%3Foid%3D3462147&title=ART%20%7C%20%22How%20Did%20We%20Get%20Here%3F%22" class="DiggThisButton DiggCompact"><span style="display:none"></span></a></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script src="https://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content%3Foid%3D3462147"></script></div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-503d61bf5addb3a2" addthis:url="http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147" addthis:title="ART | "How Did We Get Here?"" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-3462147">ART | "How Did We Get Here?"&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2877584" rel="author">Kiara Alfonseca</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  ">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="950" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            
            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media1.fdncms.com/rochester/imager/u/zoom/3462146/choice_event5-1-24e9334797f906c6.jpg" title="PHOTO BY EVELYNE LEBLANC-ROBERGE"><img src="https://media1.fdncms.com/rochester/imager/u/story/3462146/choice_event5-1-24e9334797f906c6.jpg" alt="PHOTO BY EVELYNE LEBLANC-ROBERGE" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        PHOTO BY EVELYNE LEBLANC-ROBERGE
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
    </div>
  






  
  

















  
  <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=3462147" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?mode=print&amp;oid=3462147" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=3462147">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="3462147" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    













    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>Loud Cow, a new Spencerport art spaces, is hosting "How Did We Get Here," the first in its Exhibition Series. The show features local artists Clifford Wun, Dara Engler, Debra Fisher, Evelyne Leblanc-Roberge, and Megan Armstrong. The pieces exhibited "look at spaces found in the inner worlds of the mental and physical as well as outer spaces of architecture and the outdoors," according to a statement about the show. Curated by the "Father of Loud Cow" Aaron Delehanty.</p>

<p>"How Did We Get Here?" is on display through Tuesday, June 6, at Loud Cow, 13 Pine Hill Road, Spencerport. 312-498-1570; <a href="http://facebook.com/loudcowexhibtions" target="_blank">facebook.com/loudcowexhibtions</a>.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->














  

  

  
  

  

  




















  



    
    
    
    



























  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2124582" rel="tag">Choice Events</a></p>          
  </div> <!-- end StoryTags -->





















  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124582">More Choice Events &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:10%;"><a href="https://twitter.com/share?url=http%3A//www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content%3Foid%3D3462147&text=ART%20%7C%20%22How%20Did%20We%20Get%20Here%3F%22" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:10%;"><script type="text/javascript">
          //<![CDATA[
            (function() {
        			var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
        			s.type = 'text/javascript';
        			s.async = true;
        			s.src = 'https://widgets.digg.com/buttons.js';
        			s1.parentNode.insertBefore(s, s1);
        		})();
          //]]>
    </script>
    <a href="https://digg.com/submit?url=http%3A//www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content%3Foid%3D3462147&title=ART%20%7C%20%22How%20Did%20We%20Get%20Here%3F%22" class="DiggThisButton DiggMedium"><span style="display:none"></span></a></li> <li class="l0" style="width:10%;"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content%3Foid%3D3462147"></script></li> <li class="l0 last" style="width:10%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.rochestercitynewspaper.com/rochester/art-how-did-we-get-here/Content?oid=3462147" addthis:title="ART | "How Did We Get Here?"" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3462147" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/rochester/Rss.xml?id=comments&amp;oid=3462147" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3462147" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  
  
      <div id="LatestInCategory" class="MainColumn1 ContentDefault ">
        <h3 class="latestchoice_events"><span class="headingText">Latest in Choice Events</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/theater-den-mother/Content?oid=3462139">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3462138/choice_event1-1-55330aff0eb38753.jpg" width="50" height="50" alt="THEATER | &quot;Den Mother&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/theater-den-mother/Content?oid=3462139">THEATER | "Den Mother"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by David Raymond</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/theater-acting-irish-theater-festival/Content?oid=3462141">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3462140/choice_event2-1-19c9f3a041928616.jpg" width="50" height="50" alt="THEATER | Acting Irish Theater Festival" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/theater-acting-irish-theater-festival/Content?oid=3462141">THEATER | Acting Irish Theater Festival</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by David Raymond</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/art-reflections-on-place-and-culture/Content?oid=3462143">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3462142/choice_event3-1-0c1a54cc9cd058c5.jpg" width="50" height="50" alt="ART | &quot;Reflections on Place &amp;amp; Culture&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/art-reflections-on-place-and-culture/Content?oid=3462143">ART | "Reflections on Place &amp; Culture"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Rebecca Rafferty</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124582" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    







  




        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 ContentDefault ">
            <h3><span class="headingText">More by Kiara Alfonseca</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/special-event-greater-rochester-teen-book-festival/Content?oid=3462145">
          <img src="https://media1.fdncms.com/rochester/imager/u/square/3462144/choice_event4-1-e34c29b74c93240f.jpg" width="50" height="50" alt="SPECIAL EVENT | Greater Rochester Teen Book Festival" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/special-event-greater-rochester-teen-book-festival/Content?oid=3462145">SPECIAL EVENT | Greater Rochester Teen Book Festival</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kiara Alfonseca</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/theater-death-of-a-salesman/Content?oid=3428182">
          <img src="https://media1.fdncms.com/rochester/imager/u/square/3428181/choice_event4-1-bf4b5ca5415ff976.jpg" width="50" height="50" alt="THEATER | &quot;Death of a Salesman&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/theater-death-of-a-salesman/Content?oid=3428182">THEATER | "Death of a Salesman"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kiara Alfonseca</li>
      
      <li class="l1 longOnly">
        <span class="date">May  3, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/special-event-cinco-de-rhino/Content?oid=3428184">
          <img src="https://media1.fdncms.com/rochester/imager/u/square/3428183/choice_event5-1-76ac4eb75034cdfd.jpg" width="50" height="50" alt="SPECIAL EVENT | Cinco de Rhino" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/special-event-cinco-de-rhino/Content?oid=3428184">SPECIAL EVENT | Cinco de Rhino</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kiara Alfonseca</li>
      
      <li class="l1 longOnly">
        <span class="date">May  3, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2877584" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/special-event-city-newspapers-2016-best-busker-contest/Content?oid=2751718">SPECIAL EVENT: City Newspaper's 2016 Best Busker Contest</a>
    </h4>
    
      <h5 class="subhead">
        Our annual Best Busker Contest, now in the South Wedge!
      </h5>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 16, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/dance-a-kaleidoscope-of-ukrainian-dance/Content?oid=2646710">DANCE | A Kaleidoscope of Ukrainian Dance</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Olivia Lopez</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  7, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="BoxAd1" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_1 -->
          <div id="div-gpt-ad-city_med_rect_1" style="" data-slot="/1843875/CITY_MED_RECT_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_med_rect_1');
                });
            </script>
          </div>
</div><div id="Ad_300x100_2" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_DD_Ad -->
          <div id="div-gpt-ad-city_sitewide_dd_ad" style="" data-slot="/1843875/CITY_Sitewide_DD_Ad" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_sitewide_dd_ad');
                });
            </script>
          </div>
</div>
<div id="BoxAd2" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_2 -->
          <div id="div-gpt-ad-city_med_rect_2" style="" data-slot="/1843875/CITY_MED_RECT_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_med_rect_2');
                });
            </script>
          </div>
</div><div id="Ad_300x100_1" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_UR_Ad -->
          <div id="div-gpt-ad-city_sitewide_ur_ad" style="" data-slot="/1843875/CITY_Sitewide_UR_Ad" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_sitewide_ur_ad');
                });
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestchoice_events"><span class="headingText">Latest in Choice Events</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/theater-den-mother/Content?oid=3462139">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3462138/choice_event1-1-55330aff0eb38753.jpg" width="50" height="50" alt="THEATER | &quot;Den Mother&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/theater-den-mother/Content?oid=3462139">THEATER | "Den Mother"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by David Raymond</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/theater-acting-irish-theater-festival/Content?oid=3462141">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3462140/choice_event2-1-19c9f3a041928616.jpg" width="50" height="50" alt="THEATER | Acting Irish Theater Festival" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/theater-acting-irish-theater-festival/Content?oid=3462141">THEATER | Acting Irish Theater Festival</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by David Raymond</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/art-reflections-on-place-and-culture/Content?oid=3462143">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3462142/choice_event3-1-0c1a54cc9cd058c5.jpg" width="50" height="50" alt="ART | &quot;Reflections on Place &amp;amp; Culture&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/art-reflections-on-place-and-culture/Content?oid=3462143">ART | "Reflections on Place &amp; Culture"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Rebecca Rafferty</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124582" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentDefault ">
            <h3><span class="headingText">More by Kiara Alfonseca</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/special-event-greater-rochester-teen-book-festival/Content?oid=3462145">
          <img src="https://media1.fdncms.com/rochester/imager/u/square/3462144/choice_event4-1-e34c29b74c93240f.jpg" width="50" height="50" alt="SPECIAL EVENT | Greater Rochester Teen Book Festival" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/special-event-greater-rochester-teen-book-festival/Content?oid=3462145">SPECIAL EVENT | Greater Rochester Teen Book Festival</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kiara Alfonseca</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/theater-death-of-a-salesman/Content?oid=3428182">
          <img src="https://media1.fdncms.com/rochester/imager/u/square/3428181/choice_event4-1-bf4b5ca5415ff976.jpg" width="50" height="50" alt="THEATER | &quot;Death of a Salesman&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/theater-death-of-a-salesman/Content?oid=3428182">THEATER | "Death of a Salesman"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kiara Alfonseca</li>
      
      <li class="l1 longOnly">
        <span class="date">May  3, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/special-event-cinco-de-rhino/Content?oid=3428184">
          <img src="https://media1.fdncms.com/rochester/imager/u/square/3428183/choice_event5-1-76ac4eb75034cdfd.jpg" width="50" height="50" alt="SPECIAL EVENT | Cinco de Rhino" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/special-event-cinco-de-rhino/Content?oid=3428184">SPECIAL EVENT | Cinco de Rhino</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kiara Alfonseca</li>
      
      <li class="l1 longOnly">
        <span class="date">May  3, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2877584" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  
























<div id="EventChooser" class="SpanningIsland ContentDefault ">
  <h3>Browse Listings</h3>

  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabRight"><a href="#">Music</a></div>
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="http://www.rochestercitynewspaper.com/rochester/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-05-10" selected="selected">Wednesday, May 10</option>
        
      
        
        
          <option value="2017-05-11">Thursday, May 11</option>
        
      
        
        
          <option value="2017-05-12">Friday, May 12</option>
        
      
        
        
          <option value="2017-05-13">Saturday, May 13</option>
        
      
        
        
          <option value="2017-05-14">Sunday, May 14</option>
        
      
        
        
          <option value="2017-05-15">Monday, May 15</option>
        
      
        
        
          <option value="2017-05-16">Tuesday, May 16</option>
        
      
        
        
          <option value="2017-05-17">Wednesday, May 17</option>
        
      
        
        
          <option value="2017-05-18">Thursday, May 18</option>
        
      
        
        
          <option value="2017-05-19">Friday, May 19</option>
        
      
        
        
          <option value="2017-05-20">Saturday, May 20</option>
        
      
        
        
          <option value="2017-05-21">Sunday, May 21</option>
        
      
        
        
          <option value="2017-05-22">Monday, May 22</option>
        
      
        
        
          <option value="2017-05-23">Tuesday, May 23</option>
        
      
        
        
          <option value="2017-05-24">Wednesday, May 24</option>
        
      
        
        
          <option value="2017-05-25">Thursday, May 25</option>
        
      
        
        
          <option value="2017-05-26">Friday, May 26</option>
        
      
        
        
          <option value="2017-05-27">Saturday, May 27</option>
        
      
        
        
          <option value="2017-05-28">Sunday, May 28</option>
        
      
        
        
          <option value="2017-05-29">Monday, May 29</option>
        
      
        
        
          <option value="2017-05-30">Tuesday, May 30</option>
        
      
        
        
          <option value="2017-05-31">Wednesday, May 31</option>
        
      
        
        
          <option value="2017-06-01">Thursday, June  1</option>
        
      
        
        
          <option value="2017-06-02">Friday, June  2</option>
        
      
        
        
          <option value="2017-06-03">Saturday, June  3</option>
        
      
        
        
          <option value="2017-06-04">Sunday, June  4</option>
        
      
        
        
          <option value="2017-06-05">Monday, June  5</option>
        
      
        
        
          <option value="2017-06-06">Tuesday, June  6</option>
        
      
        
        
          <option value="2017-06-07">Wednesday, June  7</option>
        
      
        
        
          <option value="2017-06-08">Thursday, June  8</option>
        
      
        
        
          <option value="2017-06-09">Friday, June  9</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="2124696" >ARTS &amp; PERFORMANCE</option>
          
          
            <option value="2124773" >&nbsp;&nbsp;Art Events</option>
          
        
          
          
            <option value="2124771" >&nbsp;&nbsp;Art Exhibits</option>
          
        
          
          
            <option value="2124772" >&nbsp;&nbsp;Call for Artwork</option>
          
        
          
          
            <option value="2390970" >&nbsp;&nbsp;Call for Participants</option>
          
        
          
          
            <option value="2131975" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2124774" >&nbsp;&nbsp;Dance Events</option>
          
        
          
          
            <option value="2124775" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2136681" >&nbsp;&nbsp;Theater Audition</option>
          
        
          
            <option value="2124768" >COMMUNITY</option>
          
          
            <option value="2924836" >&nbsp;&nbsp;Activism</option>
          
        
          
          
            <option value="2124776" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="2457927" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2474372" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2124777" >&nbsp;&nbsp;Kids Events</option>
          
        
          
          
            <option value="2392843" >&nbsp;&nbsp;Meetings</option>
          
        
          
          
            <option value="2124778" >&nbsp;&nbsp;Recreation</option>
          
        
          
          
            <option value="2124781" >&nbsp;&nbsp;Special Events</option>
          
        
          
          
            <option value="2124780" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2124784" >&nbsp;&nbsp;Workshops</option>
          
        
          
            <option value="2124769" >CULTURE</option>
          
          
            <option value="2124782" >&nbsp;&nbsp;Lectures</option>
          
        
          
          
            <option value="2124783" >&nbsp;&nbsp;Literary Events</option>
          
        
          
          
            <option value="2134033" >&nbsp;&nbsp;Museum Exhibit</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="http://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="http://www.rochestercitynewspaper.com/rochester/EventSearch">
      <input type="hidden" name="eventSection" value="2124770" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-05-10" selected="selected">Wednesday, May 10</option>
        
      
        
        
          <option value="2017-05-11">Thursday, May 11</option>
        
      
        
        
          <option value="2017-05-12">Friday, May 12</option>
        
      
        
        
          <option value="2017-05-13">Saturday, May 13</option>
        
      
        
        
          <option value="2017-05-14">Sunday, May 14</option>
        
      
        
        
          <option value="2017-05-15">Monday, May 15</option>
        
      
        
        
          <option value="2017-05-16">Tuesday, May 16</option>
        
      
        
        
          <option value="2017-05-17">Wednesday, May 17</option>
        
      
        
        
          <option value="2017-05-18">Thursday, May 18</option>
        
      
        
        
          <option value="2017-05-19">Friday, May 19</option>
        
      
        
        
          <option value="2017-05-20">Saturday, May 20</option>
        
      
        
        
          <option value="2017-05-21">Sunday, May 21</option>
        
      
        
        
          <option value="2017-05-22">Monday, May 22</option>
        
      
        
        
          <option value="2017-05-23">Tuesday, May 23</option>
        
      
        
        
          <option value="2017-05-24">Wednesday, May 24</option>
        
      
        
        
          <option value="2017-05-25">Thursday, May 25</option>
        
      
        
        
          <option value="2017-05-26">Friday, May 26</option>
        
      
        
        
          <option value="2017-05-27">Saturday, May 27</option>
        
      
        
        
          <option value="2017-05-28">Sunday, May 28</option>
        
      
        
        
          <option value="2017-05-29">Monday, May 29</option>
        
      
        
        
          <option value="2017-05-30">Tuesday, May 30</option>
        
      
        
        
          <option value="2017-05-31">Wednesday, May 31</option>
        
      
        
        
          <option value="2017-06-01">Thursday, June  1</option>
        
      
        
        
          <option value="2017-06-02">Friday, June  2</option>
        
      
        
        
          <option value="2017-06-03">Saturday, June  3</option>
        
      
        
        
          <option value="2017-06-04">Sunday, June  4</option>
        
      
        
        
          <option value="2017-06-05">Monday, June  5</option>
        
      
        
        
          <option value="2017-06-06">Tuesday, June  6</option>
        
      
        
        
          <option value="2017-06-07">Wednesday, June  7</option>
        
      
        
        
          <option value="2017-06-08">Thursday, June  8</option>
        
      
        
        
          <option value="2017-06-09">Friday, June  9</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124786" >Acoustic/Folk</option>
        
          <option value="2125068" >Blues</option>
        
          <option value="2125069" >Classical</option>
        
          <option value="2125393" >Country</option>
        
          <option value="2125070" >DJ/Electronic</option>
        
          <option value="2125201" >Hip-Hop/Rap</option>
        
          <option value="2125057" >Jazz</option>
        
          <option value="2125071" >Karaoke</option>
        
          <option value="2392846" >Metal</option>
        
          <option value="2125072" >Open Mic</option>
        
          <option value="2124790" >Pop/Rock</option>
        
          <option value="2125073" >R&amp;B/ Soul</option>
        
          <option value="2125074" >Reggae/Jam</option>
        
          <option value="2392844" >Traditional</option>
        
          <option value="2392845" >Vocals</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="http://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="TwitterWidgetRochester" class="MainSidebar ContentDefault ">
  <h3>Tweets @RocCityNews</h3>
  <a class="twitter-timeline"  href="https://twitter.com/roccitynews"  data-widget-id="345637461659095041" data-chrome="noheader nofooter noborders" width="310" height="300">Tweets by @roccitynews</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
    

    





      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   City Newspaper.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>.
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

