
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="2891180" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=fc69d165f8b2d9153a18d5a30f67d146" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=fc69d165f8b2d9153a18d5a30f67d146" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=fc69d165f8b2d9153a18d5a30f67d146" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=fc69d165f8b2d9153a18d5a30f67d146" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Whole Site" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: News &amp; Opinion Section" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124539" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Feedback" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124550" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Comments on Feedback" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2124550" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=f1a2909d08"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "http:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  

  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [300, 250], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [300, 250], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newsopinion"]);
                googletag.pubads().setTargeting('category', ["Feedback"]);
                googletag.pubads().setTargeting('oid', ["2891180"]);
                googletag.pubads().setTargeting('tags', ["Development","Genesee River Trail","Strong Museum of Play","Planned Parenthood","Midtown","Parcel 5","Downtown development"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Feedback 9/28 | Feedback | Rochester City Newspaper" />
  <meta name="description" content="We welcome your comments. Send them to themail@rochester-citynews.com, or post them on our website, rochestercitynewspaper.com, our Facebook page, or our Twitter feed, @roccitynews. Comments of..." />
  <meta name="keywords" content="Development, Genesee River Trail, Strong Museum of Play, Planned Parenthood, Midtown, Parcel 5, Downtown development, News, Arts, Entertainment, Events, Music, Calendar, Blog, New York" />
  <title>Feedback 9/28 | Feedback | Rochester City Newspaper</title>

  
  
  

  
  
  <meta name="news_keywords" content="development, genesee river trail, strong museum of play, planned parenthood, midtown, parcel 5, downtown development, news, arts, entertainment" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/rochester/imager/u/slideshow/2891179/feedback1-1-038faa9431b09aa5.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/rochester/imager/u/slideshow/2891179/feedback1-1-038faa9431b09aa5.jpg" />
  

  
    
      <link rel="canonical" href="http://www.rochestercitynewspaper.com/rochester/feedback-9-28/Content?oid=2891180" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.rochestercitynewspaper.com/rochester/feedback-9-28/Content?oid=2891180" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="City Newspaper" />
  <meta property="og:title" content="Feedback 9/28" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/rochester/imager/u/slideshow/2891179/feedback1-1-038faa9431b09aa5.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="640" />
    
  

  
  
    <meta property="og:description" content="We welcome your comments. Send them to themail@rochester-citynews.com, or post them on our website, rochestercitynewspaper.com, our Facebook page, or our Twitter feed, @roccitynews. Comments of..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2891180</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160928234803</Attribute>
        <Attribute name="creationdate">20160927152731</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160928010000</Attribute>
            <Attribute name="releasedate">20160928</Attribute>
            <Attribute name="releaseepoch">1475038800</Attribute>
            <Attribute name="title">Feedback 9/28</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.rochestercitynewspaper.com\/rochester\/feedback-9-28\/Content?oid=2891180"
          },
          "headline": "Feedback 9\/28",
          
            "description": "We welcome your comments. Send them to themail@rochester-citynews.com, or post them on our website, rochestercitynewspaper.com, our Facebook page, or our Twitter feed, @roccitynews.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/rochester\/imager\/u\/original\/2891179\/feedback1-1-038faa9431b09aa5.jpg",
              "width": 650,
              "height": 650,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-28T01:00:00Z",
          "dateModified": "2016-09-28T23:48:03Z",
          
          "publisher": {
            "name": "City Newspaper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b0d0\/adminIcon_rochester.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/rochester/imager/u/slideshow/2891179/feedback1-1-038faa9431b09aa5.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Feedback 9/28">
    <meta name="twitter:description" content="We welcome your comments. Send them to themail@rochester-citynews.com, or post them on our website, rochestercitynewspaper.com, our Facebook page, or our Twitter feed, @roccitynews. Comments of...">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.rochestercitynewspaper.com/rochester/feedback-9-28/Content?oid=2891180" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentComments ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="http://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="http://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="http://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="http://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="http://media1.fdncms.com/rochester/imager/subscribe-to-newsletter/u/original/2137396/email_new.gif" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

    
    
    <form class="prepTextForm" id="searchbox_003224137731009144688:rfl-nbjippk" action="http://www.rochestercitynewspaper.com/rochester/Search">
        <input type="hidden" name="cx" value="003224137731009144688:rfl-nbjippk" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentComments ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="http://www.rochestercitynewspaper.com/" title="City Newspaper"><img src="/images/logos/CityRevisedHeader.png" alt="City Newspaper" title="City Newspaper" width="542" height="88" /></a></div>
    
  </div>
</div>












	<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_Home">
	        <a href="http://www.rochestercitynewspaper.com/" target="_self" class="subnav_link" id="SNAVL_Home">Home</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="navCurrent" id="NavItem_NewsOpinion">
	        <a href="http://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539" target="_self" class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_ArtsEntertainment">
	        <a href="http://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540" target="_self" class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Restaurants">
	        <a href="http://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544" target="_self" class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_events">
	        <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch" target="_self" class="subnav_link" id="SNAVL_events">Events</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Guides">
	        <a href="http://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823" target="_self" class="subnav_link" id="SNAVL_Guides">Guides</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Classifieds">
	        <a href="http://www.verican.us/cod6/rochestercitynewspaper/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_RealEstate">
	        <a href="http://city.zagpad.com/" target="_self" class="subnav_link" id="SNAVL_RealEstate">Real Estate</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News &amp; Opinion</h3>
	          <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/blogs/NewsBlog/" target="_self" title="">News Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545" target="_self" title="">News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/urban-journal/Category?oid=2124547" target="_self" title="">Urban Journal</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/urban-action/Category?oid=2124546" target="_self" title="">Urban Action</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550" target="_self" title="">Feedback</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539" target="_self" title="">News &amp; Opinion Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/blogs/MusicBlog/" target="_self" title="">Music Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556" target="_self" title="">Music Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554" target="_self" title="">Classical</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583" target="_self" title="">Choice Concerts</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557" target="_self" title="">Music Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770" target="_self" title="">Local Music Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542" target="_self" title="">Music Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
	          <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/blogs/ArtsBlog/" target="_self" title="">Arts Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/blogs/EntertainmentBlog/" target="_self" title="">Entertainment Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/blogs/CollegeBlog/" target="_self" title="">College Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551" target="_self" title="">Art</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552" target="_self" title="">Theater</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830" target="_self" title="">Movies</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/Movietimes" target="_self" title="">Movie Times</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799" target="_self" title="">Dance</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804" target="_self" title="">Culture</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/nightlife/Category?oid=2124806" target="_self" title="">Nightlife</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/video-games/Category?oid=2124802" target="_self" title="">Video Games</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540" target="_self" title="">Arts &amp; Entertainment Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Events</h3>
	          <ul class="subnav_content" id="SNAV_events" style="display:none;">
	        

	        

	        <li class="searchItem">
	          <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title" target="_self" title="">Event Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582" target="_self" title="">Choice Events</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583" target="_self" title="">Choice Concerts</a>
	        </li>
	        
	      
	        

	        

	        <li class="submitItem">
	          <a href="http://www.rochestercitynewspaper.com/rochester/Events/AddEvent" target="_self" title="">Submit an Event</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Restaurants</h3>
	          <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559" target="_self" title="">Dining Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813" target="_self" title="">Restaurant News</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=60000" target="_blank" title="">Employment</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=30000" target="_blank" title="">Automotive</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=80000" target="_blank" title="">Garage &amp; Yard Sales</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true" target="_blank" title="">More...</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Guides</h3>
	          <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/festivals-preview-2015/Content?oid=2533690" target="_self" title="">Festival Preview 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/winter-guide-2016/Content?oid=2712601" target="_self" title="">Winter Guide 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2016/Content?oid=2822452" target="_self" title="">Jazz Festival 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/dish-2015/Content?oid=2543562" target="_self" title="">Dish 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/rochester-fringe-festival-2016-preview/Content?oid=2875993" target="_self" title="">Rochester Fringe Festival 2016: Preview</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2016/Content?oid=2880119" target="_self" title="">Fall Guide 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2015/Content?oid=2555494" target="_self" title="">Jazz Festival 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/holiday-guide-2014/Content?oid=2466700" target="_self" title="">Holiday Guide 2014</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/welcome-to-rochester/Content?oid=2663092" target="_self" title="">Best of Rochester 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2016-welcome-to-the-rochester-of-tomorrow/Content?oid=2757868" target="_self" title="">Annual Manual 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2015/Content?oid=2630604" target="_self" title="In City’s annual Fall Guide, our arts critics give their recommendations for the 2015-16 season — their picks for can’t-miss art exhibits, theater productions, dance performances, music concerts, and films.">Fall Guide 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/festivals-preview-2016/Content?oid=2790501" target="_self" title="">Festival Preview 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/winter-guide-2015/Content?oid=2486902" target="_self" title="">Winter Guide 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/welcome-to-rochester/Content?oid=2662196" target="_self" title="">Welcome to Rochester</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/dish-2016/Content?oid=2801975" target="_self" title="">Dish 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2015/Content?oid=2510289" target="_self" title="">Annual Manual 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/seasonal-greetings/Content?oid=2681737" target="_self" title="">Holiday Guide 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/hit-the-road/Content?oid=2811997" target="_self" title="">Summer Guide 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/weve-made-it/Content?oid=2553309" target="_self" title="">Summer Guide 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2014/Content?oid=2434398" target="_self" title="">Fall Guide 2014</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.rochestercitynewspaper.com/rochester/best-of-rochester-2014/Content?oid=2457297" target="_self" title="">Best of Rochester 2014</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Real Estate</h3>
	          <ul class="subnav_content" id="SNAV_RealEstate" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx" target="_self" title="">Rental Communities</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentComments Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_leaderboard');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=2891157">September 28, 2016</a>
          
        </span>

  			
          <a href="http://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539">News & Opinion</a>
        
        
          &raquo; <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124550">Feedback</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  ">
      <div class="storyHead">
        <h1 class="headline headline-2891180">Feedback 9/28&nbsp;</h1>        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.rochestercitynewspaper.com
    var.publicDesktopServer = http://www.rochestercitynewspaper.com
    var.shareUrl = http://www.rochestercitynewspaper.com/rochester/feedback-9-28/Content?oid=2891180
    s/http\:\/\/www\.rochestercitynewspaper\.com/http\:\/\/www\.rochestercitynewspaper\.com/
    var.shareUrl = http://www.rochestercitynewspaper.com/rochester/feedback-9-28/Content?oid=2891180
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=2891180" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.rochestercitynewspaper.com/rochester/feedback-9-28/Content?mode=print&amp;oid=2891180" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=2891180">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="2891180" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        We welcome your comments. Send them to themail@rochester-citynews.com, or post them on our website, rochestercitynewspaper.com, our Facebook page, or our Twitter feed, @roccitynews. Comments of fewer than 350 words have a greater chance of being published, and we do edit selections for&hellip;
      </div>

      <p>
        <a href="http://www.rochestercitynewspaper.com/rochester/feedback-9-28/Content?oid=2891180">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2124550" rel="tag">Feedback</a>, <a href="/rochester/ArticleArchives?tag=Development" rel="tag">Development</a>, <a href="/rochester/ArticleArchives?tag=Genesee%20River%20Trail" rel="tag">Genesee River Trail</a>, <a href="/rochester/ArticleArchives?tag=Strong%20Museum%20of%20Play" rel="tag">Strong Museum of Play</a>, <a href="/rochester/ArticleArchives?tag=Planned%20Parenthood" rel="tag">Planned Parenthood</a>, <a href="/rochester/ArticleArchives?tag=Midtown" rel="tag">Midtown</a>, <a href="/rochester/ArticleArchives?tag=Parcel%205" rel="tag">Parcel 5</a>, <a href="/rochester/ArticleArchives?tag=Downtown%20development" rel="tag">Downtown development</a></p>          
  </div> <!-- end StoryTags -->













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2891180" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/rochester/Rss.xml?id=comments&amp;oid=2891180" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2891180" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        





  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/feedback-11-18/Content?oid=2677177">Feedback 11/18</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 18, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/feedback-2-24/Content?oid=2736569">Feedback 2/24</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 24, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  








  






  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
   </div>  
   
  








  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestfeedback"><span class="headingText">Latest in Feedback</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/feedback-9-21/Content?oid=2886782">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2886781/feedback1-1-705ea36cf9ee5862.jpg" width="50" height="50" alt="Feedback 9/21" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/feedback-9-21/Content?oid=2886782">Feedback 9/21</a>
    </h4>
    
    <ul>
      
      <li class="l1 longOnly">
        <span class="date">Sep 21, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/feedback/Content?oid=2882558">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2882557/feedback1-1-775f7fe53588c1b6.jpg" width="50" height="50" alt="Feedback" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/feedback/Content?oid=2882558">Feedback</a>
    </h4>
    
    <ul>
      
      <li class="l1 longOnly">
        <span class="date">Sep 14, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/feedback-8-31/Content?oid=2878022">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2878020/feedback1-1-328610a30666a272.jpg" width="50" height="50" alt="Feedback 9/7" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/feedback-8-31/Content?oid=2878022">Feedback 9/7</a>
    </h4>
    
    <ul>
      
      <li class="l1 longOnly">
        <span class="date">Sep  7, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124550" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   City Newspaper.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>.
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

