
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2924397" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=bc0507d1daaf48f2cca8a4fe29ed715e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=bc0507d1daaf48f2cca8a4fe29ed715e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=bc0507d1daaf48f2cca8a4fe29ed715e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=bc0507d1daaf48f2cca8a4fe29ed715e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Whole Site" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Movies Section" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124830" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Movie Reviews" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124831" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Comments on Movie Reviews" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2124831" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=02985dd81b"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "http:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  

  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [300, 250], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [300, 250], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["movies"]);
                googletag.pubads().setTargeting('category', ["MovieReviews"]);
                googletag.pubads().setTargeting('oid', ["2924397"]);
                googletag.pubads().setTargeting('tags', ["Film Review","Fantastic Beasts and Where to Find Them","Harry Potter","David Yates","Eddie Redmayne","Katherine Waterston"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Film review: &quot;Fantastic Beasts and Where to Find Them&quot; | Movie Reviews | Rochester City Newspaper" />
  <meta name="description" content="Author J.K. Rowling expands her wizarding cinematic universe with a prequel spinoff" />
  <meta name="keywords" content="Film Review, Fantastic Beasts and Where to Find Them, Harry Potter, David Yates, Eddie Redmayne, Katherine Waterston, News, Arts, Entertainment, Events, Music, Calendar, Blog, New York" />
  <title>Film review: "Fantastic Beasts and Where to Find Them" | Movie Reviews | Rochester City Newspaper</title>

  
  
  
    <meta name="author" content="Adam Lubitow">
  

  
  
  <meta name="news_keywords" content="film review, fantastic beasts and where to find them, harry potter, david yates, eddie redmayne, katherine waterston, news, arts, entertainment, events" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/rochester/imager/u/slideshow/2924395/11.23_film_fantastic_beasts.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/rochester/imager/u/slideshow/2924395/11.23_film_fantastic_beasts.jpg" />
  

  
    
      <link rel="canonical" href="http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="City Newspaper" />
  <meta property="og:title" content="Film review: &quot;Fantastic Beasts and Where to Find Them&quot;" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/rochester/imager/u/slideshow/2924395/11.23_film_fantastic_beasts.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="360" />
    
  

  
  
    <meta property="og:description" content="Author J.K. Rowling expands her wizarding cinematic universe with a prequel spinoff" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2924397</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122104417</Attribute>
        <Attribute name="creationdate">20161122102258</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122040000</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479805200</Attribute>
            <Attribute name="title">Film review: &quot;Fantastic Beasts and Where to Find Them&quot;</Attribute>
            <Attribute name="author">2151595</Attribute>
            <Attribute name="authorname">Adam Lubitow</Attribute>
            <Attribute name="authorsortname">Lubitow, Adam</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.rochestercitynewspaper.com\/rochester\/film-review-fantastic-beasts-and-where-to-find-them\/Content?oid=2924397"
          },
          "headline": "Film review: \"Fantastic Beasts and Where to Find Them\"",
          
            "description": "Author J.K. Rowling expands her wizarding cinematic universe with a prequel spinoff",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/rochester\/imager\/u\/original\/2924395\/11.23_film_fantastic_beasts.jpg",
              "width": 1200,
              "height": 675,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T04:00:00Z",
          "dateModified": "2016-11-22T10:44:17Z",
          
            "author": {
              "name": "Adam Lubitow",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "City Newspaper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b0d0\/adminIcon_rochester.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/rochester/imager/u/slideshow/2924395/11.23_film_fantastic_beasts.jpg">

    
    

    
      <meta name="twitter:creator" content="@adamlubitow">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Film review: &quot;Fantastic Beasts and Where to Find Them&quot;">
    <meta name="twitter:description" content="Author J.K. Rowling expands her wizarding cinematic universe with a prequel spinoff">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="http://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="http://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="http://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="http://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="http://media1.fdncms.com/rochester/imager/subscribe-to-newsletter/u/original/2137396/email_new.gif" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

    
    
    <form class="prepTextForm" id="searchbox_003224137731009144688:rfl-nbjippk" action="http://www.rochestercitynewspaper.com/rochester/Search">
        <input type="hidden" name="cx" value="003224137731009144688:rfl-nbjippk" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentDefault ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="http://www.rochestercitynewspaper.com/" title="City Newspaper"><img src="/images/logos/CityRevisedHeader.png" alt="City Newspaper" title="City Newspaper" width="542" height="88" /></a></div>
    
  </div>
</div>


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.rochestercitynewspaper.com/" target="_self" class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsOpinion">
          <a href="http://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539" target="_self" class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsEntertainment">
          <a href="http://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540" target="_self" class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Restaurants">
          <a href="http://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544" target="_self" class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch" target="_self" class="subnav_link" id="SNAVL_events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="http://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823" target="_self" class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Classifieds">
          <a href="http://www.verican.us/cod6/rochestercitynewspaper/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_RealEstate">
          <a href="http://city.zagpad.com/" target="_self" class="subnav_link" id="SNAVL_RealEstate">Real Estate</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/NewsBlog/" target="_self" title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545" target="_self" title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/urban-journal/Category?oid=2124547" target="_self" title="">Urban Journal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/urban-action/Category?oid=2124546" target="_self" title="">Urban Action</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550" target="_self" title="">Feedback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/activism/Category?oid=2922733" target="_self" title="">Activism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539" target="_self" title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/MusicBlog/" target="_self" title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556" target="_self" title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554" target="_self" title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583" target="_self" title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557" target="_self" title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770" target="_self" title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542" target="_self" title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
            <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/ArtsBlog/" target="_self" title="">Arts Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/EntertainmentBlog/" target="_self" title="">Entertainment Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/CollegeBlog/" target="_self" title="">College Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551" target="_self" title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552" target="_self" title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830" target="_self" title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/Movietimes" target="_self" title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799" target="_self" title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804" target="_self" title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/nightlife/Category?oid=2124806" target="_self" title="">Nightlife</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/video-games/Category?oid=2124802" target="_self" title="">Video Games</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540" target="_self" title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title" target="_self" title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582" target="_self" title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583" target="_self" title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/Events/AddEvent" target="_self" title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559" target="_self" title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813" target="_self" title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=60000" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=30000" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=80000" target="_blank" title="">Garage &amp; Yard Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true" target="_blank" title="">More...</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/festivals-preview-2015/Content?oid=2533690" target="_self" title="">Festival Preview 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/winter-guide-2016/Content?oid=2712601" target="_self" title="">Winter Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2016/Content?oid=2822452" target="_self" title="">Jazz Festival 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dish-2015/Content?oid=2543562" target="_self" title="">Dish 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/rochester-fringe-festival-2016-preview/Content?oid=2875993" target="_self" title="">Rochester Fringe Festival 2016: Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2016/Content?oid=2880119" target="_self" title="">Fall Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2015/Content?oid=2555494" target="_self" title="">Jazz Festival 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/best-of-rochester-2016/Content?oid=2908838" target="_self" title="">Best of Rochester 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/holiday-guide-2014/Content?oid=2466700" target="_self" title="">Holiday Guide 2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/welcome-to-rochester/Content?oid=2663092" target="_self" title="">Best of Rochester 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2016-welcome-to-the-rochester-of-tomorrow/Content?oid=2757868" target="_self" title="">Annual Manual 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/for-traditions-sake/Content?oid=2922214" target="_self" title="">Holiday Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2015/Content?oid=2630604" target="_self" title="In City’s annual Fall Guide, our arts critics give their recommendations for the 2015-16 season — their picks for can’t-miss art exhibits, theater productions, dance performances, music concerts, and films.">Fall Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/festivals-preview-2016/Content?oid=2790501" target="_self" title="">Festival Preview 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/winter-guide-2015/Content?oid=2486902" target="_self" title="">Winter Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/welcome-to-rochester/Content?oid=2662196" target="_self" title="">Welcome to Rochester</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dish-2016/Content?oid=2801975" target="_self" title="">Dish 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2015/Content?oid=2510289" target="_self" title="">Annual Manual 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/seasonal-greetings/Content?oid=2681737" target="_self" title="">Holiday Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/hit-the-road/Content?oid=2811997" target="_self" title="">Summer Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/weve-made-it/Content?oid=2553309" target="_self" title="">Summer Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2014/Content?oid=2434398" target="_self" title="">Fall Guide 2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/best-of-rochester-2014/Content?oid=2457297" target="_self" title="">Best of Rochester 2014</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_RealEstate" style="display:none;">
          

          

          <li class="">
            <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx" target="_self" title="">Rental Communities</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentDefault Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_leaderboard');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=2920692">November 22, 2016</a>
          
        </span>

  			
          <a href="http://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830">Movies</a>
        
        
          &raquo; <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124831">Movie Reviews</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.rochestercitynewspaper.com
    var.publicDesktopServer = http://www.rochestercitynewspaper.com
    var.shareUrl = http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397
    s/http\:\/\/www\.rochestercitynewspaper\.com/http\:\/\/www\.rochestercitynewspaper\.com/
    var.shareUrl = http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content%3Foid%3D2924397&text=Film%20review%3A%20%22Fantastic%20Beasts%20and%20Where%20to%20Find%20Them%22" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Film%20review%3A%20%22Fantastic%20Beasts%20and%20Where%20to%20Find%20Them%22&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Frochester%2Fimager%2Fu%2Fslideshow%2F2924395%2F11.23_film_fantastic_beasts.jpg&amp;url=http%3A%2F%2Fwww.rochestercitynewspaper.com%2Frochester%2Ffilm-review-fantastic-beasts-and-where-to-find-them%2FContent%3Foid%3D2924397" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;"><script type="text/javascript">
          //<![CDATA[
            (function() {
        			var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
        			s.type = 'text/javascript';
        			s.async = true;
        			s.src = 'http://widgets.digg.com/buttons.js';
        			s1.parentNode.insertBefore(s, s1);
        		})();
          //]]>
    </script>
    <a href="http://digg.com/submit?url=http%3A//www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content%3Foid%3D2924397&title=Film%20review%3A%20%22Fantastic%20Beasts%20and%20Where%20to%20Find%20Them%22" class="DiggThisButton DiggCompact"><span style="display:none">Author J.K. Rowling expands her wizarding cinematic universe with a prequel spinoff</span></a></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content%3Foid%3D2924397"></script></div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-503d61bf5addb3a2" addthis:url="http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397" addthis:title="Film review: "Fantastic Beasts and Where to Find Them"" addthis:description="Author J.K. Rowling expands her wizarding cinematic universe with a prequel spinoff" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  home_feature_section_feature_move_to_next_issue">
      <div class="storyHead">
        <h1 class="headline headline-2924397">Film review: "Fantastic Beasts and Where to Find Them"&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2151595" rel="author">Adam Lubitow</a>
              
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/adamlubitow" title="adamlubitow" target="_blank">@adamlubitow</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  home_feature_section_feature_move_to_next_issue">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="1200" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            
            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="http://media1.fdncms.com/rochester/imager/u/zoom/2924395/11.23_film_fantastic_beasts.jpg" title="PHOTO COURTESY WARNER BROS. - Eddie Redmayne and Katherine Waterston in &quot;Fantastic Beasts - and Where to Find Them.&quot;"><img src="http://media1.fdncms.com/rochester/imager/u/story/2924395/11.23_film_fantastic_beasts.jpg" alt="PHOTO COURTESY WARNER BROS. - Eddie Redmayne and Katherine Waterston in &quot;Fantastic Beasts - and Where to Find Them.&quot;" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        <p>PHOTO COURTESY WARNER BROS.</p>
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      <p>Eddie Redmayne and Katherine Waterston in "Fantastic Beasts
and Where to Find Them."</p>
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
    </div>
  






  
  

















  
  <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=2924397" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?mode=print&amp;oid=2924397" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=2924397">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="2924397" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
    
      <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
          <h3><p>"Fantastic Beasts and Where to Find Them"</p></h3>
        
        <div class="infoBoxText">
          <p>(PG-13), Directed by David Yates</p>

<p>Now playing</p>
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature section_feature move_to_next_issue">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature section_feature move_to_next_issue">
        
        
        

        
          <p>Five years after the Harry Potter franchise came to a close,
author J.K. Rowling expands her wizarding cinematic universe with the prequel spinoff
"Fantastic Beasts and Where to Find Them." Setting up
a promised five-movie franchise being released over the next decade, the film
is set in 1926 New York City, and revolves around an entirely new cast of
characters. But some of the magic seems to have diminished as "Fantastic
Beasts" is hindered by its focus on world-building and setting up those future
films at the expense of telling a story that's satisfying in its own right. </p>

<p>Directed by David Yates from a script written by Rowling
herself, "Fantastic Beasts" takes its title from one of Harry's required
textbooks in "Harry Potter and the Sorcerer's Stone," and focuses on Newt
Scamander (Eddie Redmayne), the fictitious author of that tome. Scamander travels from London to New York
carrying with him a suitcase filled with a menagerie of endangered magical
creatures, and when some of the animals manage to escape, the incident
threatens the veil of secrecy that allows the wizards and witches of America to
operate undetected by normal humans.</p>

<p>Scamander is aided in his mission to recapture the animals by
Tina (Katherine Waterston), a disgraced magical investigator hoping to restore
her reputation; Jacob (Dan Fogler), a "no-maj" (non-magic folk, better known as "muggles" to Potter fans);
and Tina's mind-reading sister, Queenie (Alison Sudol,
who is delightfully bubbly). Although wizarding law forbids relations between
wizards and humans, Queenie and Jacob develop a romance, and thanks to the
wonderful performances of Fogler and Sudol, their sweet relationship becomes one of the film's
highlights.</p>

<p>While Newt's animals are on the loose, the wizarding world is
descending further into chaos as a Voldemort-esque
zealot named Gellert Grindelwald
wages a campaign of terror that's causing headaches for President Seraphina Picquery (Carmen Ejogo) and her
security forces, headed up by Percival Graves (Colin Farrell).</p>

<p>Creating even more tension between the magical and
non-magical worlds is Mary Lou Barebone (Samantha
Morton), a puritanical "Second Salem" fundamentalist who is preaching the
dangers of witchcraft while indoctrinating and abusing her adopted children.
Morton does what she can with the role, but Rowling's script could have developed
her more as a character beyond pure villainy.</p>

<p>Graves recruits Mary Lou's misfit son, Credence (a haunting
Ezra Miller), in his hunt for an Obscurial, a young wizard whose forced
suppression of their magical identity creates a dark force, which officials
believe is responsible for a series of attacks that have terrorized the city. </p>

<p>There's also a briefly sketched plotline about a newspaper
man (Jon Voight) and his senator son, which clearly will have ramifications in
later films. But here it feels like a distraction from the main event. It is characteristic
of the film's inelegantly constructed plot; all the pieces are there, but
they're shoved together in ways that don't always seem natural. One can sense
the strain of Rowling shoehorning these various strands into a single film, and
none get the space they need to really breathe.</p>

<p>At times it feels as though Rowling hamstrung herself by
deciding to use the "Fantastic Beasts" text as inspiration for the new series;
all the time spent with its characters chasing after and containing the
creatures -- Pokemon Go-style -- feels like a
distraction from the darker, more interesting narrative threads. As it is, we
get several increasingly silly action sequences in which the characters attempt
to recapture the beasts, and end up feeling like concessions to the fact that
with a title like "Fantastic Beasts and Where to Find Them,"
audiences are going to expect to see some, you know, fantastic beasts. It helps
things considerably that the film's creatures are beautiful, personality-filled
creations.</p>

<p>Still, the universe of witches and wizards remains an
enthralling place to visit thanks to the impeccable below-the-line talent (many
carried over from the Potter films). From costumes to production design, the
period setting adds a fresh coat of paint to the series, and the behind-the-scenes
technicians seem to have a blast filling the film's world with seemingly
antiquated magic.</p>

<p>As Newt, Eddie Redmayne defaults to his usual whispery,
fidgety schtick. It's typecasting, but it mostly
works since by the character's own admission, most people find him annoying. (Although
there's not much to him beyond "better with animals than people.") Tina is also
a bit of a blank slate, and together the pair seem a bit nondescript to hang an
entire franchise around.</p>

<p>I'm not the first to point out that for a series with a
thematic focus on the plight of marginalized people, the lack of diversity
amongst its lead characters has become a serious problem. The fact that all of
the main characters are straight, white, and cisgender is sending a message
whether one is intended or not. With the power and influence Rowling has, she
has the ability (and I'd argue the obligation) to be as outspoken in her art as
she is in life. With that in mind, it will be interesting to see how the future
installments handle the long-hinted at romantic relationship between Grindelwald and a young Dumbledore.</p>

<p>Though much of "Fantastic Beasts and Where to Find Them" feels
rushed and thinly-sketched, there's a good chance Rowling's talent for longform storytelling will right many of these
issues as the series develops and characters and themes get expanded on.
Considering that plans for future films will take the series to locations
around Europe during the period leading up to and through World War II, there
will no doubt be plenty of real-world thematic relevance to propel the series
as it moves forward. Unfortunately, that leaves this first film feeling like an
appetizer meant to tide us over until the more substantial main course arrives.
</p>

<p><i>Check back on Friday for additional film coverage, including
a review of "Loving."</i></p>

<p></p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  

  

  
  

  

  




















  



    
    
    
    

























  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2124831" rel="tag">Movie Reviews</a>, <a href="/rochester/ArticleArchives?tag=Film%20Review" rel="tag">Film Review</a>, <a href="/rochester/ArticleArchives?tag=Fantastic%20Beasts%20and%20Where%20to%20Find%20Them" rel="tag">Fantastic Beasts and Where to Find Them</a>, <a href="/rochester/ArticleArchives?tag=Harry%20Potter" rel="tag">Harry Potter</a>, <a href="/rochester/ArticleArchives?tag=David%20Yates" rel="tag">David Yates</a>, <a href="/rochester/ArticleArchives?tag=Eddie%20Redmayne" rel="tag">Eddie Redmayne</a>, <a href="/rochester/ArticleArchives?tag=Katherine%20Waterston" rel="tag">Katherine Waterston</a></p>          
  </div> <!-- end StoryTags -->

















  
  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestmovie_reviews">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2923168/movies_gimmedanger.jpg" width="50" height="50" alt="Film review: &quot;Gimme Danger&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">Film review: "Gimme Danger"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 18, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">
          <img src="http://media1.fdncms.com/rochester/imager/u/square/2920964/11.16_film_moonlight.jpg" width="50" height="50" alt="Film review: &quot;Moonlight&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">Film review: "Moonlight"</a>
    </h4>
    
      <h5 class="subhead">
        <p>Open-hearted
and immensely moving, the luminous "Moonlight" allows its audience to become part of a young, gay black man's journey to find
himself</p>
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 15, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2919659/movies_certainwomen.jpg" width="50" height="50" alt="Film review: &quot;Certain Women&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">Film review: "Certain Women"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 11, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?tag=Film%20Review%7C%7CFantastic%20Beasts%20and%20Where%20to%20Find%20Them%7C%7CHarry%20Potter%7C%7CDavid%20Yates%7C%7CEddie%20Redmayne%7C%7CKatherine%20Waterston" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124831">More Movie Reviews &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:10%;"><a href="http://twitter.com/share?url=http%3A//www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content%3Foid%3D2924397&text=Film%20review%3A%20%22Fantastic%20Beasts%20and%20Where%20to%20Find%20Them%22" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:10%;"><script type="text/javascript">
          //<![CDATA[
            (function() {
        			var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
        			s.type = 'text/javascript';
        			s.async = true;
        			s.src = 'http://widgets.digg.com/buttons.js';
        			s1.parentNode.insertBefore(s, s1);
        		})();
          //]]>
    </script>
    <a href="http://digg.com/submit?url=http%3A//www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content%3Foid%3D2924397&title=Film%20review%3A%20%22Fantastic%20Beasts%20and%20Where%20to%20Find%20Them%22" class="DiggThisButton DiggMedium"><span style="display:none">Author J.K. Rowling expands her wizarding cinematic universe with a prequel spinoff</span></a></li> <li class="l0" style="width:10%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content%3Foid%3D2924397"></script></li> <li class="l0 last" style="width:10%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.rochestercitynewspaper.com/rochester/film-review-fantastic-beasts-and-where-to-find-them/Content?oid=2924397" addthis:title="Film review: "Fantastic Beasts and Where to Find Them"" addthis:description="Author J.K. Rowling expands her wizarding cinematic universe with a prequel spinoff" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2924397" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/rochester/Rss.xml?id=comments&amp;oid=2924397" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2924397" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          





  
  
      <div id="LatestInCategory" class="MainColumn1 ContentDefault ">
        <h3 class="latestmovie_reviews"><span class="headingText">Latest in Movie Reviews</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2923168/movies_gimmedanger.jpg" width="50" height="50" alt="Film review: &quot;Gimme Danger&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">Film review: "Gimme Danger"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 18, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">
          <img src="http://media1.fdncms.com/rochester/imager/u/square/2920964/11.16_film_moonlight.jpg" width="50" height="50" alt="Film review: &quot;Moonlight&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">Film review: "Moonlight"</a>
    </h4>
    
      <h5 class="subhead">
        <p>Open-hearted
and immensely moving, the luminous "Moonlight" allows its audience to become part of a young, gay black man's journey to find
himself</p>
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 15, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2919659/movies_certainwomen.jpg" width="50" height="50" alt="Film review: &quot;Certain Women&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">Film review: "Certain Women"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 11, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124831" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    







  




        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          





  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn2 ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn2 ContentDefault ">
            <h3><span class="headingText">More by Adam Lubitow</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2923168/movies_gimmedanger.jpg" width="50" height="50" alt="Film review: &quot;Gimme Danger&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">Film review: "Gimme Danger"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 18, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">
          <img src="http://media1.fdncms.com/rochester/imager/u/square/2920964/11.16_film_moonlight.jpg" width="50" height="50" alt="Film review: &quot;Moonlight&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">Film review: "Moonlight"</a>
    </h4>
    
      <h5 class="subhead">
        <p>Open-hearted
and immensely moving, the luminous "Moonlight" allows its audience to become part of a young, gay black man's journey to find
himself</p>
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 15, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2919659/movies_certainwomen.jpg" width="50" height="50" alt="Film review: &quot;Certain Women&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">Film review: "Certain Women"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 11, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2151595" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-the-witch/Content?oid=2731605">Film review: "The Witch"</a>
    </h4>
    
      <h5 class="subhead">
        She'll put a spell on you
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 16, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/a-life-in-music/Content?oid=2582628">A life in music</a>
    </h4>
    
      <h5 class="subhead">
        <p>City Newspaper spoke with "Amy" producer James Gay-Rees about exploring the life of Amy Winehouse.</p>
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 10, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="BoxAd1" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_1 -->
          <div id="div-gpt-ad-city_med_rect_1" style="" data-slot="/1843875/CITY_MED_RECT_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_med_rect_1');
                });
            </script>
          </div>
</div><div id="Ad_300x100_2" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_DD_Ad -->
          <div id="div-gpt-ad-city_sitewide_dd_ad" style="" data-slot="/1843875/CITY_Sitewide_DD_Ad" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_sitewide_dd_ad');
                });
            </script>
          </div>
</div>
<div id="BoxAd2" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_2 -->
          <div id="div-gpt-ad-city_med_rect_2" style="" data-slot="/1843875/CITY_MED_RECT_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_med_rect_2');
                });
            </script>
          </div>
</div><div id="Ad_300x100_1" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_UR_Ad -->
          <div id="div-gpt-ad-city_sitewide_ur_ad" style="" data-slot="/1843875/CITY_Sitewide_UR_Ad" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_sitewide_ur_ad');
                });
            </script>
          </div>
</div>





  
  
      <div id="LatestInCategory" class="SpanningIsland ContentDefault ">
        <h3 class="latestmovie_reviews"><span class="headingText">Latest in Movie Reviews</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2923168/movies_gimmedanger.jpg" width="50" height="50" alt="Film review: &quot;Gimme Danger&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">Film review: "Gimme Danger"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 18, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">
          <img src="http://media1.fdncms.com/rochester/imager/u/square/2920964/11.16_film_moonlight.jpg" width="50" height="50" alt="Film review: &quot;Moonlight&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">Film review: "Moonlight"</a>
    </h4>
    
      <h5 class="subhead">
        <p>Open-hearted
and immensely moving, the luminous "Moonlight" allows its audience to become part of a young, gay black man's journey to find
himself</p>
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 15, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2919659/movies_certainwomen.jpg" width="50" height="50" alt="Film review: &quot;Certain Women&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">Film review: "Certain Women"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 11, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124831" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentDefault ">
            <h3><span class="headingText">More by Adam Lubitow</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2923168/movies_gimmedanger.jpg" width="50" height="50" alt="Film review: &quot;Gimme Danger&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-gimme-danger/Content?oid=2923169">Film review: "Gimme Danger"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 18, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">
          <img src="http://media1.fdncms.com/rochester/imager/u/square/2920964/11.16_film_moonlight.jpg" width="50" height="50" alt="Film review: &quot;Moonlight&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-moonlight/Content?oid=2920965">Film review: "Moonlight"</a>
    </h4>
    
      <h5 class="subhead">
        <p>Open-hearted
and immensely moving, the luminous "Moonlight" allows its audience to become part of a young, gay black man's journey to find
himself</p>
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 15, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">
          <img src="http://media2.fdncms.com/rochester/imager/u/square/2919659/movies_certainwomen.jpg" width="50" height="50" alt="Film review: &quot;Certain Women&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/film-review-certain-women/Content?oid=2919660">Film review: "Certain Women"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Adam Lubitow</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 11, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2151595" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  
























<div id="EventChooser" class="SpanningIsland ContentDefault ">
  <h3>Browse Listings</h3>

  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabRight"><a href="#">Music</a></div>
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="http://www.rochestercitynewspaper.com/rochester/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-11-22" selected="selected">Tuesday, November 22</option>
        
      
        
        
          <option value="2016-11-23">Wednesday, November 23</option>
        
      
        
        
          <option value="2016-11-24">Thursday, November 24</option>
        
      
        
        
          <option value="2016-11-25">Friday, November 25</option>
        
      
        
        
          <option value="2016-11-26">Saturday, November 26</option>
        
      
        
        
          <option value="2016-11-27">Sunday, November 27</option>
        
      
        
        
          <option value="2016-11-28">Monday, November 28</option>
        
      
        
        
          <option value="2016-11-29">Tuesday, November 29</option>
        
      
        
        
          <option value="2016-11-30">Wednesday, November 30</option>
        
      
        
        
          <option value="2016-12-01">Thursday, December  1</option>
        
      
        
        
          <option value="2016-12-02">Friday, December  2</option>
        
      
        
        
          <option value="2016-12-03">Saturday, December  3</option>
        
      
        
        
          <option value="2016-12-04">Sunday, December  4</option>
        
      
        
        
          <option value="2016-12-05">Monday, December  5</option>
        
      
        
        
          <option value="2016-12-06">Tuesday, December  6</option>
        
      
        
        
          <option value="2016-12-07">Wednesday, December  7</option>
        
      
        
        
          <option value="2016-12-08">Thursday, December  8</option>
        
      
        
        
          <option value="2016-12-09">Friday, December  9</option>
        
      
        
        
          <option value="2016-12-10">Saturday, December 10</option>
        
      
        
        
          <option value="2016-12-11">Sunday, December 11</option>
        
      
        
        
          <option value="2016-12-12">Monday, December 12</option>
        
      
        
        
          <option value="2016-12-13">Tuesday, December 13</option>
        
      
        
        
          <option value="2016-12-14">Wednesday, December 14</option>
        
      
        
        
          <option value="2016-12-15">Thursday, December 15</option>
        
      
        
        
          <option value="2016-12-16">Friday, December 16</option>
        
      
        
        
          <option value="2016-12-17">Saturday, December 17</option>
        
      
        
        
          <option value="2016-12-18">Sunday, December 18</option>
        
      
        
        
          <option value="2016-12-19">Monday, December 19</option>
        
      
        
        
          <option value="2016-12-20">Tuesday, December 20</option>
        
      
        
        
          <option value="2016-12-21">Wednesday, December 21</option>
        
      
        
        
          <option value="2016-12-22">Thursday, December 22</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="2124696" >ARTS &amp; PERFORMANCE</option>
          
          
            <option value="2124773" >&nbsp;&nbsp;Art Events</option>
          
        
          
          
            <option value="2124771" >&nbsp;&nbsp;Art Exhibits</option>
          
        
          
          
            <option value="2124772" >&nbsp;&nbsp;Call for Artwork</option>
          
        
          
          
            <option value="2390970" >&nbsp;&nbsp;Call for Participants</option>
          
        
          
          
            <option value="2131975" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2124774" >&nbsp;&nbsp;Dance Events</option>
          
        
          
          
            <option value="2124775" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2136681" >&nbsp;&nbsp;Theater Audition</option>
          
        
          
            <option value="2124768" >COMMUNITY</option>
          
          
            <option value="2124776" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="2457927" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2474372" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2124777" >&nbsp;&nbsp;Kids Events</option>
          
        
          
          
            <option value="2392843" >&nbsp;&nbsp;Meetings</option>
          
        
          
          
            <option value="2124778" >&nbsp;&nbsp;Recreation</option>
          
        
          
          
            <option value="2124781" >&nbsp;&nbsp;Special Events</option>
          
        
          
          
            <option value="2124780" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2124784" >&nbsp;&nbsp;Workshops</option>
          
        
          
            <option value="2124769" >CULTURE</option>
          
          
            <option value="2124782" >&nbsp;&nbsp;Lectures</option>
          
        
          
          
            <option value="2124783" >&nbsp;&nbsp;Literary Events</option>
          
        
          
          
            <option value="2134033" >&nbsp;&nbsp;Museum Exhibit</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="http://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="http://www.rochestercitynewspaper.com/rochester/EventSearch">
      <input type="hidden" name="eventSection" value="2124770" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-11-22" selected="selected">Tuesday, November 22</option>
        
      
        
        
          <option value="2016-11-23">Wednesday, November 23</option>
        
      
        
        
          <option value="2016-11-24">Thursday, November 24</option>
        
      
        
        
          <option value="2016-11-25">Friday, November 25</option>
        
      
        
        
          <option value="2016-11-26">Saturday, November 26</option>
        
      
        
        
          <option value="2016-11-27">Sunday, November 27</option>
        
      
        
        
          <option value="2016-11-28">Monday, November 28</option>
        
      
        
        
          <option value="2016-11-29">Tuesday, November 29</option>
        
      
        
        
          <option value="2016-11-30">Wednesday, November 30</option>
        
      
        
        
          <option value="2016-12-01">Thursday, December  1</option>
        
      
        
        
          <option value="2016-12-02">Friday, December  2</option>
        
      
        
        
          <option value="2016-12-03">Saturday, December  3</option>
        
      
        
        
          <option value="2016-12-04">Sunday, December  4</option>
        
      
        
        
          <option value="2016-12-05">Monday, December  5</option>
        
      
        
        
          <option value="2016-12-06">Tuesday, December  6</option>
        
      
        
        
          <option value="2016-12-07">Wednesday, December  7</option>
        
      
        
        
          <option value="2016-12-08">Thursday, December  8</option>
        
      
        
        
          <option value="2016-12-09">Friday, December  9</option>
        
      
        
        
          <option value="2016-12-10">Saturday, December 10</option>
        
      
        
        
          <option value="2016-12-11">Sunday, December 11</option>
        
      
        
        
          <option value="2016-12-12">Monday, December 12</option>
        
      
        
        
          <option value="2016-12-13">Tuesday, December 13</option>
        
      
        
        
          <option value="2016-12-14">Wednesday, December 14</option>
        
      
        
        
          <option value="2016-12-15">Thursday, December 15</option>
        
      
        
        
          <option value="2016-12-16">Friday, December 16</option>
        
      
        
        
          <option value="2016-12-17">Saturday, December 17</option>
        
      
        
        
          <option value="2016-12-18">Sunday, December 18</option>
        
      
        
        
          <option value="2016-12-19">Monday, December 19</option>
        
      
        
        
          <option value="2016-12-20">Tuesday, December 20</option>
        
      
        
        
          <option value="2016-12-21">Wednesday, December 21</option>
        
      
        
        
          <option value="2016-12-22">Thursday, December 22</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124786" >Acoustic/Folk</option>
        
          <option value="2125068" >Blues</option>
        
          <option value="2125069" >Classical</option>
        
          <option value="2125393" >Country</option>
        
          <option value="2125070" >DJ/Electronic</option>
        
          <option value="2125201" >Hip-Hop/Rap</option>
        
          <option value="2125057" >Jazz</option>
        
          <option value="2125071" >Karaoke</option>
        
          <option value="2392846" >Metal</option>
        
          <option value="2125072" >Open Mic</option>
        
          <option value="2124790" >Pop/Rock</option>
        
          <option value="2125073" >R&amp;B/ Soul</option>
        
          <option value="2125074" >Reggae/Jam</option>
        
          <option value="2392844" >Traditional</option>
        
          <option value="2392845" >Vocals</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="http://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>



      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="TwitterWidgetRochester" class="MainSidebar ContentDefault ">
  <h3>Tweets @RocCityNews</h3>
  <a class="twitter-timeline"  href="https://twitter.com/roccitynews"  data-widget-id="345637461659095041" data-chrome="noheader nofooter noborders" width="310" height="300">Tweets by @roccitynews</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
    

    



  

  

  
    <div id="AltWeekliesDynamic" class="MainSidebar ContentDefault " style="display:none">
      <h3><span class="headingText">Related Stories from <a href="http://www.altweeklies.com/" target="_blank">Altweeklies.com</a></span></h3>
  
      <script type="text/javascript" src="/foundation/scripts/altweeklies-include.js"></script>
      <script type="text/javascript"><!--
        altweekliesInclude({
            id: "AltWeekliesDynamic-Results",
            max: "3",
            section: "movies",
            pubexclude: [
      
      "19"
      
    ],
            summaries: true,
            callback: function (t) {
                if (t.match(/\S/)) $("AltWeekliesDynamic").show();
            }
        });
      //--></script>
  
      <div id="AltWeekliesDynamic-Results"></div>
    </div>
  



      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   City Newspaper.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>.
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

