























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="3332129" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4aabb82a35b9998c9961f68b37721979" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4aabb82a35b9998c9961f68b37721979" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4aabb82a35b9998c9961f68b37721979" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4aabb82a35b9998c9961f68b37721979" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Whole Site" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: News &amp; Opinion Section" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124539" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: News" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124545" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Comments on News" href="http://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2124545" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=17d09ff158"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=17d09ff158"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "http:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="680739014388-nuf1n6j57rgv8jjra50l5hbad16nactb.apps.googleusercontent.com">
  

    
  

  
  

  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [300, 250], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [300, 250], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newsopinion"]);
                googletag.pubads().setTargeting('category', ["News"]);
                googletag.pubads().setTargeting('oid', ["3332129"]);
                googletag.pubads().setTargeting('tags', ["Rochester downtown development","Rochester downtown housing","Rochester Broadway Theatre League","Morgan Communities","Mayor Lovely Warren","Rochester Downtown Development Corporation"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="How the city made its Parcel 5 choice | News | Rochester City Newspaper" />
  <meta name="description" content="If multiple large companies were moving their headquarters to downtown Rochester, or the county&#39;s population were exploding, there&#39;d have been a high-stakes bidding war over..." />
  <meta name="keywords" content="Rochester downtown development, Rochester downtown housing, Rochester Broadway Theatre League, Morgan Communities, Mayor Lovely Warren, Rochester Downtown Development Corporation, News, Arts, Entertainment, Events, Music, Calendar, Blog, New York" />
  <title>How the city made its Parcel 5 choice | News | Rochester City Newspaper</title>

  
  
  
    <meta name="author" content="Mary Anna Towler">
  

  
  
  <meta name="news_keywords" content="rochester downtown development, rochester downtown housing, rochester broadway theatre league, morgan communities, mayor lovely warren, rochester downtown development corporation, news, arts, entertainment, events" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/rochester/imager/u/slideshow/3332084/news2-2-9a9d80f23c3d5224.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/rochester/imager/u/slideshow/3332084/news2-2-9a9d80f23c3d5224.jpg" />
  

  
    
      <link rel="canonical" href="http://www.rochestercitynewspaper.com/rochester/how-the-city-made-its-parcel-5-choice/Content?oid=3332129" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.rochestercitynewspaper.com/rochester/how-the-city-made-its-parcel-5-choice/Content?oid=3332129&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.rochestercitynewspaper.com/rochester/how-the-city-made-its-parcel-5-choice/Content?oid=3332129" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="City Newspaper" />
  <meta property="og:title" content="How the city made its Parcel 5 choice" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/rochester/imager/u/slideshow/3332084/news2-2-9a9d80f23c3d5224.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="372" />
    
  

  
  
    <meta property="og:description" content="If multiple large companies were moving their headquarters to downtown Rochester, or the county&#39;s population were exploding, there&#39;d have been a high-stakes bidding war over..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3332129</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170412134400</Attribute>
        <Attribute name="creationdate">20170411163439</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170412010000</Attribute>
            <Attribute name="releasedate">20170412</Attribute>
            <Attribute name="releaseepoch">1491973200</Attribute>
            <Attribute name="title">How the city made its Parcel 5 choice</Attribute>
            <Attribute name="author">2126785</Attribute>
            <Attribute name="authorname">Mary Anna Towler</Attribute>
            <Attribute name="authorsortname">Towler, Mary Anna</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.rochestercitynewspaper.com\/rochester\/how-the-city-made-its-parcel-5-choice\/Content?oid=3332129"
          },
          "headline": "How the city made its Parcel 5 choice",
          
            "description": "If multiple large companies were moving their headquarters to downtown Rochester, or the county's population were exploding, there'd have been a high-stakes bidding war over developing Midtown's Parcel 5. Instead, city officials and developers had to choose from a small handful of proposals, each of them based partlyHowconfidence that current demand will continue for years.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/rochester\/imager\/u\/original\/3332084\/news2-2-9a9d80f23c3d5224.jpg",
              "width": 950,
              "height": 552,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-12T01:00:00",
          "dateModified": "2017-04-12T13:44:00",
          
            "author": {
              "name": "Mary Anna Towler",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "City Newspaper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b0d0\/adminIcon_rochester.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/rochester/imager/u/slideshow/3332084/news2-2-9a9d80f23c3d5224.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="How the city made its Parcel 5 choice">
    <meta name="twitter:description" content="If multiple large companies were moving their headquarters to downtown Rochester, or the county&#39;s population were exploding, there&#39;d have been a high-stakes bidding war over...">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone News newsopinion">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.rochestercitynewspaper.com/rochester/how-the-city-made-its-parcel-5-choice/Content?oid=3332129" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentComments ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="https://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="https://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="https://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="https://media1.fdncms.com/rochester/imager/subscribe-to-newsletter/u/original/2137396/email_new.gif" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

    
    
    <form class="prepTextForm" id="searchbox_003224137731009144688:rfl-nbjippk" action="http://www.rochestercitynewspaper.com/rochester/Search">
        <input type="hidden" name="cx" value="003224137731009144688:rfl-nbjippk" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentComments ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="http://www.rochestercitynewspaper.com/" title="City Newspaper"><img src="/images/logos/CityRevisedHeader.png" alt="City Newspaper" title="City Newspaper" width="542" height="88" /></a></div>
    
  </div>
</div>


















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.rochestercitynewspaper.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_NewsOpinion">
          <a href="http://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539"  class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsEntertainment">
          <a href="http://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540"  class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Restaurants">
          <a href="http://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544"  class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch"  class="subnav_link" id="SNAVL_events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="http://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823"  class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Classifieds">
          <a href="http://www.verican.us/cod6/rochestercitynewspaper/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_RealEstate">
          <a href="http://city.zagpad.com/"  class="subnav_link" id="SNAVL_RealEstate">Real Estate</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/urban-journal/Category?oid=2124547"  title="">Urban Journal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/urban-action/Category?oid=2124546"  title="">Urban Action</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550"  title="">Feedback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/activism/Category?oid=2922733"  title="">Activism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539"  title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554"  title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770"  title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542"  title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
            <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/ArtsBlog/"  title="">Arts Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/EntertainmentBlog/"  title="">Entertainment Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/blogs/CollegeBlog/"  title="">College Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551"  title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/Movietimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/nightlife/Category?oid=2124806"  title="">Nightlife</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/video-games/Category?oid=2124802"  title="">Video Games</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540"  title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582"  title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.rochestercitynewspaper.com/rochester/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559"  title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813"  title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=60000" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=30000" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=80000" target="_blank" title="">Garage &amp; Yard Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true" target="_blank" title="">More...</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/festivals-preview-2015/Content?oid=2533690"  title="">Festival Preview 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2016/Content?oid=2822452"  title="">Jazz Festival 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dish-2015/Content?oid=2543562"  title="">Dish 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/rochester-fringe-festival-2016-preview/Content?oid=2875993"  title="">Rochester Fringe Festival 2016: Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2016/Content?oid=2880119"  title="">Fall Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2015/Content?oid=2555494"  title="">Jazz Festival 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/best-of-rochester-2016/Content?oid=2908838"  title="">Best of Rochester 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/holiday-guide-2014/Content?oid=2466700"  title="">Holiday Guide 2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/welcome-to-rochester/Content?oid=2663092"  title="">Best of Rochester 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2016-welcome-to-the-rochester-of-tomorrow/Content?oid=2757868"  title="">Annual Manual 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/for-traditions-sake/Content?oid=2922214"  title="">Holiday Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2015/Content?oid=2630604"  title="In City’s annual Fall Guide, our arts critics give their recommendations for the 2015-16 season — their picks for can’t-miss art exhibits, theater productions, dance performances, music concerts, and films.">Fall Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/festivals-preview-2016/Content?oid=2790501"  title="">Festival Preview 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/winter-guide-2015/Content?oid=2486902"  title="">Winter Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/welcome-to-rochester/Content?oid=2662196"  title="">Welcome to Rochester</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/dish-2016/Content?oid=2801975"  title="">Dish 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/winter-warmup/Content?oid=2955486"  title="">Winter Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2015/Content?oid=2510289"  title="">Annual Manual 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/seasonal-greetings/Content?oid=2681737"  title="">Holiday Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/hit-the-road/Content?oid=2811997"  title="">Summer Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/annual-manual-2017-the-year-in-rochester/Content?oid=3259769"  title="">Annual Manual 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/winter-guide-2016/Content?oid=2712601"  title="">Winter Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/weve-made-it/Content?oid=2553309"  title="">Summer Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/fall-guide-2014/Content?oid=2434398"  title="">Fall Guide 2014</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.rochestercitynewspaper.com/rochester/best-of-rochester-2014/Content?oid=2457297"  title="">Best of Rochester 2014</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_RealEstate" style="display:none;">
          

          

          <li class="">
            <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx"  title="">Rental Communities</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentComments Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-city_leaderboard');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=3330688">April 12, 2017</a>
          
        </span>

  			
          <a href="http://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539">News & Opinion</a>
        
        
          &raquo; <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-3332129">How the city made its Parcel 5 choice&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2126785" rel="author">Mary Anna Towler</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  section_feature">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.rochestercitynewspaper.com
    var.publicDesktopServer = http://www.rochestercitynewspaper.com
    var.shareUrl = http://www.rochestercitynewspaper.com/rochester/how-the-city-made-its-parcel-5-choice/Content?oid=3332129
    s/http\:\/\/www\.rochestercitynewspaper\.com/http\:\/\/www\.rochestercitynewspaper\.com/
    var.shareUrl = http://www.rochestercitynewspaper.com/rochester/how-the-city-made-its-parcel-5-choice/Content?oid=3332129
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=3332129" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.rochestercitynewspaper.com/rochester/how-the-city-made-its-parcel-5-choice/Content?mode=print&amp;oid=3332129" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=3332129">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="3332129" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        If multiple large companies were moving their headquarters to downtown Rochester, or the county's population were exploding, there'd have been a high-stakes bidding war over developing Midtown's Parcel 5. Instead, city officials and developers had to choose from a small handful of&hellip;
      </div>

      <p>
        <a href="http://www.rochestercitynewspaper.com/rochester/how-the-city-made-its-parcel-5-choice/Content?oid=3332129">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2124545" rel="tag">News</a>, <a href="/rochester/ArticleArchives?tag=Rochester%20downtown%20development" rel="tag">Rochester downtown development</a>, <a href="/rochester/ArticleArchives?tag=Rochester%20downtown%20housing" rel="tag">Rochester downtown housing</a>, <a href="/rochester/ArticleArchives?tag=Rochester%20Broadway%20Theatre%20League" rel="tag">Rochester Broadway Theatre League</a>, <a href="/rochester/ArticleArchives?tag=Morgan%20Communities" rel="tag">Morgan Communities</a>, <a href="/rochester/ArticleArchives?tag=Mayor%20Lovely%20Warren" rel="tag">Mayor Lovely Warren</a>, <a href="/rochester/ArticleArchives?tag=Rochester%20Downtown%20Development%20Corporation" rel="tag">Rochester Downtown Development Corporation</a></p>          
  </div> <!-- end StoryTags -->













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3332129" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/rochester/Rss.xml?id=comments&amp;oid=3332129" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3332129" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/primary-endorsements/Content?oid=2614262">Primary endorsements</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by CITY EDITORIAL STAFF</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 26, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/design-for-a-better-rochester/Content?oid=2673013">Design for a better Rochester</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Tim Louis Macaluso</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 11, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by Mary Anna Towler</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/were-not-making-a-dent-in-our-high-poverty-rate/Content?oid=3330935">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3330980/skyline03_sidebar.jpg" width="50" height="50" alt="We&rsquo;re not making a dent in our high poverty rate" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/were-not-making-a-dent-in-our-high-poverty-rate/Content?oid=3330935">We’re not making a dent in our high poverty rate</a>
    </h4>
    
      <h5 class="subhead">
        The Report Card’s bad news is very bad. And it’s the same very bad news found in previous reports.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mary Anna Towler</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 11, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/for-parcel-5-a-theater-topped-by-apartments/Content?oid=3312871">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3312962/rendering.jpg" width="50" height="50" alt="For Parcel 5: a theater topped by apartments" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/for-parcel-5-a-theater-topped-by-apartments/Content?oid=3312871">For Parcel 5: a theater topped by apartments</a>
    </h4>
    
      <h5 class="subhead">
        If City Council approves, a key part of the Midtown Plaza site will be developed as a 3000-seat theater for the Rochester Broadway Theatre League with a 50-apartment building on top of it.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mary Anna Towler</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr  7, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/historic-district-for-park-avenue-area/Content?oid=3298434">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3298380/news1-1-d6a01eb06031868a.jpg" width="50" height="50" alt="Historic district for Park Avenue area?" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/historic-district-for-park-avenue-area/Content?oid=3298434">Historic district for Park Avenue area?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mary Anna Towler</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr  5, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2126785" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/neighbors-push-back-on-new-divinity-school-building/Content?oid=3335666">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3336031/colgate_divinity.jpg" width="50" height="50" alt="Neighbors push back on new Divinity School building" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/neighbors-push-back-on-new-divinity-school-building/Content?oid=3335666">Neighbors push back on new Divinity School building</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jeremy Moule</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 12, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/group-seeks-more-police-accountability/Content?oid=3335861">
          <img src="https://media2.fdncms.com/rochester/imager/u/square/3335863/img_0193.jpg" width="50" height="50" alt="Group seeks more police accountability" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/group-seeks-more-police-accountability/Content?oid=3335861">Group seeks more police accountability</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Tim Louis Macaluso</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 12, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.rochestercitynewspaper.com/rochester/activist-wants-changes-in-anti-abortion-movement/Content?oid=3332134">
          <img src="https://media1.fdncms.com/rochester/imager/u/square/3332132/news3-1-97a6067daaf97f1b.jpg" width="50" height="50" alt="Activist wants changes in anti-abortion movement" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.rochestercitynewspaper.com/rochester/activist-wants-changes-in-anti-abortion-movement/Content?oid=3332134">Activist wants changes in anti-abortion movement</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jeremy Moule</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 12, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   City Newspaper.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>.
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

