





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  
  


  

  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="14912948" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f4fbccff609fd47f7b3697f0fc77ffc0" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f4fbccff609fd47f7b3697f0fc77ffc0" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f4fbccff609fd47f7b3697f0fc77ffc0" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f4fbccff609fd47f7b3697f0fc77ffc0" />

  

  
  

  
  
    <script src="/foundation/fontawesome/js/brands.min.js" async></script>
    <script src="/foundation/fontawesome/js/solid.min.js" async></script>
    <script src="/foundation/fontawesome/js/regular.min.js" async></script>
    <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
    <script src="/foundation/fontawesome/js/light.min.js" async></script>
    <script src="/foundation/fontawesome/js/duotone.min.js" async></script>
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="CITY News RSS: Whole Site" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="CITY News RSS: News &amp; Opinion Section" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124539" />
    
    
      <link rel="alternate" type="application/rss+xml" title="CITY News RSS: News" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124545" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="CITY News RSS: Comments on News" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2124545" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=01fb2c07fc517dfb9bfb98622ff28df4"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=01fb2c07fc517dfb9bfb98622ff28df4"></script>
    
  

  
    
    <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  

  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
    
    <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    </script>
  

  <script>
  // Modify user's own profile links to go to correct URL.
  fixupProfileLinks("https:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "https:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="680739014388-nuf1n6j57rgv8jjra50l5hbad16nactb.apps.googleusercontent.com">
  

    
  

  
  

  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
          <script>window.googletag = window.googletag || {cmd: []};</script>
          <script>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-city_wallpaper'] = googletag.defineOutOfPageSlot('/1843875/CITY_WALLPAPER', 'div-gpt-ad-city_wallpaper').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [[300, 250], [300, 600]], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [[300, 250], [300, 600]], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rec_3'] = googletag.defineSlot('/1843875/CITY_MED_REC_3', [[300, 250], [300, 600]], 'div-gpt-ad-city_med_rec_3').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["newsopinion"]);
                  googletag.pubads().setTargeting('category', ["News"]);
                  googletag.pubads().setTargeting('oid', ["14912948"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
<meta name="google-site-verification" content="vzyHTIgZTfgjJt7KpYoLWT7IGfxSbAghLHrVt7C8e0s" />
  <style>#Content div#storyBody a {font-weight:bold;}</style>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="A reference letter for a star student goes wrong at Our Lady of Mercy | News | CITY News. Arts. Life." />
  <meta name="description" content="Retracting a letter of recommendation for a star student sends school officials scrambling." />
  <meta name="keywords" content="News, Arts, Lifestyle, Entertainment, Events, Music, Calendar, Blog, New York, Rochester, Alternative News, Journalism" />
  <title>A reference letter for a star student goes wrong at Our Lady of Mercy | News | CITY News. Arts. Life.</title>

  
  
    <meta name="date" content="2022-07-27 13:18:22" />
  

  
  
  
    <meta name="author" content="Evan Dawson">
  

  
  
  <meta name="news_keywords" content="news, arts, lifestyle, entertainment, events, music, calendar, blog, new york, rochester" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/rochester/imager/u/slideshow/14912970/teaser1.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/rochester/imager/u/slideshow/14912970/teaser1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.rochestercitynewspaper.com/rochester/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy/Content?oid=14912948" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.rochestercitynewspaper.com/rochester/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy/Content?oid=14912948" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.rochestercitynewspaper.com/rochester/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy/Content?oid=14912948&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.rochestercitynewspaper.com/rochester/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy/Content?oid=14912948" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="CITY News" />
  <meta property="og:title" content="A reference letter for a star student goes wrong at Our Lady of Mercy" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/rochester/imager/u/slideshow/14912970/teaser1.jpg" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="Retracting a letter of recommendation for a star student sends school officials scrambling." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/rochester/imager/u/slideshow/14912970/teaser1.jpg">

    
    

    

    <meta name="twitter:site" content="@roccitynews">
    <meta name="twitter:title" content="A reference letter for a star student goes wrong at Our Lady of Mercy">
    <meta name="twitter:description" content="Retracting a letter of recommendation for a star student sends school officials scrambling.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">14912948</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20220727133040</Attribute>
        <Attribute name="creationdate">20220726122507</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20220727131822</Attribute>
            <Attribute name="releasedate">20220727</Attribute>
            <Attribute name="releaseepoch">1658942302</Attribute>
            <Attribute name="title">A reference letter for a star student goes wrong at Our Lady of Mercy</Attribute>
            <Attribute name="author">12785232</Attribute>
            <Attribute name="authorname">Evan Dawson</Attribute>
            <Attribute name="authorsortname">Dawson, Evan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.rochestercitynewspaper.com\/rochester\/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy\/Content?oid=14912948"
            },
            "headline": "A reference letter for a star student goes wrong at Our Lady of Mercy",
            
              "description": "Retracting a letter of recommendation for a star student sends school officials scrambling.",
            
            "image": {
              "url": "https:\/\/media1.fdncms.com\/rochester\/imager\/u\/original\/14912970\/teaser1.jpg",
              "width": 1200,
              "height": 630,
              "@type": "ImageObject"
            },
            "datePublished": "2022-07-27T13:18:22",
            "dateModified": "2022-07-27T13:30:40",
            
              
              "author": {
                "name": "Evan Dawson",
                "url": "https:\/\/www.rochestercitynewspaper.com\/author\/evan-dawson",
                "@type": "Person"
              },
            
            "publisher": {
              "name": "CITY News",
              
                
                
                
                "logo": {
                  "url": "https:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b2b5\/rochester-share.png",
                  "width": 1024,
                  "height": 1024,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone News newsopinion">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.rochestercitynewspaper.com/rochester/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy/Content?oid=14912948" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="https://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.instagram.com/roccitynews/" title="Instagram" target="_self"><img alt="Instagram" src="https://media1.fdncms.com/rochester/imager/u/original/10871592/instagram-transparent.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="https://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="https://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="https://mailchi.mp/rochester-citynews.com/newsletters" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="https://media1.fdncms.com/rochester/imager/u/original/10871942/enews-icon.png" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="https://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

  

  <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://posting.rochestercitynewspaper.com/rochester/Search">
      <input type="hidden" name="cx" value="017793458706336421686:dgaybk9sose">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      
        <input type="submit" name="sa" value="Search">
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://posting.rochestercitynewspaper.com/rochester/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentDefault ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="https://www.rochestercitynewspaper.com/" title="CITY News">Rochester City Newspaper</a></div>
    
  </div>
</div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Magazine">
          <a href="https://issuu.com/roccitynews/docs/july_2022_web?fr=sN2E1ZjQ0NDEzNTI"  class="subnav_link" id="SNAVL_Magazine">Magazine</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_News">
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Arts">
          <a href="https://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540"  class="subnav_link" id="SNAVL_Arts">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Life">
          <a href="https://www.rochestercitynewspaper.com/rochester/life/Section?oid=12795708"  class="subnav_link" id="SNAVL_Life">Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_calendar">
          <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"  class="subnav_link" id="SNAVL_calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="https://www.rochestercitynewspaper.com/"  class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Crossword">
          <a href="https://www.rochestercitynewspaper.com/rochester/CrosswordPuzzle/Page"  >Crossword</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_About">
          <a href="https://www.rochestercitynewspaper.com/rochester/citychampion/Page"  class="subnav_link" id="SNAVL_About">About</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_WXXI">
          <a href="https://www.wxxi.org/"  class="subnav_link" id="SNAVL_WXXI">WXXI</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.rochestercitynewspaper.com/rochester/Advertisewithus/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/editors-notebook/Category?oid=10897198"  title="">Editor&#39;s Notebook</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539"  title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554"  title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770"  title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/homestage/Category?oid=11779711"  title="">Homestage</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542"  title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_Arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551"  title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/comedy/Category?oid=11289421"  title="">Comedy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=6131363"  title="">Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/revel-in-the-details/Category?oid=12799483"  title="">Revel in the Details</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.artworkroc.com"  title="">art/WORK</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540"  title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582"  title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559"  title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813"  title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="https://express.adobe.com/page/iUhtuJ688wQNu/"  title="">Hidden Gems: Adventure Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://express.adobe.com/page/F30m8LwnbOCTF/"  title="">TOAST: A Holiday Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://express.adobe.com/page/JXAXG40w5TRRJ/"  title="">Rochester Burger Week</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://express.adobe.com/page/luS07Wcqecrfa/"  title="">Beyond the Fold</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse About</h3>
            <ul class="subnav_content" id="SNAV_About" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page"  title="">Contact Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/citychampion/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/where-to-find-city/Content?oid=11274502"  title="">Looking for CITY?</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/homedeliverysignup/Page"  title="">Get Home Delivery</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://mailchi.mp/rochester-citynews.com/newsletters"  title="">Sign up for our Newsletter</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse WXXI</h3>
            <ul class="subnav_content" id="SNAV_WXXI" style="display:none;">
          

          

          <li class="">
            <a href="https://www.wxxinews.org/"  title="">Newsroom</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.wxxi.org/tv"  title="">Television</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.wxxi.org/radio"  title="">Radio</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://thelittle.org/"  title="">The Little</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.wxxi.org/education"  title="">Education</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Life</h3>
            <ul class="subnav_content" id="SNAV_Life" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/public-lives/Category?oid=12204813"  title="">Public Lives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124813"  title="">Food News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124559"  title="">Food Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/what-ales-me/Category?oid=12795717"  title="">What Ales Me</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentDefault Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-content-type="ad" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_leaderboard');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news___opinion news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=13264290">July 27, 2022</a>
          
        </span>

  			
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539">News & Opinion</a>
        
        
          &raquo; <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.rochestercitynewspaper.com/rochester/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy/Content?oid=14912948" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.rochestercitynewspaper.com/rochester/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy/Content%3Foid%3D14912948&text=A%20reference%20letter%20for%20a%20star%20student%20goes%20wrong%20at%20Our%20Lady%20of%20Mercy" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=A%20reference%20letter%20for%20a%20star%20student%20goes%20wrong%20at%20Our%20Lady%20of%20Mercy&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Frochester%2Fimager%2Fu%2Fslideshow%2F14912970%2Fteaser1.jpg&amp;url=https%3A%2F%2Fwww.rochestercitynewspaper.com%2Frochester%2Fa-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy%2FContent%3Foid%3D14912948" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="." href="https://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=14912948" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">.</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=14912948">
    Favorites
  </a>
  <div class="togglePanel" data-toolsoid="14912948" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-503d61bf5addb3a2" addthis:url="https://www.rochestercitynewspaper.com/rochester/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy/Content?oid=14912948" addthis:title="A reference letter for a star student goes wrong at Our Lady of Mercy" addthis:description="Retracting a letter of recommendation for a star student sends school officials scrambling." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-14912948">A reference letter for a star student goes wrong at Our Lady of Mercy&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.rochestercitynewspaper.com/author/evan-dawson" rel="author">Evan Dawson</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/rochester/imager/u/original/14912955/lola_deascentiis002.jpg" class="zoomable"><img src="https://media1.fdncms.com/rochester/imager/u/magnum/14912955/lola_deascentiis002.jpg" width="640" height="427" class="magnum" alt="Lola DeAscentiis, pictured in her bedroom at home, was a star student at Our Lady of Mercy." srcset="" /></a>
          
          
          
            
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.rochestercitynewspaper.com/rochester/ImageArchives?oid=14912955">PHOTO BY LAUREN PETRACCA</a></p>
                    
                  
                
              
            
              
                
                  <p class="caption">Lola DeAscentiis, pictured in her bedroom at home, was a star student at Our Lady of Mercy.</p>
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          Lola DeAscentiis was a senior and star student at Our Lady of Mercy in December as she awaited word from her college of choice, the University of Pennsylvania.<br>
 <br>
She had applied to the Ivy League school early decision and had every reason to believe she had a shot at being accepted. Her resume boasted sterling grades and a slew of impressive extracurricular activities, including several years as a Rochester Youth Climate leader. To bolster her chances, she had a glowing recommendation from her English teacher and literary magazine advisor that oozed praise and admiration.<br>
<br>
“She excels at applying classroom knowledge to real world experiences, which greatly distinguishes her from her peers,” wrote her teacher, Caroline Kurzweil, who called DeAscentiis a young woman of “piety, compassion, and integrity.”<br>

<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/14917523/mhs1.png" class="zoomable" rel="contentImg_gal-14912948" title="Our Lady of Mercy, a private Catholic school in Brighton since 1928, promises a life-changing experience for its students. - PHOTO BY JACOB WALSH">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/14917523/mhs1.png?cb=1658942817" width="613" height="321" alt="Our Lady of Mercy, a private Catholic school in Brighton since 1928, promises a life-changing experience for its students. - PHOTO BY JACOB WALSH" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY JACOB WALSH                                          </li>                                                                                                                            <li class="imageCaption">                      Our Lady of Mercy, a private Catholic school in Brighton since 1928, promises a life-changing experience for its students.                    </li>                                                                                                </ul>                                                       </div>

What DeAscentiis did not know as she waited was that there was a tempest brewing at the highest levels of the administration at Mercy over the efforts by Kurzweil to kneecap DeAscentiis’s application. The teacher had taken the extraordinary step of retracting her recommendation in a follow-up letter to the university that maligned DeAscentiis as a student who “breached ethical conduct, broke confidentiality, and betrayed trust.”<br>

<div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/14912967/caroline_kurzweil.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Teacher Caroline Kurzweil pictured in an Our Lady of Mercy yearbook.">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/14912967/caroline_kurzweil.jpg?cb=1658942105" width="250" height="322" alt="Teacher Caroline Kurzweil pictured in an Our Lady of Mercy yearbook." srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Teacher Caroline Kurzweil pictured in an Our Lady of Mercy yearbook.                    </li>                                                                                                </ul>                                                       </div>

<br>
Had DeAscentiis cheated on exams? Plagiarized in the school magazine? Kurzweil did not specify, but claimed that Mercy’s administration had investigated and deemed her new portrayal of her student to be credible. She concluded with the devastating line, “Lola is not the student I knew in May.”<br>
<br>
In the coming days, DeAscentiis got word that Penn had rejected her.<br>
<br>
How the school handled the situation has reverberated throughout the community at Mercy, a tightly-knit, private Catholic school in Brighton for girls that promises a life-changing experience for its students and demands high school tuition of around $14,000 annually.<br>
<br>
Experts in best practices in the field of college admissions acknowledge that teachers have the right to rescind letters of recommendation. But they also contend that retractions are rare and typically only take place under the most egregious changes in circumstances. When they do occur, some experts say, teachers and schools should be forthcoming about the situation to the student and their families.<br>
<br>
Mercy insists the matter has not had implications beyond the student involved. But at least two educators there say it was a factor in them leaving the school, and the school president has asked staff to not speak of the matter publicly.<br>
<br>
<b>A SCRAMBLE AND A REJECTION</b><br>
<br>
When Mercy administrators learned what Kurzweil had done to their star student, they quietly took pains behind the scenes to attempt to reverse the harm they feared the teacher may have caused.<br>
<br>
Without informing DeAscentiis or her family of what had transpired, Principal Martin Kilbridge wrote an email to Penn that made clear he believed Kurzweil was lying about the administration’s supposed investigation.<br>
<br>

<div class="contentImageLeft" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/14912964/martin_kilbridge.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Principal Martin Kilbridge pictured in an Our Lady of Mercy yearbook. He left the school at the end of the academic year.">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/14912964/martin_kilbridge.jpg?cb=1658942105" width="250" height="318" alt="Principal Martin Kilbridge pictured in an Our Lady of Mercy yearbook. He left the school at the end of the academic year." srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Principal Martin Kilbridge pictured in an Our Lady of Mercy yearbook. He left the school at the end of the academic year.                    </li>                                                                                                </ul>                                                       </div>

“Ms. Kurzweil misrepresents my understanding of the events that transpired, implying that I support her determination to retract her recommendation,” Kilbridge wrote. “Her account is a gross distortion of reality and a travesty.” He concluded, “Lola is a shining star and does not deserve to have her character tarnished by what I can only conclude is personal animus.”<br>
 <br>
His email included a perspective from the school’s president, Pam Baker, whom Kilbridge made known had a husband and two daughters who were Penn alumni. He quoted Baker as saying that Kurzweil’s retraction was “wrong” and a “punishment” that “speaks more to the lack of judgment of this teacher than Lola.”<br>
She characterized DeAscentiis as a leader with a “desire to change the world.”<br>
 <br>
Their pleas were written at the behest of a guidance counselor, Emily Cady, to whom Kurzweil had confessed that she had retracted her recommendation.<br>
 <br>
“Lola was one of the most impressive students I’ve ever met, and I knew time was running out for early-admission decisions,” Cady said.<br>
<br>
 
<div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/14912968/emily_cady.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Guidance Counselor Emily Cady in an Our Lady of Mercy yearbook. Cady resigned over the school&#39;s handling of a rescinded letter of recommendation for student Lola DeAscentiis.">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/14912968/emily_cady.jpg?cb=1658942106" width="250" height="330" alt="Guidance Counselor Emily Cady in an Our Lady of Mercy yearbook. Cady resigned over the school&#39;s handling of a rescinded letter of recommendation for student Lola DeAscentiis." srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Guidance Counselor Emily Cady in an Our Lady of Mercy yearbook. Cady resigned over the school's handling of a rescinded letter of recommendation for student Lola DeAscentiis.                    </li>                                                                                                </ul>                                                       </div>

In an interview, Cady recalled informing the administrators that they had an ethical duty to inform DeAscentiis and her family about what Kurzweil had done. As Cady recalled, the administrators initially pledged to do so before Christmas. They did not follow through. Then, during the holiday break, Cady said, they told her they would not be informing the family.<br>
<br>
Cady then decided to quit in protest. In a resignation letter Cady wrote of her shock that a teacher had “sabotaged” DeAscentiis’s chances at not only Penn, but also her second choice, Wellesley College.<br>
 <br>
“I have repeatedly recommended a course of action that placed the well-being of the student first and honored the integrity of this institution, including full disclosure to the student and her parents of the acts of this teacher,” Cady wrote. "Unfortunately, those recommendations of honesty, transparency, and accountability have been ignored or dismissed.”<br>
<br>

<div class="contentImageLeft" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/14912965/pam_baker.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Our Lady of Mercy School President Pam Baker, pictured in a recent yearbook.">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/14912965/pam_baker.jpg?cb=1658942105" width="250" height="314" alt="Our Lady of Mercy School President Pam Baker, pictured in a recent yearbook." srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Our Lady of Mercy School President Pam Baker, pictured in a recent yearbook.                    </li>                                                                                                </ul>                                                       </div>




 


It would only be a matter of time before word of what was going down would get back to DeAscentiis and her family.<br>
<br>
Someone printed Cady’s letter and placed it in the mailboxes of Mercy staff. In response, the administration sent an email to the staff asking that each take their copy of Cady’s letter to the school’s human resources director and “slip it under her door.” The email did not address Cady’s allegations and blamed whoever printed the letter for fostering discord and division.<br>
 <br>
Kilbridge has since relocated to another school and efforts to reach him were unsuccessful. A Mercy spokesperson declined to make Baker or Kurzweil available for interviews. Responding to inquiries related to this story, Baker sent a note to staff instructing them to stay quiet, saying the key issue at play is “confidentiality.”  <br>
 <br>
<b>AN EMAIL FLUB </b><br>
 <br>
DeAscentiis and her family believe the root of this entire affair lies in an email flub. <br>
“I’m not good with technology,” DeAscentiis said during an interview.<br>
 <br>
In October, as DeAscentiis recalled, Kurzweil had instructed her to attend an afternoon meeting for the literary magazine. DeAscentiis had made plans to mentor a younger student that day, and informed Kurzweil that they needed to choose a different time. DeAscentiis said that Kurzweil, whom she cast as a tough-but-effective teacher who taught her a lot, then canceled her mentoring session and demanded she show up to the magazine meeting.<br>
<br>



DeAscentiis attended, but recalled the meeting being frosty. The next day, Kurzweil sent DeAscentiis an email that DeAscentiis considered condescending. The email began, “Sometimes an editor needs to be more than a little flexible with schedules . . . as you experienced yesterday.”<br>
 <br>
Exasperated, DeAscentiis forwarded the email to a trusted confidant, and added the line, “Just thought I’d share, lolz! I just love the way this email begins.”<br>
 <br>
It was a moment of frustration — a student complaining about a teacher in the way that an employee might complain about a boss. The trouble for DeAscentiis began later when she replied to Kurzweil, but did so in a way that allowed Kurzweil to see her forwarded email with the snarky “lolz” comment. <br>
 <br>
That is what DeAscentiis and her family believe was the spark that prompted her teacher to send letters to her top two choices of schools claiming that she had “breached ethical conduct, broke confidentiality, and betrayed my trust.”<br>

<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/14912962/lola_deascentiis009.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Lola DeAscentiis with her rejection letter from the University of Pennsylvania. - PHOTO BY LAUREN PETRACCA">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/14912962/lola_deascentiis009.jpg?cb=1658942105" width="613" height="409" alt="Lola DeAscentiis with her rejection letter from the University of Pennsylvania. - PHOTO BY LAUREN PETRACCA" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY LAUREN PETRACCA                                          </li>                                                                                                                            <li class="imageCaption">                      Lola DeAscentiis with her rejection letter from the University of Pennsylvania.                    </li>                                                                                                </ul>                                                       </div>

Asked directly whether the email snafu was the impetus for or a contributing factor to Kurzweil’s retraction, Mercy spokesperson Dave Carro declined to answer, calling it a personnel matter that the school could not discuss.<br>
 <br>
He issued a statement, however, that contrasted with the administrators’ defense of DeAscentiis in December, saying that “actions by the student breached ethical conduct, broke confidentiality, and betrayed the teacher’s trust; thus, the teacher rescinded their letter of support.”  <br>
<br>
<b>MEETING THE PARENTS </b><br>
 <br>
After Cady resigned, Mercy arranged for Kilbridge and Baker to meet with DeAscentiis’s parents in early January.<br>
<br>
Her father, Bil DeAscentiis, said he was shocked to learn about the about the retraction, but hopeful that Mercy had his daughter’s back.<br>

<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/14912971/teaser4.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Lola DeAscentiis, pictured in her bedroom at home, was a star student at Our Lady of Mercy. - PHOTO BY LAUREN PETRACCA">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/14912971/teaser4.jpg?cb=1658942106" width="613" height="322" alt="Lola DeAscentiis, pictured in her bedroom at home, was a star student at Our Lady of Mercy. - PHOTO BY LAUREN PETRACCA" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY LAUREN PETRACCA                                          </li>                                                                                                                            <li class="imageCaption">                      Lola DeAscentiis, pictured in her bedroom at home, was a star student at Our Lady of Mercy.                    </li>                                                                                                </ul>                                                       </div>

  


“I asked if the teacher simply withdrew her letter, or did she say something disparaging about Lola?” Bil said. “They told me it was disparaging. I remember getting very upset and saying that it was morally reprehensible what the teacher did, and I was surprised there were no consequences for her.”<br>
<br>
Bil wanted to see the letter, but he said the administrators claimed it belonged to the teacher and they didn’t think they could give it up. He recalled that Kilbridge and Baker wondered whether his daughter would still be willing to work with Kurzweil on the literary magazine, and that they cautioned her about severing her relationship with her teacher.<br>
<br>
“They told Lola not to talk about this with other people, because it could start drama and would lead to questions,” Bil said. “They warned Lola that she could be blamed for this.”<br>
<br>
Eventually, Bil hired a lawyer to obtain the letter and Mercy gave it up. When Bil saw its contents and that it had been written on Mercy stationery, he smelled a cover-up. “I felt duped,” he said.<br>
 <br>
He offered to show the letter to his daughter, but she felt it would hurt too much. She had invested years at Mercy.<br>
 <br>
“My dad read it aloud to me, but it was too emotional for me to look at myself,” she said.<br>
<br>
DeAscentiis started the new semester taking classes online, in part because she suffered a bout of vomiting, which a doctor chalked up to anxiety. She would eventually drop out and graduate from another private school.<br>
  <br>
According to the DeAscentiis family lawyer, Mercy offered to reimburse DeAscentiis’s tuition if the family agreed not to speak publicly about this affair. The family rejected the offer.<br>
  <br>
“We weren’t after money,” Bil said. “I think speaking about this — letting people know what happened to us — is paramount here.” <br>
 <br>
<b>HARVARD COMES CALLING </b><br>
 <br>
In April, Lola learned that she had been accepted to Harvard. It was a happy turn of events, but she said she found herself missing her friends and teachers during the year-end festivities.<br>
 <br>
She had applied to the university and others with the help of Cady. “She made a huge sacrifice,” DeAscentiis said of the former guidance counselor. “While so many people at Mercy showed me that I can’t trust adults, she really restored some of that trust for me. They made me feel like I was disposable, but she showed me the opposite.”<br>
 
<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/14912958/lola_deascentiis005.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Lola DeAscentiis in her bedroom. Following her drama surrounding her application to the University of Pennsylvania, she was accepted to Harvard University. - PHOTO BY LAUREN PETRACCA">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/14912958/lola_deascentiis005.jpg?cb=1658942104" width="613" height="409" alt="Lola DeAscentiis in her bedroom. Following her drama surrounding her application to the University of Pennsylvania, she was accepted to Harvard University. - PHOTO BY LAUREN PETRACCA" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY LAUREN PETRACCA                                          </li>                                                                                                                            <li class="imageCaption">                      Lola DeAscentiis in her bedroom. Following her drama surrounding her application to the University of Pennsylvania, she was accepted to Harvard University.                    </li>                                                                                                </ul>                                                       </div>

Another Mercy teacher, John Baynes, also wrote a letter of recommendation for DeAscentiis’s Harvard application. He called her “a critical part of our community.” <br>
“I missed Lola every single time we had a celebration,” Baynes said.<br>
 <br>
Baynes, who retired after the academic year, said that teachers at Mercy were shaken by the events.<br>
 <br>
“It was a factor in my decision to retire,” he said. “It has impacted the morale of the staff, and it impacted me personally.”<br>
 <br>
Baynes, who is also a Democratic Monroe County legislator, blasted Mercy’s response to the matter.<br>

<div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/14912952/john_baynes.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Teacher John Baynes in a recent Our Lady of Mercy yearbook. Baynes said the school&#39;s handling of a rescinded letter of recommendation for Lola DeAscentiis was a factor in his deciding to retire.">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/14912952/john_baynes.jpg?cb=1658942103" width="250" height="366" alt="Teacher John Baynes in a recent Our Lady of Mercy yearbook. Baynes said the school&#39;s handling of a rescinded letter of recommendation for Lola DeAscentiis was a factor in his deciding to retire." srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Teacher John Baynes in a recent Our Lady of Mercy yearbook. Baynes said the school's handling of a rescinded letter of recommendation for Lola DeAscentiis was a factor in his deciding to retire.                    </li>                                                                                                </ul>                                                       </div>

 <br>
“Mercy betrayed its values,” he said. “They are choosing to protect themselves and blame the student. She’s the victim here, not them. They need to make this right and heal their school community.”<br>
<br>
Carro, the Mercy spokesperson, dismissed the notion that the episode has rocked the faculty<br>
  <br>
“This isolated matter has not hindered Mercy’s staffing...,” he wrote. “There is only one person, the student’s counselor, who publicly acknowledged they left their position at Mercy because of this matter.”<br>
 <br>
Carro also contended that Kurzweil’s letter had no impact on DeAscentiis’s application at Penn. He said administrators have an email from Penn confirming that DeAscentiis would not have been accepted anyway, but declined to provide it when asked.<br>
 <br>
<b>A NEW POLICY </b><br>
 <br>
DeAscentiis said she worries other students have had their college candidacies undermined by trusted teachers.<br>
 <br>
“I’m going to be fine,” she said. “I’m out of there. I see this as an injustice to the people who are still there. If this could happen to me, how do we know other students aren’t also at risk?”<br>
<br>



A statement from Mercy included a promise to create a new school policy “stating that should a teacher choose to withdraw a letter of recommendation for a college-bound student, both the student and the student’s counselor must be notified.”<br>
 <br>
That policy should have already been in place, said David Hawkins, Chief Education and Policy Officer for the National Association for College Admission Counseling.<br>
 <br>
“It is exceedingly rare for a letter of recommendation to be retracted,” Hawkins said. “It’s so rare that we don’t even measure it as part of our research. But the key problem here is the absence of any policy on this in the first place.”<br>
 <br>
Hawkins explained that retractions typically happen when something truly egregious has occurred, such as an act of violence. In 2017, for example, a case in Massachusetts made headlines when a teacher rescinded a letter of recommendation for a student who posted a swastika on school property.<br>

<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/14912960/lola_deascentiis007.jpg" class="zoomable" rel="contentImg_gal-14912948" title="Academic accolades adorn the walls of Lola DeAscentiis&#39;s bedroom. - PHOTO BY LAUREN PETRACCA">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/14912960/lola_deascentiis007.jpg?cb=1658942104" width="613" height="409" alt="Academic accolades adorn the walls of Lola DeAscentiis&#39;s bedroom. - PHOTO BY LAUREN PETRACCA" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY LAUREN PETRACCA                                          </li>                                                                                                                            <li class="imageCaption">                      Academic accolades adorn the walls of Lola DeAscentiis's bedroom.                    </li>                                                                                                </ul>                                                       </div>

 Mercy’s statement included a contention that teachers have the legal right to rescind a retraction. Hawkins agreed, but added that, from the ethical perspective, transparency is vital.<br>
 <br>
“Some of our core values include collegiality, collaboration, trust, and professionalism,” Hawkins said. “From what I’ve seen and heard of this situation (at Mercy), these core values didn’t seem to be at work.” <br>
 <br>
Mercy has acknowledged that Kurzweil needed to be disciplined and undergo “corrective action,” but declined to divulge the punishment.<br>
  <br>
DeAscentiis has not heard from Kurzweil. She doesn’t expect to.<br>
  <br>
Meanwhile, the latest Mercy yearbooks have traces of DeAscentiis. But missing are her official student portrait and the quote DeAscentiis had chosen to accompany it.<br>
 <br>
The quote contained only three words: “Change takes courage.”<br>
<br>
 <i>Evan Dawson hosts the weekday radio program "Connections" for WXXI News, a media partner of CITY. He can be reached at&nbsp; <a href="mailto:edawson@wxxi.org"><b>edawson@wxxi.org</b></a>.</i><br>

<div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom imageHasURL">click image</span>                <a href="https://www.rochestercitynewspaper.com/rochester/citychampion/Page" target="_self" title="champion-story-banner.gif">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/14917344/champion-story-banner.gif?cb=1658942618" width="613" height="191" alt="champion-story-banner.gif" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=60c061657234affa9839f82e14117728" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=60c061657234affa9839f82e14117728"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=60c061657234affa9839f82e14117728"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>



























































  

  

  
  

  
    
  

  




 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2124545" rel="tag">News</a></p>          
  </div> <!-- end StoryTags -->




<!-- Custom Macros -->
  <script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5423;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<!-- Custom Macros -->
  <a data-amounts='5.85,15.85,58.50,585.00,Other' class='commitchange-donate' data-custom='' data-hide-dedication=''></a>


  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545">More News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

























  

  

  <div class="SpanningFeature ContentDefault CommentsComponent   uk-root fdn-margin-vert DisqusComments comp-shell-disquscomments" data-component-id="DisqusComments">
    

    <div id="disqus_thread"></div>
    <script>
      var disqus_config = function () {
        this.page.url = "https:\/\/www.rochestercitynewspaper.com\/rochester\/a-reference-letter-for-a-star-student-goes-wrong-at-our-lady-of-mercy\/Content?oid=14912948";
        this.page.identifier = "rochester:14912948";
      };

      (function() {
        var d = document, s = d.createElement('script');
        s.src = "https://https-roccitynews-com.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  </div>
























  
  

  
  



    
    
    
    
































      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/showdown-over-a-downtown-business-improvement-district/Content?oid=14908059">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/14909229/bid-story-013.jpg"
             alt="Showdown over a downtown business improvement district"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/showdown-over-a-downtown-business-improvement-district/Content?oid=14908059">Showdown over a downtown business improvement district</a>
    </h4>
    <div class="date"> Jul 25, 2022 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/democratic-lawsuit-seeks-to-keep-vanbrederode-off-of-independence-line/Content?oid=14895181">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/14895185/vb2_1.jpg"
             alt="Democratic lawsuit seeks to keep VanBrederode off of Independence line"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/democratic-lawsuit-seeks-to-keep-vanbrederode-off-of-independence-line/Content?oid=14895181">Democratic lawsuit seeks to keep VanBrederode off of Independence line</a>
    </h4>
    <div class="date"> Jul 22, 2022 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.wxxinews.org/local-news/2022-07-21/two-rpd-officers-shot-and-injured-on-thursday-night-on-bauman-st">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/14895739/download_11_.jfif"
             alt="Rochester police officers shot, one killed"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.wxxinews.org/local-news/2022-07-21/two-rpd-officers-shot-and-injured-on-thursday-night-on-bauman-st">Rochester police officers shot, one killed</a>
    </h4>
    <div class="date"> Jul 22, 2022 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Evan Dawson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/justin-murphy-rochester-schools-segregation-book/Content?oid=14306698">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/14306706/3703c63f-d76c-49b1-bbb4-58c4a60dcf6e.jpg"
             alt="Rochester ed reporter: &#39;Let&#39;s stop lying about our schools&#39;"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/justin-murphy-rochester-schools-segregation-book/Content?oid=14306698">Rochester ed reporter: 'Let's stop lying about our schools'</a>
    </h4>
    <div class="date"> Feb 24, 2022 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/finger-lakes-wines-are-having-a-moment/Content?oid=14055287">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/14055299/teaser.jpg"
             alt="Finger Lakes wines are having a moment"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/finger-lakes-wines-are-having-a-moment/Content?oid=14055287">Finger Lakes wines are having a moment</a>
    </h4>
    <div class="date"> Dec 28, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=12785232" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/mayor-warren-pledges-funding-for-bold-new-era-of-public-art/Content?oid=12699986">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12700127/john-lewis-2.jpg"
             alt="Mayor Warren pledges funding for &#39;bold new era of public art&#39;"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/mayor-warren-pledges-funding-for-bold-new-era-of-public-art/Content?oid=12699986">Mayor Warren pledges funding for 'bold new era of public art'</a>
    </h4>
    <div class="date"> Jan  7, 2021 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/zoom-town-remote-workers-are-making-rochester-their-hub-and-home/Content?oid=12798895">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12799044/khristopher_and_deprina_brooks.png"
             alt="Zoom Town: Remote workers are making Rochester their home"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/zoom-town-remote-workers-are-making-rochester-their-hub-and-home/Content?oid=12798895">Zoom Town: Remote workers are making Rochester their home</a>
    </h4>
    <div class="date"> Feb  2, 2021 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/downtown-bar-owners-boo-jazz-fests-move-to-henrietta/Content?oid=12837315">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12837320/jazz_fest_crowd.jpg"
             alt="Downtown bar owners boo jazz fest&#39;s move to Henrietta"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/downtown-bar-owners-boo-jazz-fests-move-to-henrietta/Content?oid=12837315">Downtown bar owners boo jazz fest's move to Henrietta</a>
    </h4>
    <div class="date"> Feb 12, 2021 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="BoxAd1" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_1 -->
          <div id="div-gpt-ad-city_med_rect_1" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_1');
                });
              </script>
          </div>
</div>





















<div id="EventChooser" class="SpanningIsland ContentDefault ">
  <h3>Browse Listings</h3>

  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabRight"><a href="#">Music</a></div>
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2022-07-27" selected="selected">Wednesday, July 27</option>
        
      
        
        
          <option value="2022-07-28">Thursday, July 28</option>
        
      
        
        
          <option value="2022-07-29">Friday, July 29</option>
        
      
        
        
          <option value="2022-07-30">Saturday, July 30</option>
        
      
        
        
          <option value="2022-07-31">Sunday, July 31</option>
        
      
        
        
          <option value="2022-08-01">Monday, August  1</option>
        
      
        
        
          <option value="2022-08-02">Tuesday, August  2</option>
        
      
        
        
          <option value="2022-08-03">Wednesday, August  3</option>
        
      
        
        
          <option value="2022-08-04">Thursday, August  4</option>
        
      
        
        
          <option value="2022-08-05">Friday, August  5</option>
        
      
        
        
          <option value="2022-08-06">Saturday, August  6</option>
        
      
        
        
          <option value="2022-08-07">Sunday, August  7</option>
        
      
        
        
          <option value="2022-08-08">Monday, August  8</option>
        
      
        
        
          <option value="2022-08-09">Tuesday, August  9</option>
        
      
        
        
          <option value="2022-08-10">Wednesday, August 10</option>
        
      
        
        
          <option value="2022-08-11">Thursday, August 11</option>
        
      
        
        
          <option value="2022-08-12">Friday, August 12</option>
        
      
        
        
          <option value="2022-08-13">Saturday, August 13</option>
        
      
        
        
          <option value="2022-08-14">Sunday, August 14</option>
        
      
        
        
          <option value="2022-08-15">Monday, August 15</option>
        
      
        
        
          <option value="2022-08-16">Tuesday, August 16</option>
        
      
        
        
          <option value="2022-08-17">Wednesday, August 17</option>
        
      
        
        
          <option value="2022-08-18">Thursday, August 18</option>
        
      
        
        
          <option value="2022-08-19">Friday, August 19</option>
        
      
        
        
          <option value="2022-08-20">Saturday, August 20</option>
        
      
        
        
          <option value="2022-08-21">Sunday, August 21</option>
        
      
        
        
          <option value="2022-08-22">Monday, August 22</option>
        
      
        
        
          <option value="2022-08-23">Tuesday, August 23</option>
        
      
        
        
          <option value="2022-08-24">Wednesday, August 24</option>
        
      
        
        
          <option value="2022-08-25">Thursday, August 25</option>
        
      
        
        
          <option value="2022-08-26">Friday, August 26</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="11549839" >*ONLINE</option>
          
          
            <option value="11591202" >&nbsp;&nbsp;Virtual Event</option>
          
        
          
            <option value="2124768" >LIFE</option>
          
          
            <option value="2924836" >&nbsp;&nbsp;Activism</option>
          
        
          
          
            <option value="11352412" >&nbsp;&nbsp;Black History</option>
          
        
          
          
            <option value="2390970" >&nbsp;&nbsp;Call for Participants</option>
          
        
          
          
            <option value="12142297" >&nbsp;&nbsp;Classes</option>
          
        
          
          
            <option value="14276575" >&nbsp;&nbsp;Culinary</option>
          
        
          
          
            <option value="9325826" >&nbsp;&nbsp;Dr. Martin Luther King, Jr. Remembrance</option>
          
        
          
          
            <option value="10190919" >&nbsp;&nbsp;Earth Day</option>
          
        
          
          
            <option value="2124776" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="5465873" >&nbsp;&nbsp;Frederick Douglass</option>
          
        
          
          
            <option value="6400527" >&nbsp;&nbsp;Halloween</option>
          
        
          
          
            <option value="2474372" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="13231452" >&nbsp;&nbsp;Juneteenth</option>
          
        
          
          
            <option value="2124777" >&nbsp;&nbsp;Kids Events</option>
          
        
          
          
            <option value="12142853" >&nbsp;&nbsp;Kids Exhibits</option>
          
        
          
          
            <option value="2124782" >&nbsp;&nbsp;Lectures</option>
          
        
          
          
            <option value="12127699" >&nbsp;&nbsp;Literary Events &amp; Discussions</option>
          
        
          
          
            <option value="2392843" >&nbsp;&nbsp;Meetings</option>
          
        
          
          
            <option value="8972602" >&nbsp;&nbsp;New Year&#39;s Eve</option>
          
        
          
          
            <option value="2124778" >&nbsp;&nbsp;Recreation</option>
          
        
          
          
            <option value="2124781" >&nbsp;&nbsp;Special Events</option>
          
        
          
          
            <option value="2124780" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2124784" >&nbsp;&nbsp;Workshops</option>
          
        
          
            <option value="9154215" >NEW YEAR&#39;S EVE / DAY</option>
          
          
            <option value="9154216" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="9154281" >&nbsp;&nbsp;Laughs</option>
          
        
          
          
            <option value="9154282" >&nbsp;&nbsp;On Screen</option>
          
        
          
          
            <option value="9154414" >&nbsp;&nbsp;Outdoors</option>
          
        
          
          
            <option value="9154283" >&nbsp;&nbsp;Revelry</option>
          
        
          
            <option value="2124696" >VISUAL &amp; PERFORMING ARTS</option>
          
          
            <option value="2124773" >&nbsp;&nbsp;Art Events</option>
          
        
          
          
            <option value="2124771" >&nbsp;&nbsp;Art Exhibits</option>
          
        
          
          
            <option value="2124772" >&nbsp;&nbsp;Call for Artists</option>
          
        
          
          
            <option value="2131975" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2124774" >&nbsp;&nbsp;Dance Events</option>
          
        
          
          
            <option value="2457927" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2124783" >&nbsp;&nbsp;Readings &amp; Spoken Word</option>
          
        
          
          
            <option value="2124775" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2136681" >&nbsp;&nbsp;Theater Audition</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >CITY OF ROCHESTER</option>
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2124863" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="12606013" >&nbsp;&nbsp;Seabreeze</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >GREATER ROCHESTER</option>
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
          <option value="13672859" >ROCHESTER REGION</option>
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="11064499" >&nbsp;&nbsp;Bloomfield</option>
      
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="14393150" >&nbsp;&nbsp;Hemlock</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="11536619" >&nbsp;&nbsp;Linwood</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="14247064" >&nbsp;&nbsp;Mount Morris</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="9863757" >&nbsp;&nbsp;Palmyra</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="13384852" >&nbsp;&nbsp;Skaneateles</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="13673026" >&nbsp;&nbsp;Wyoming</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <input type="hidden" name="eventSection" value="2124770" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2022-07-27" selected="selected">Wednesday, July 27</option>
        
      
        
        
          <option value="2022-07-28">Thursday, July 28</option>
        
      
        
        
          <option value="2022-07-29">Friday, July 29</option>
        
      
        
        
          <option value="2022-07-30">Saturday, July 30</option>
        
      
        
        
          <option value="2022-07-31">Sunday, July 31</option>
        
      
        
        
          <option value="2022-08-01">Monday, August  1</option>
        
      
        
        
          <option value="2022-08-02">Tuesday, August  2</option>
        
      
        
        
          <option value="2022-08-03">Wednesday, August  3</option>
        
      
        
        
          <option value="2022-08-04">Thursday, August  4</option>
        
      
        
        
          <option value="2022-08-05">Friday, August  5</option>
        
      
        
        
          <option value="2022-08-06">Saturday, August  6</option>
        
      
        
        
          <option value="2022-08-07">Sunday, August  7</option>
        
      
        
        
          <option value="2022-08-08">Monday, August  8</option>
        
      
        
        
          <option value="2022-08-09">Tuesday, August  9</option>
        
      
        
        
          <option value="2022-08-10">Wednesday, August 10</option>
        
      
        
        
          <option value="2022-08-11">Thursday, August 11</option>
        
      
        
        
          <option value="2022-08-12">Friday, August 12</option>
        
      
        
        
          <option value="2022-08-13">Saturday, August 13</option>
        
      
        
        
          <option value="2022-08-14">Sunday, August 14</option>
        
      
        
        
          <option value="2022-08-15">Monday, August 15</option>
        
      
        
        
          <option value="2022-08-16">Tuesday, August 16</option>
        
      
        
        
          <option value="2022-08-17">Wednesday, August 17</option>
        
      
        
        
          <option value="2022-08-18">Thursday, August 18</option>
        
      
        
        
          <option value="2022-08-19">Friday, August 19</option>
        
      
        
        
          <option value="2022-08-20">Saturday, August 20</option>
        
      
        
        
          <option value="2022-08-21">Sunday, August 21</option>
        
      
        
        
          <option value="2022-08-22">Monday, August 22</option>
        
      
        
        
          <option value="2022-08-23">Tuesday, August 23</option>
        
      
        
        
          <option value="2022-08-24">Wednesday, August 24</option>
        
      
        
        
          <option value="2022-08-25">Thursday, August 25</option>
        
      
        
        
          <option value="2022-08-26">Friday, August 26</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124786" >Acoustic/Folk</option>
        
          <option value="5494922" >Americana</option>
        
          <option value="2125068" >Blues</option>
        
          <option value="2125069" >Classical</option>
        
          <option value="8025273" >Contemporary Classical</option>
        
          <option value="2125393" >Country</option>
        
          <option value="2125070" >DJ/Electronic</option>
        
          <option value="11123705" >Funk/Groove</option>
        
          <option value="11119979" >Gospel</option>
        
          <option value="8486889" >Halloween Theme</option>
        
          <option value="2125201" >Hip-Hop/Rap</option>
        
          <option value="9546606" >Indie</option>
        
          <option value="8953008" >Industrial</option>
        
          <option value="10887782" >Jam Band</option>
        
          <option value="2125057" >Jazz</option>
        
          <option value="2125071" >Karaoke</option>
        
          <option value="11552258" >Live Stream</option>
        
          <option value="2392846" >Metal</option>
        
          <option value="9155532" >New Year&#39;s</option>
        
          <option value="7534692" >Noise/Experimental</option>
        
          <option value="2125072" >Open Mic</option>
        
          <option value="2124790" >Pop/Rock</option>
        
          <option value="12954518" >Pops/Standards</option>
        
          <option value="5557259" >Punk/Hardcore</option>
        
          <option value="2125073" >R&amp;B/ Soul</option>
        
          <option value="9977503" >Record Store Day</option>
        
          <option value="2125074" >Reggae</option>
        
          <option value="7610550" >Rockabilly</option>
        
          <option value="10897401" >Seasonal</option>
        
          <option value="9607901" >Ska</option>
        
          <option value="2392844" >Traditional</option>
        
          <option value="9435273" >Tropical</option>
        
          <option value="9948971" >Various</option>
        
          <option value="2392845" >Vocals</option>
        
          <option value="9033633" >World</option>
        
          <option value="5494919" >Zydeco</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >CITY OF ROCHESTER</option>
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2124863" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="12606013" >&nbsp;&nbsp;Seabreeze</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >GREATER ROCHESTER</option>
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
          <option value="13672859" >ROCHESTER REGION</option>
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="11064499" >&nbsp;&nbsp;Bloomfield</option>
      
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="14393150" >&nbsp;&nbsp;Hemlock</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="11536619" >&nbsp;&nbsp;Linwood</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="14247064" >&nbsp;&nbsp;Mount Morris</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="9863757" >&nbsp;&nbsp;Palmyra</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="13384852" >&nbsp;&nbsp;Skaneateles</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="13673026" >&nbsp;&nbsp;Wyoming</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


<div id="Ad_300x100_2" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_DD_Ad -->
          <div id="div-gpt-ad-city_sitewide_dd_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_DD_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_dd_ad');
                });
              </script>
          </div>
</div>





  











<div id="EventsToday" class="SpanningIsland ContentDefault ">

  <div class="headerBar">
    <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><h2>Upcoming Events</h2></a>
  </div>
  <div class="calendarDays">
    <a class="calCurrent" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2022-07-27%2004%3A00%3A00">Wed<br /><span>27</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2022-07-28%2004%3A00%3A00">Thu<br /><span>28</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2022-07-29%2004%3A00%3A00">Fri<br /><span>29</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2022-07-30%2004%3A00%3A00">Sat<br /><span>30</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2022-07-31%2004%3A00%3A00">Sun<br /><span>31</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2022-08-01%2004%3A00%3A00">Mon<br /><span> 1</span></a>
    
      <a class="calDay last" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2022-08-02%2004%3A00%3A00">Tue<br /><span> 2</span></a>
    
  </div>

  

  

  
  
    <div class="storyItem">
     
       <a href="https://www.rochestercitynewspaper.com/rochester/in-jest-with-nels-ross/Event?oid=14712656">
         <img src="https://media1.fdncms.com/rochester/imager/u/square/14712655/winton_rpl_logo_color_2665_s.jpg" alt="In Jest with Nels Ross @ Winton Branch Library" class="picksImg" width="50" height="50" />
       </a>
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/in-jest-with-nels-ross/Event?oid=14712656">In Jest with Nels Ross</a>  <span class="smaller">@ Winton Branch Library</span></h4>
     <h5 class="subhead">Nels Ross’s interactive comedy show blends flying objects, humor and audience participation...</h5>
   </div>
  
    <div class="storyItem">
     
       <a href="https://www.rochestercitynewspaper.com/rochester/percussion-compassion/Event?oid=14860554">
         <img src="https://media1.fdncms.com/rochester/imager/u/square/14860553/july_27_percussion.png" alt="Percussion Compassion @ Kennelley Park" class="picksImg" width="50" height="50" />
       </a>
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/percussion-compassion/Event?oid=14860554">Percussion Compassion</a>  <span class="smaller">@ Kennelley Park</span></h4>
     
   </div>
  
    <div class="storyItem">
     
       <a href="https://www.rochestercitynewspaper.com/rochester/read-your-body-an-intro-to-menstrual-cycle-and-body-literacy/Event?oid=14887945">
         <img src="https://media1.fdncms.com/rochester/imager/u/square/14887943/read_your_body_post.jpg" alt="Read Your Body: An Intro to Menstrual Cycle and Body Literacy @ Akimbo Bookshop" class="picksImg" width="50" height="50" />
       </a>
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/read-your-body-an-intro-to-menstrual-cycle-and-body-literacy/Event?oid=14887945">Read Your Body: An Intro to Menstrual Cycle and Body Literacy</a>  <span class="smaller">@ Akimbo Bookshop</span></h4>
     <h5 class="subhead">Ebb & Flow presents an evening of menstrual education. Discussion topics include...</h5>
   </div>
  

    <p class="more"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=today">View all of today's events</a> &raquo;</p>

  <p class="submitLink"><a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">&raquo; SUBMIT AN EVENT &laquo;</a></p>
</div><div id="BoxAd2" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_2 -->
          <div id="div-gpt-ad-city_med_rect_2" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_2');
                });
              </script>
          </div>
</div><div id="Ad_300x100_1" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_UR_Ad -->
          <div id="div-gpt-ad-city_sitewide_ur_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_UR_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_ur_ad');
                });
              </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="TwitterWidgetRochester" class="MainSidebar ContentDefault ">
  <h3>Tweets @RocCityNews</h3>
  <a class="twitter-timeline"  href="https://twitter.com/roccitynews"  data-widget-id="345637461659095041" data-chrome="noheader nofooter noborders" width="310" height="300">Tweets by @roccitynews</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><div id="BoxAd3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_REC_3 -->
          <div id="div-gpt-ad-city_med_rec_3" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_REC_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rec_3');
                });
              </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
<!-- Custom Macros -->
  <script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5423;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<!-- Custom Macros -->
  <a data-amounts='5.85,10,50,100,585' class='commitchange-donate' data-fixed='' data-hide-dedication=''></a>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://mailchi.mp/rochester-citynews.com/newsletters" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/work-with-us/Content?oid=10888717" target="_self">
      
        Work with Us
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Website powered by <a href="https://publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
   &nbsp; &nbsp; | &nbsp; &nbsp; 
   &copy; 2022
   <a href="/rochester/AboutUs/Page">CITY News</a>
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end --><div id="AdWallpaper" class="GlobalFooter ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_WALLPAPER -->
          <div id="div-gpt-ad-city_wallpaper" style="" data-content-type="ad" data-slot="/1843875/CITY_WALLPAPER" data-output="asynchronous" data-width="1" data-height="1">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_wallpaper');
                });
              </script>
          </div>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


