


























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="9650195" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ba6946e75dbba7e5f5d57470bf71e5d6" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ba6946e75dbba7e5f5d57470bf71e5d6" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ba6946e75dbba7e5f5d57470bf71e5d6" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ba6946e75dbba7e5f5d57470bf71e5d6" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Whole Site" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: News &amp; Opinion Section" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124539" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: News" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124545" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Comments on News" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2124545" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e7ee365a993fb4f9f56315d7a697f809"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e7ee365a993fb4f9f56315d7a697f809"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "https:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="680739014388-nuf1n6j57rgv8jjra50l5hbad16nactb.apps.googleusercontent.com">
  

    
  

  
  

  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [300, 250], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [300, 250], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newsopinion"]);
                googletag.pubads().setTargeting('category', ["News"]);
                googletag.pubads().setTargeting('oid', ["9650195"]);
                googletag.pubads().setTargeting('tags', ["Village of Fairport","Monroe County breweries","Monroe County distilleries","Fairport small business","Fairport food manufacturing","FairPour","Fairport Brewing Company","Amazing Grains","Iron Smoke whiskey","Triphammer Bierwerks brewery"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    // Clean up ad container.
                    jQuery('#' + id).css({width: '', height: ''});
                    // Refresh slot.
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    // Clean up all ad containers.
                    jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                    // Refresh all (refreshable) slots.  Wish I could use Object.values().
                    var slots = [];
                    for (var id in Foundation.Ad.slots) {
                      if (Foundation.Ad.slots[id].refresh) {
                        slots.push(Foundation.Ad.slots[id]);
                      }
                    }
                    googletag.pubads().refresh(slots);
                  }
                };
                // Refresh on foundation:ad:refresh jQuery event.
                Foundation.Ad.refreshlockout = false;
                jQuery(document).on("foundation:ad:refresh", function(event) {
                  if (Foundation.Ad.refreshlockout == false) {
                    Foundation.Ad.refreshlockout = true;
                    window.setTimeout(function () {
                      Foundation.Ad.refreshlockout = false;
                    }, 2500);
                    Foundation.Ad.refresh();
                  }
                });
                // Mark slots refreshable by default.
                for (var id in Foundation.Ad.slots) {
                  if (!('refresh' in Foundation.Ad.slots[id])) {
                    Foundation.Ad.slots[id].refresh = true;
                  }
                }
              }); 
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Businesses tap into Fairport&#39;s food heritage | News | Rochester City Newspaper" />
  <meta name="description" content="The Village of Fairport has a history of food manufacturing, and the brewery is one of several small businesses that are re-envisioning and rekindling that past." />
  <meta name="keywords" content="Village of Fairport, Monroe County breweries, Monroe County distilleries, Fairport small business, Fairport food manufacturing, FairPour, Fairport Brewing Company, Amazing Grains, Iron Smoke whiskey, Triphammer Bierwerks brewery, News, Arts, Entertainment, Events, Music, Calendar, Blog, New York" />
  <title>Businesses tap into Fairport's food heritage | News | Rochester City Newspaper</title>

  
  
    <meta name="date" content="2019-02-27 01:00:00" />
  

  
  
  
    <meta name="author" content="Jeremy Moule">
  

  
  
  <meta name="news_keywords" content="village of fairport, monroe county breweries, monroe county distilleries, fairport small business, fairport food manufacturing, fairpour, fairport brewing company, amazing grains, iron smoke whiskey, triphammer bierwerks brewery" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/rochester/imager/u/slideshow/9650194/news3-6-78b54f50b6a8f940.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/rochester/imager/u/slideshow/9650194/news3-6-78b54f50b6a8f940.jpg" />
  

  
    
      <link rel="canonical" href="https://www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="City Newspaper" />
  <meta property="og:title" content="Businesses tap into Fairport&#39;s food heritage" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/rochester/imager/u/slideshow/9650194/news3-6-78b54f50b6a8f940.jpg" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="426" />
    
  

  
  
    <meta property="og:description" content="The Village of Fairport has a history of food manufacturing, and the brewery is one of several small businesses that are re-envisioning and rekindling that past." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/rochester/imager/u/slideshow/9650194/news3-6-78b54f50b6a8f940.jpg">

    
    

    
      <meta name="twitter:creator" content="@jfmoule">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Businesses tap into Fairport&#39;s food heritage">
    <meta name="twitter:description" content="The Village of Fairport has a history of food manufacturing, and the brewery is one of several small businesses that are re-envisioning and rekindling that past.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">9650195</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190227101334</Attribute>
        <Attribute name="creationdate">20190227093640</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190227010000</Attribute>
            <Attribute name="releasedate">20190227</Attribute>
            <Attribute name="releaseepoch">1551247200</Attribute>
            <Attribute name="title">Businesses tap into Fairport&#39;s food heritage</Attribute>
            <Attribute name="author">2124656</Attribute>
            <Attribute name="authorname">Jeremy Moule</Attribute>
            <Attribute name="authorsortname">Moule, Jeremy</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.rochestercitynewspaper.com\/rochester\/businesses-tap-into-fairports-food-heritage\/Content?oid=9650195"
          },
          "headline": "Businesses tap into Fairport's food heritage",
          
            "description": "The Village of Fairport has a history of food manufacturing, and the brewery is one of several small businesses that are re-envisioning and rekindling that past.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/rochester\/imager\/u\/original\/9650194\/news3-6-78b54f50b6a8f940.jpg",
              "width": 950,
              "height": 633,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-02-27T01:00:00",
          "dateModified": "2019-02-27T10:13:34",
          
            "author": {
              "name": "Jeremy Moule",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "City Newspaper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b0d0\/adminIcon_rochester.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone News newsopinion">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="https://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="https://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="https://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="https://media1.fdncms.com/rochester/imager/subscribe-to-newsletter/u/original/2137396/email_new.gif" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="https://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

  

  <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://www.rochestercitynewspaper.com/rochester/Search">
      <input type="hidden" name="cx" value="017793458706336421686:dgaybk9sose">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      
        <input type="submit" name="sa" value="Search">
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.rochestercitynewspaper.com/rochester/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentDefault ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="https://www.rochestercitynewspaper.com/" title="City Newspaper"><img src="/images/logos/CityRevisedHeader.png" alt="City Newspaper" title="City Newspaper" width="542" height="88" /></a></div>
    
  </div>
</div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.rochestercitynewspaper.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_NewsOpinion">
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539"  class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsEntertainment">
          <a href="https://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540"  class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Restaurants">
          <a href="https://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544"  class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"  class="subnav_link" id="SNAVL_events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="https://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823"  class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Classifieds">
          <a href="http://www.verican.us/cod6/rochestercitynewspaper/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_RealEstate">
          <a href="http://city.zagpad.com/"  class="subnav_link" id="SNAVL_RealEstate">Real Estate</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/urban-journal/Category?oid=2124547"  title="">Urban Journal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/urban-action/Category?oid=2124546"  title="">Urban Action</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550"  title="">Feedback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/activism/Category?oid=2922733"  title="">Activism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539"  title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554"  title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770"  title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542"  title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
            <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/ArtsBlog/"  title="">Arts Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art-work-episode-5-nick-brandreth/Content?oid=5870406"  title="">art/WORK</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=6131363"  title="">Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551"  title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/video-games/Category?oid=2124802"  title="">Video Games</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540"  title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582"  title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559"  title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813"  title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=60000" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=30000" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=80000" target="_blank" title="">Garage &amp; Yard Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true" target="_blank" title="">More...</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/float-on/Content?oid=3634942"  title="">Summer Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/annual-manual-2018/Content?oid=5833346"  title="">Annual Manual 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/fall-guide-2018-relishing-the-season/Content?oid=8036655"  title="">Fall Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2017/Content?oid=3674874"  title="">Jazz Festival 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/holiday-guide-2018/Content?oid=8768563"  title="">Holiday Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/rochester-fringe-festival-2016-preview/Content?oid=2875993"  title="">Rochester Fringe Festival 2016: Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/city-u-students-of-all-stripes/Content?oid=4032822"  title="">City U 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/winter-guide/Content?oid=9410915"  title="">Winter Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/from-there-to-here/Content?oid=4141593"  title="">Rochester Fringe Festival 2017: Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/the-fest-time-of-year/Content?oid=6398651"  title="">Festival Preview 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/winter-warmup/Content?oid=2955486"  title="">Winter Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/pulling-back-the-curtain/Content?oid=4199521"  title="">Fall Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/food-for-all/Content?oid=6547786"  title="">Dish 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/annual-manual-2017-the-year-in-rochester/Content?oid=3259769"  title="">Annual Manual 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/necronomicity-news/Content?oid=4581258"  title="">Best of Rochester 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2018/Content?oid=6798139"  title="">Jazz Festival 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/festival-preview-guide-take-your-pick/Content?oid=3428959"  title="">Festival Preview 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/good-time-for-peace-on-earth/Content?oid=4774802"  title="">Holiday Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/sunny-days/Content?oid=6885290"  title="">Summer Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/what-makes-american-cuisine/Content?oid=3476751"  title="">Dish 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/a-hearty-bunch/Content?oid=5326705"  title="">Winter Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/seventh-annual-keybank-rochester-fringe-festival/Content?oid=7851902"  title="">Rochester Fringe Festival 2018</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_RealEstate" style="display:none;">
          

          

          <li class="">
            <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx"  title="">Rental Communities</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentDefault Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-content-type="ad" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_leaderboard');
                  });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=9634481">February 27, 2019</a>
          
        </span>

  			
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539">News & Opinion</a>
        
        
          &raquo; <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content%3Foid%3D9650195&text=Businesses%20tap%20into%20Fairport%27s%20food%20heritage" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Businesses%20tap%20into%20Fairport%27s%20food%20heritage&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Frochester%2Fimager%2Fu%2Fslideshow%2F9650194%2Fnews3-6-78b54f50b6a8f940.jpg&amp;url=https%3A%2F%2Fwww.rochestercitynewspaper.com%2Frochester%2Fbusinesses-tap-into-fairports-food-heritage%2FContent%3Foid%3D9650195" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="." href="https://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=9650195" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">.</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=9650195">
    Favorites
  </a>
  <div class="togglePanel" data-toolsoid="9650195" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-503d61bf5addb3a2" addthis:url="https://www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195" addthis:title="Businesses tap into Fairport's food heritage" addthis:description="The Village of Fairport has a history of food manufacturing, and the brewery is one of several small businesses that are re-envisioning and rekindling that past." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   home_follows">
      <div class="storyHead">
        <h1 class="headline headline-9650195">Businesses tap into Fairport's food heritage&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.rochestercitynewspaper.com/author/jeremy-moule" rel="author">Jeremy Moule</a>
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/jfmoule" title="jfmoule" target="_blank">@jfmoule</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  home_follows">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_follows">
        
      
        

        
        
          <p>
     By the time Scott Denhart started looking for a place in the Rochester area to start a brewery, he'd already developed an idea of the type of space he wanted. He'd visited breweries across the country and had decided that a warehouse-style space would best suit his needs. 
</p>
    
<p>
     At first, he looked in the City of Rochester and even found a couple of potential location, but they didn't work out. A transplant to Rochester and a Brighton resident, he'd become familiar with Fairport through visits to restaurants and attending some of the events in the village, including the popular and packed Fairport Canal Days.
</p>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/9650190/news3-1-62edaac99684242b.jpg" class="zoomable" rel="contentImg_gal-9650195" title="Triphammer Bierwerks has a 15 barrel brewing system capable of producing 6,000 kegs a year. - PHOTO BY JACOB WALSH">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/9650190/news3-1-62edaac99684242b.jpg?cb=1551279044" width="613" height="461" alt="Triphammer Bierwerks has a 15 barrel brewing system capable of producing 6,000 kegs a year. - PHOTO BY JACOB WALSH" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY JACOB WALSH                                          </li>                                                                                                                            <li class="imageCaption">                      Triphammer Bierwerks has a 15 barrel brewing system capable of producing 6,000 kegs a year.                    </li>                                                                                                </ul>                                                       </div>

    
<p>
     He started scoping out the village for potential brewery space and one day as he drove through, he saw the front of the American Can factory and a real-estate sign in front of it. He looked into the space and found out it was only available for sale; he wanted to lease. But he also knew Iron Smoke Distillery was already in the building, so he reached out to staff at Fairport Village Hall, found out who owned that half of the old factory, and he ultimately secured space right next door to Iron Smoke. 
</p>
    
<p>
     Denhart opened Triphammer Bierwerks in 2016 and the 7,900 square-foot brewery and tasting room now runs a 15-barrel brewing system capable of producing 3,000 barrels of beer a year, Denhart says. That's the equivalent of 6,000 kegs. 
</p>
       
<p>
     "The village was a definite plus," Denhart says. "This building with the tall ceilings and the interesting history was a definite plus." 
</p>
    
<p>
     But Triphammer's backstory is part of a bigger picture. The Village of Fairport has a history of food manufacturing, and the brewery is one of several small businesses that are re-envisioning and rekindling that past. The whiskey produced at Iron Smoke is part of it, as are the baked goods made by Amazing Grains and the coffee roasted by FairPour. Fairport Brewing Company started producing beer in the village in 2012, but recently moved its production to the City of Rochester; it still operates a very popular tasting room on South Main Street. 
</p>
    
<p>
     Historically, the village was home not just to the can company, but also to milling, distilling, and vinegar-making businesses, says Martha Malone, executive director of the Fairport Office of Community and Economic Development. The DeLand company, which long ago was absorbed by a bigger corporation, was one of the first baking soda manufacturers in the US. 
</p>
       
<p>
     Interestingly enough, the new crop of food manufacturing businesses in Fairport are, without exception, reusing the spaces built or once occupied by the old ones. 
</p>
    
<p>
     Triphammer and Iron Smoke may be joined in the can factory by a new, German-style brewery. It's part of a proposal to redevelop the front half of the building, which has a different owner than the back half. 
</p>
    
<p>
     FairPour's cafe is located in the Box Factory complex on Main Street, which used to be home to the DeLand company. Its coffee roasting and kombucha-making operations, as well as Amazing Grain's bakery and shop, are located in the Canal Works complex on Turk Hill Road, which once served as a warehouse for fruits and vegetables that were loaded onto Erie Canal boats. 
</p>
    
<p>
     "We have a unique inventory of properties, I believe, which offers opportunities for small-scale manufacturing spaces, for solopreneurs," Malone says. 
</p>
    
<p>
     <b>On a summer Saturday,</b> Amazing Grains bakes more than 1,200 loaves of its popular salty bread alone, says owner Lisa Wiggins. That figure includes loaves sold in its own store, at the Fairport Farmers Market, and through wholesale accounts, she says. And the bakery also produces other breads, cupcakes, pastries, cookies, and more.
</p>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/9650194/news3-6-78b54f50b6a8f940.jpg" class="zoomable" rel="contentImg_gal-9650195" title="An Amazing Grains worker prepares bread dough. - PHOTO BY JACOB WALSH">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/9650194/news3-6-78b54f50b6a8f940.jpg?cb=1551279044" width="613" height="408" alt="An Amazing Grains worker prepares bread dough. - PHOTO BY JACOB WALSH" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY JACOB WALSH                                          </li>                                                                                                                            <li class="imageCaption">                      An Amazing Grains worker prepares bread dough.                    </li>                                                                                                </ul>                                                       </div>

  
<p>
     Amazing Grains opened in January 2016, and at the time, Wiggins and her husband Brandon intended it to be a one-day-a-week thing. They wanted to start the business in Fairport, and they found a small, affordable space in Canal Works that had previously been a gluten-free bakery.<br>
   
</p>
  
<p>
     "We thought, 'It's perfect, a tiny little spot for one day a week for just the two of us,' so that's why we went there," Wiggins says. "It turned into something completely different."<br>
   
</p>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/9650192/news3-4-4f11c18c9478352b.jpg" class="zoomable" rel="contentImg_gal-9650195" title="Fresh baked bread at Amazing Grains in the Village of Fairport. - PHOTO BY JACOB WALSH">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/9650192/news3-4-4f11c18c9478352b.jpg?cb=1551280459" width="613" height="447" alt="Fresh baked bread at Amazing Grains in the Village of Fairport. - PHOTO BY JACOB WALSH" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY JACOB WALSH                                          </li>                                                                                                                            <li class="imageCaption">                      Fresh baked bread at Amazing Grains in the Village of Fairport.                    </li>                                                                                                </ul>                                                       </div>

    
<p>
     Word of mouth – a powerful force in villages – helped the business grow quickly. It's now open Tuesday through Saturday and counts Oak Hill Country Club and the prestigious FLX Table restaurant in Geneva among its 80 wholesale clients. The business has already expanded its space once, and it plans to add on to the retail area this spring, Wiggins says. 
</p>
  <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/9650191/news3-3-1c8473f613845e0a.jpg" class="zoomable" rel="contentImg_gal-9650195" title="Kegs at Triphammer Bierwerks in the Village of Fairport. - PHOTO BY JACOB WALSH">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/9650191/news3-3-1c8473f613845e0a.jpg?cb=1551280439" width="349" height="541" alt="Kegs at Triphammer Bierwerks in the Village of Fairport. - PHOTO BY JACOB WALSH" srcset="" />                </a>                                                                                                           <ul style="width:349px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY JACOB WALSH                                          </li>                                                                                                                            <li class="imageCaption">                      Kegs at Triphammer Bierwerks in the Village of Fairport.                    </li>                                                                                                </ul>                                                       </div>     
<p>
     FairPour is also looking to get into wholesale for roasted coffee and its own kombucha, both of which owner Mike Infarinato makes at the space in Canal Works. Its South Main Street cafe is selling its own brand of roasted beans – as well as coffee produced from them – and has its kombucha on tap at its South Main Street cafe. As Infarinato gets a better handle on roasting and ramps up kombucha production, he plans to hire someone to handle outside sales, he says. 
</p>
    
<p>
     He also plans to install bottling and canning machines for the kombucha and for nitro cold brew coffee. 
</p>
    
<p>
     Infarinato is growing the business in Fairport for a several reasons. He sees demand for locally crafted products among the village community, especially younger people who've moved to the village after living in the city. But he says he's also encouraged by the collaborative spirit of village businesses, the support he sees from village officials, and the support he's received from FairPour's customers. 
</p>
    
<p>
     Fairport is " a community that really stands behind small businesses," Infarinato says. 
</p>
    
<p>
     <b>Direct retail, it turns out,</b> is important for FairPour and the rest of Fairport's new cluster of food producers. For Amazing Grains, retail customers help expose potential wholesale customers to the company's baked goods, and vice versa, Wiggins says. 
</p>
    
<p>
     Iron Smoke's spirits are available in liquor stores and bars across the region, but it opened its Watering Room last year. 
</p>
    
<p>
     For craft breweries like Triphammer, selling beer directly through tasting rooms is essential to the business's success. The brewery has a wholesale business, and it cans two of its beers for sale in stores; they're available in 15 counties between the Rochester and Buffalo and regions, Denhart says. But the profit margin for on-site pint sales is higher. 
</p>
    
<p>
     "It's almost needed, or if not, you have to sell a lot of beer," Denhart says. 
</p>
       
<p>
     But retail's success depends on getting people in the door. 
</p>
    
<p>
     Wiggins and Denhart both laud the many events in the village, which they say help boost Fairport's profile and their business. Triphammer's best days, sales-wise, have been during Fairport Canal Days, Denhart says. 
</p>
    
<p>
     The village's walkability, something prized by every part of the community, is also a major asset, they say. People who live, work, and visit the village often stroll around, which helps bring foot traffic into the businesses, they say. 
</p>
    
<p>
     Fairport Mayor Julie Domaratz says she expects walkability will be a big theme in a forthcoming update of the village's comprehensive plan, which will start later this this year. Comprehensive plans focus on communities' priorities and generally serve as a set of guiding principles for development and government decision-making. 
</p>
    
<p>
     Domaratz just started her term in January, but as she went door to door during her campaign, residents repeatedly spoke about how a walkable village was important to them. They want to make sure that the village remains easy to get around without driving, she says. 
</p>
    
<p>
     The village's Office of Community and Economic Development has also received state grants for some improvements along the canal, including boat slips, a boardwalk, and accessibility improvements along the southwest bank, as well as some changes to better connect Liftbridge Lane and the canal's northwest bank. 
</p>
    
<p>
     Fairport officials and businesses say that ensuring the village is a pleasant and interesting place to visit and walk around helps business thrive. And the "diversity of experience" offered by the different food and beverage businesses help to that end, Malone says. 
</p>
    
<p>
     Villages can't thrive just on bars and restaurants, Domaratz says. But she adds that food and beverage producers have their own niche. They're destinations, just as restaurants are, and they're manufacturers who are selling products beyond the village's borders, Domaratz says. In the process, they're creating a few jobs. 
</p>
    
<p>
     "Small business is really important to a village like this," Domaratz says. 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->














  

  

  
  

  
    
  

  




















  



    
    
    
    


































 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2124545" rel="tag">News</a>, <a href="/rochester/ArticleArchives?tag=Village%20of%20Fairport" rel="tag">Village of Fairport</a>, <a href="/rochester/ArticleArchives?tag=Monroe%20County%20breweries" rel="tag">Monroe County breweries</a>, <a href="/rochester/ArticleArchives?tag=Monroe%20County%20distilleries" rel="tag">Monroe County distilleries</a>, <a href="/rochester/ArticleArchives?tag=Fairport%20small%20business" rel="tag">Fairport small business</a>, <a href="/rochester/ArticleArchives?tag=Fairport%20food%20manufacturing" rel="tag">Fairport food manufacturing</a>, <a href="/rochester/ArticleArchives?tag=FairPour" rel="tag">FairPour</a>, <a href="/rochester/ArticleArchives?tag=Fairport%20Brewing%20Company" rel="tag">Fairport Brewing Company</a>, <a href="/rochester/ArticleArchives?tag=Amazing%20Grains" rel="tag">Amazing Grains</a>, <a href="/rochester/ArticleArchives?tag=Iron%20Smoke%20whiskey" rel="tag">Iron Smoke whiskey</a>, <a href="/rochester/ArticleArchives?tag=Triphammer%20Bierwerks%20brewery" rel="tag">Triphammer Bierwerks brewery</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545">More News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content%3Foid%3D9650195&text=Businesses%20tap%20into%20Fairport%27s%20food%20heritage" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.rochestercitynewspaper.com/rochester/businesses-tap-into-fairports-food-heritage/Content?oid=9650195" addthis:title="Businesses tap into Fairport's food heritage" addthis:description="The Village of Fairport has a history of food manufacturing, and the brewery is one of several small businesses that are re-envisioning and rekindling that past." class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        















  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestannual_manual">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">
    
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/local-spirit/Content?oid=2758057">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/2758046/drinks1-1.jpg"
             alt="Local spirit"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/2758046/drinks1-1.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/2758046/drinks1-1.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/local-spirit/Content?oid=2758057">Local spirit</a>
    </h4>
    <div class="date">Mar 23, 2016</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/chow-hound-the-ol-college-town-try/Content?oid=2227642">
        <img src="https://media2.fdncms.com/rochester/imager/the-california-bunga-with-avocado-bacon-and-lemon-basil-aioli-and-sweet/u/review/2227643/dining_news1-1.jpg"
             alt="CHOW HOUND: The ol&#39; College Town try"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/chow-hound-the-ol-college-town-try/Content?oid=2227642">CHOW HOUND: The ol' College Town try</a>
    </h4>
    <div class="date">May 22, 2013</div>
  </li>
    

    
  
        
          <li class="l0 storyItem more">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?tag=Village%20of%20Fairport%7C%7CMonroe%20County%20breweries%7C%7CMonroe%20County%20distilleries%7C%7CFairport%20small%20business%7C%7CFairport%20food%20manufacturing%7C%7CFairPour%7C%7CFairport%20Brewing%20Company%7C%7CAmazing%20Grains%7C%7CIron%20Smoke%20whiskey%7C%7CTriphammer%20Bierwerks%20brewery" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="9650195" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/rochester/Rss.xml?id=comments&amp;oid=9650195" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="9650195" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/mcfadden-drops-reelection-campaign/Content?oid=9631434">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9631555/mcfaddenadam01_thumb.jpg"
             alt="McFadden drops reelection campaign"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/mcfadden-drops-reelection-campaign/Content?oid=9631434">McFadden drops reelection campaign</a>
    </h4>
    <div class="date">Feb 25, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/trump-bars-key-planned-parenthood-funding/Content?oid=9607899">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9607902/pp_protestors_-_mark_chamberlin.jpg"
             alt="Trump bars key Planned Parenthood funding"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9607902/pp_protestors_-_mark_chamberlin.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9607902/pp_protestors_-_mark_chamberlin.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/trump-bars-key-planned-parenthood-funding/Content?oid=9607899">Trump bars key Planned Parenthood funding</a>
    </h4>
    <div class="date">Feb 22, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/city-neighborhood-group-guidelines-sets-off-alarm/Content?oid=9605582">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9605691/hardin_web.jpg"
             alt="City &lsquo;guidelines&rsquo; set off alarm"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/9605691/hardin_web.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/9605691/hardin_web.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/city-neighborhood-group-guidelines-sets-off-alarm/Content?oid=9605582">City ‘guidelines’ set off alarm</a>
    </h4>
    <div class="date">Feb 22, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Jeremy Moule</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/mcfadden-drops-reelection-campaign/Content?oid=9631434">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9631555/mcfaddenadam01_thumb.jpg"
             alt="McFadden drops reelection campaign"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/mcfadden-drops-reelection-campaign/Content?oid=9631434">McFadden drops reelection campaign</a>
    </h4>
    <div class="date">Feb 25, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/abortion-conflict-flares-up-in-batavia/Content?oid=9570316">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9570318/news3-1.jpg"
             alt="Abortion conflict flares up in Batavia"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/9570318/news3-1.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/9570318/news3-1.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/abortion-conflict-flares-up-in-batavia/Content?oid=9570316">Abortion conflict flares up in Batavia</a>
    </h4>
    <div class="date">Feb 18, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/county-exec-race-will-be-dinolfo-versus-bello/Content?oid=9539320">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9539747/democrat-donkey_thumb.jpg"
             alt="County exec race will be Dinolfo versus Bello"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/county-exec-race-will-be-dinolfo-versus-bello/Content?oid=9539320">County exec race will be Dinolfo versus Bello</a>
    </h4>
    <div class="date">Feb 14, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2124656" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/planting-the-seed/Content?oid=3831163">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/3831113/teaser.jpg"
             alt="Planting the seed"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/3831113/teaser.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/3831113/teaser.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/planting-the-seed/Content?oid=3831163">Planting the seed</a>
    </h4>
    <div class="date">Jul 12, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/paley-focuses-on-design/Content?oid=7949090">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/7949088/news1-1-7b01d8307128d33e.jpg"
             alt="Paley focuses on design"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/7949088/news1-1-7b01d8307128d33e.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/7949088/news1-1-7b01d8307128d33e.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/paley-focuses-on-design/Content?oid=7949090">Paley focuses on design</a>
    </h4>
    <div class="date">Sep 12, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/imagining-a-downtown/Content?oid=4086513">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/4086514/news3-3.jpg"
             alt="Imagining a downtown"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/4086514/news3-3.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/4086514/news3-3.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/imagining-a-downtown/Content?oid=4086513">Imagining a downtown</a>
    </h4>
    <div class="date">Aug 30, 2017</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="BoxAd1" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_1 -->
          <div id="div-gpt-ad-city_med_rect_1" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_1');
                  });
              </script>
          </div>
</div>





















<div id="EventChooser" class="SpanningIsland ContentDefault ">
  <h3>Browse Listings</h3>

  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabRight"><a href="#">Music</a></div>
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-02-27" selected="selected">Wednesday, February 27</option>
        
      
        
        
          <option value="2019-02-28">Thursday, February 28</option>
        
      
        
        
          <option value="2019-03-01">Friday, March  1</option>
        
      
        
        
          <option value="2019-03-02">Saturday, March  2</option>
        
      
        
        
          <option value="2019-03-03">Sunday, March  3</option>
        
      
        
        
          <option value="2019-03-04">Monday, March  4</option>
        
      
        
        
          <option value="2019-03-05">Tuesday, March  5</option>
        
      
        
        
          <option value="2019-03-06">Wednesday, March  6</option>
        
      
        
        
          <option value="2019-03-07">Thursday, March  7</option>
        
      
        
        
          <option value="2019-03-08">Friday, March  8</option>
        
      
        
        
          <option value="2019-03-09">Saturday, March  9</option>
        
      
        
        
          <option value="2019-03-10">Sunday, March 10</option>
        
      
        
        
          <option value="2019-03-11">Monday, March 11</option>
        
      
        
        
          <option value="2019-03-12">Tuesday, March 12</option>
        
      
        
        
          <option value="2019-03-13">Wednesday, March 13</option>
        
      
        
        
          <option value="2019-03-14">Thursday, March 14</option>
        
      
        
        
          <option value="2019-03-15">Friday, March 15</option>
        
      
        
        
          <option value="2019-03-16">Saturday, March 16</option>
        
      
        
        
          <option value="2019-03-17">Sunday, March 17</option>
        
      
        
        
          <option value="2019-03-18">Monday, March 18</option>
        
      
        
        
          <option value="2019-03-19">Tuesday, March 19</option>
        
      
        
        
          <option value="2019-03-20">Wednesday, March 20</option>
        
      
        
        
          <option value="2019-03-21">Thursday, March 21</option>
        
      
        
        
          <option value="2019-03-22">Friday, March 22</option>
        
      
        
        
          <option value="2019-03-23">Saturday, March 23</option>
        
      
        
        
          <option value="2019-03-24">Sunday, March 24</option>
        
      
        
        
          <option value="2019-03-25">Monday, March 25</option>
        
      
        
        
          <option value="2019-03-26">Tuesday, March 26</option>
        
      
        
        
          <option value="2019-03-27">Wednesday, March 27</option>
        
      
        
        
          <option value="2019-03-28">Thursday, March 28</option>
        
      
        
        
          <option value="2019-03-29">Friday, March 29</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="2124696" >ARTS &amp; PERFORMANCE</option>
          
          
            <option value="2124773" >&nbsp;&nbsp;Art Events</option>
          
        
          
          
            <option value="2124771" >&nbsp;&nbsp;Art Exhibits</option>
          
        
          
          
            <option value="2124772" >&nbsp;&nbsp;Call for Artists</option>
          
        
          
          
            <option value="2390970" >&nbsp;&nbsp;Call for Participants</option>
          
        
          
          
            <option value="2131975" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2124774" >&nbsp;&nbsp;Dance Events</option>
          
        
          
          
            <option value="2124775" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2136681" >&nbsp;&nbsp;Theater Audition</option>
          
        
          
            <option value="2124768" >COMMUNITY</option>
          
          
            <option value="2924836" >&nbsp;&nbsp;Activism</option>
          
        
          
          
            <option value="9325826" >&nbsp;&nbsp;Dr. Martin Luther King, Jr. Day</option>
          
        
          
          
            <option value="2124776" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="2457927" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="5465873" >&nbsp;&nbsp;Frederick Douglass</option>
          
        
          
          
            <option value="6400527" >&nbsp;&nbsp;Halloween</option>
          
        
          
          
            <option value="2474372" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2124777" >&nbsp;&nbsp;Kids Events</option>
          
        
          
          
            <option value="2392843" >&nbsp;&nbsp;Meetings</option>
          
        
          
          
            <option value="8972602" >&nbsp;&nbsp;New Year&#39;s Eve</option>
          
        
          
          
            <option value="2124778" >&nbsp;&nbsp;Recreation</option>
          
        
          
          
            <option value="2124781" >&nbsp;&nbsp;Special Events</option>
          
        
          
          
            <option value="2124780" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2124784" >&nbsp;&nbsp;Workshops</option>
          
        
          
            <option value="2124769" >CULTURE</option>
          
          
            <option value="2124782" >&nbsp;&nbsp;Lectures</option>
          
        
          
          
            <option value="2124783" >&nbsp;&nbsp;Literary Events</option>
          
        
          
          
            <option value="2134033" >&nbsp;&nbsp;Museum Exhibit</option>
          
        
          
            <option value="9154215" >NEW YEAR&#39;S EVE</option>
          
          
            <option value="9154216" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="9154281" >&nbsp;&nbsp;Laughs</option>
          
        
          
          
            <option value="9154282" >&nbsp;&nbsp;On Screen</option>
          
        
          
          
            <option value="9154414" >&nbsp;&nbsp;Outdoors</option>
          
        
          
          
            <option value="9154283" >&nbsp;&nbsp;Revelry</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <input type="hidden" name="eventSection" value="2124770" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-02-27" selected="selected">Wednesday, February 27</option>
        
      
        
        
          <option value="2019-02-28">Thursday, February 28</option>
        
      
        
        
          <option value="2019-03-01">Friday, March  1</option>
        
      
        
        
          <option value="2019-03-02">Saturday, March  2</option>
        
      
        
        
          <option value="2019-03-03">Sunday, March  3</option>
        
      
        
        
          <option value="2019-03-04">Monday, March  4</option>
        
      
        
        
          <option value="2019-03-05">Tuesday, March  5</option>
        
      
        
        
          <option value="2019-03-06">Wednesday, March  6</option>
        
      
        
        
          <option value="2019-03-07">Thursday, March  7</option>
        
      
        
        
          <option value="2019-03-08">Friday, March  8</option>
        
      
        
        
          <option value="2019-03-09">Saturday, March  9</option>
        
      
        
        
          <option value="2019-03-10">Sunday, March 10</option>
        
      
        
        
          <option value="2019-03-11">Monday, March 11</option>
        
      
        
        
          <option value="2019-03-12">Tuesday, March 12</option>
        
      
        
        
          <option value="2019-03-13">Wednesday, March 13</option>
        
      
        
        
          <option value="2019-03-14">Thursday, March 14</option>
        
      
        
        
          <option value="2019-03-15">Friday, March 15</option>
        
      
        
        
          <option value="2019-03-16">Saturday, March 16</option>
        
      
        
        
          <option value="2019-03-17">Sunday, March 17</option>
        
      
        
        
          <option value="2019-03-18">Monday, March 18</option>
        
      
        
        
          <option value="2019-03-19">Tuesday, March 19</option>
        
      
        
        
          <option value="2019-03-20">Wednesday, March 20</option>
        
      
        
        
          <option value="2019-03-21">Thursday, March 21</option>
        
      
        
        
          <option value="2019-03-22">Friday, March 22</option>
        
      
        
        
          <option value="2019-03-23">Saturday, March 23</option>
        
      
        
        
          <option value="2019-03-24">Sunday, March 24</option>
        
      
        
        
          <option value="2019-03-25">Monday, March 25</option>
        
      
        
        
          <option value="2019-03-26">Tuesday, March 26</option>
        
      
        
        
          <option value="2019-03-27">Wednesday, March 27</option>
        
      
        
        
          <option value="2019-03-28">Thursday, March 28</option>
        
      
        
        
          <option value="2019-03-29">Friday, March 29</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124786" >Acoustic/Folk</option>
        
          <option value="5494922" >Americana</option>
        
          <option value="2125068" >Blues</option>
        
          <option value="2125069" >Classical</option>
        
          <option value="8025273" >Contemporary Classical</option>
        
          <option value="2125393" >Country</option>
        
          <option value="2125070" >DJ/Electronic</option>
        
          <option value="8486889" >Halloween Theme</option>
        
          <option value="2125201" >Hip-Hop/Rap</option>
        
          <option value="9546606" >Indie</option>
        
          <option value="8953008" >Industrial</option>
        
          <option value="2125057" >Jazz</option>
        
          <option value="2125071" >Karaoke</option>
        
          <option value="2392846" >Metal</option>
        
          <option value="9155532" >New Year&#39;s</option>
        
          <option value="7534692" >Noise/Experimental</option>
        
          <option value="2125072" >Open Mic</option>
        
          <option value="2124790" >Pop/Rock</option>
        
          <option value="5557259" >Punk/Hardcore</option>
        
          <option value="2125073" >R&amp;B/ Soul</option>
        
          <option value="2125074" >Reggae/Jam</option>
        
          <option value="7610550" >Rockabilly</option>
        
          <option value="9607901" >Ska</option>
        
          <option value="2392844" >Traditional</option>
        
          <option value="9435273" >Tropical</option>
        
          <option value="2392845" >Vocals</option>
        
          <option value="9033633" >World</option>
        
          <option value="5494919" >Zydeco</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


<div id="Ad_300x100_2" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_DD_Ad -->
          <div id="div-gpt-ad-city_sitewide_dd_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_DD_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_dd_ad');
                  });
              </script>
          </div>
</div>





  











<div id="EventsToday" class="SpanningIsland ContentDefault ">

  <div class="headerBar">
    <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><h2>Upcoming Events</h2></a>
  </div>
  <div class="calendarDays">
    <a class="calCurrent" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-02-27%2004%3A00%3A00">Wed<br /><span>27</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-02-28%2004%3A00%3A00">Thu<br /><span>28</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-03-01%2004%3A00%3A00">Fri<br /><span> 1</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-03-02%2004%3A00%3A00">Sat<br /><span> 2</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-03-03%2004%3A00%3A00">Sun<br /><span> 3</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-03-04%2004%3A00%3A00">Mon<br /><span> 4</span></a>
    
      <a class="calDay last" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-03-05%2004%3A00%3A00">Tue<br /><span> 5</span></a>
    
  </div>

  

  

  
  
    <div class="storyItem">
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/rochester-housing-authority-board-meeting/Event?oid=9596772">Rochester Housing Authority Board Meeting</a>  <span class="smaller">@ Rochester Housing Authority</span></h4>
     <h5 class="subhead">Room 121 (Board Room)....</h5>
   </div>
  
    <div class="storyItem">
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/tying-the-knot/Event?oid=9596908">"Tying the Knot"</a>  <span class="smaller">@ Out Alliance</span></h4>
     
   </div>
  
    <div class="storyItem">
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/63-boycott/Event?oid=9427211">"'63 Boycott"</a>  <span class="smaller">@ Little Theatre</span></h4>
     <h5 class="subhead">Panel discussion....</h5>
   </div>
  

    <p class="more"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=today">View all of today's events</a> &raquo;</p>

  <p class="submitLink"><a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">&raquo; SUBMIT AN EVENT &laquo;</a></p>
</div><div id="BoxAd2" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_2 -->
          <div id="div-gpt-ad-city_med_rect_2" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_2');
                  });
              </script>
          </div>
</div>








<div id="TabbedComments" class="SpanningIsland ContentDefault ">
  <div class="headerBar">
    <div class="tabs">
      <div id="tabViewed" class="tabCurrent tab"><a href="#">Newest Comments</a></div>
      <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    </div>
  </div>
  
  
  
  <div class="recentCommentsBody">
    

        <div class="storyItem">
          <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.rochestercitynewspaper.com/rochester/blackface-photographs-and-americas-racism/Content?oid=9634455">Blackface, photographs, and America's racism</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Mark - Bad link. The WP wants a buck to read the article. You won't&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Louis Benjamin</strong>
      </li>
      <li class="l1">
        on February 27, 2019
        
      </li>
    </ul>
  </li>
        </div>

        
    

        <div class="storyItem">
          <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.rochestercitynewspaper.com/rochester/blackface-photographs-and-americas-racism/Content?oid=9634455">Blackface, photographs, and America's racism</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Ms. Towler, and those who wish to blame "society" (or "the system" or whatever amorphous&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Reid Kimball 1</strong>
      </li>
      <li class="l1">
        on February 27, 2019
        
      </li>
    </ul>
  </li>
        </div>

        
    

        <div class="storyItem">
          <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="https://www.rochestercitynewspaper.com/rochester/rochester-music-hall-of-fame-announces-2019-inductees/Content?oid=9642455">Rochester Music Hall of Fame announces 2019 inductees</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          The Rochester Music Hall of Fame lost all credibility on Day 1 when, in a&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Reid Kimball 1</strong>
      </li>
      <li class="l1">
        on February 27, 2019
        
      </li>
    </ul>
  </li>
        </div>

        
      
          <li class="l0 storyItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/CommentArchives?feature=stories&amp;section=2124539">More &raquo;</a>
          </li>
        </ul>
      
  </div>  

  

  <div class="recentCommentsBody" style="display:none">

             
    
         
      <div class="storyItem">

        <li class="l0 storyItem">
          <h4 class="headline">
            <a href="https://www.rochestercitynewspaper.com/rochester/our-national-emergency/Content?oid=9575005">Our national emergency</a>
          </h4>
          
            <h5 class="subhead">
              We've let a succession of presidents do this. And in the process, we've been chipping away at the Constitution.
            </h5>
          
          <ul>
            
              <li class="l1 byline">by Mary Anna Towler</li>
            
            <li class="l1 byline">
             <div class="postDate byline">Feb. 9, 2019 <a href="https://www.rochestercitynewspaper.com/rochester/our-national-emergency/Content?oid=9575005#readerComments"><span class="postComment">7</span></a></div>
            </li>
          </ul>
        </li>

      </div>
    
         
      <div class="storyItem">

        <li class="l0 storyItem">
          <h4 class="headline">
            <a href="https://www.rochestercitynewspaper.com/rochester/county-exec-race-will-be-dinolfo-versus-bello/Content?oid=9539320">County exec race will be Dinolfo versus Bello</a>
          </h4>
          
          <ul>
            
              <li class="l1 byline">by Jeremy Moule</li>
            
            <li class="l1 byline">
             <div class="postDate byline">Feb. 9, 2019 <a href="https://www.rochestercitynewspaper.com/rochester/county-exec-race-will-be-dinolfo-versus-bello/Content?oid=9539320#readerComments"><span class="postComment">5</span></a></div>
            </li>
          </ul>
        </li>

      </div>
    
         
      <div class="storyItem">

        <li class="l0 storyItem">
          <h4 class="headline">
            <a href="https://www.rochestercitynewspaper.com/rochester/blackface-photographs-and-americas-racism/Content?oid=9634455">Blackface, photographs, and America's racism</a>
          </h4>
          
            <h5 class="subhead">
              Calling for people to resign lets us treat racism as an individual problem, not a systemic one. And racism's a systemic problem.
            </h5>
          
          <ul>
            
              <li class="l1 byline">by Mary Anna Towler</li>
            
            <li class="l1 byline">
             <div class="postDate byline">Feb. 9, 2019 <a href="https://www.rochestercitynewspaper.com/rochester/blackface-photographs-and-americas-racism/Content?oid=9634455#readerComments"><span class="postComment">4</span></a></div>
            </li>
          </ul>
        </li>

      </div>
    
  </div>

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedComments div.tabs>div"),
          $$("#TabbedComments div.recentCommentsBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedComments div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="Ad_300x100_1" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_UR_Ad -->
          <div id="div-gpt-ad-city_sitewide_ur_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_UR_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_ur_ad');
                  });
              </script>
          </div>
</div>


    

    <div id="GuidesandSpecialIssues" class="SpanningIsland ContentDefault  GuideSelector">
      <h3>Guides & Special Issues</h3>     
  
  

  
    <div id="guide-9410917" class="guide ">
      <a href="/rochester/winter-guide/Content?oid=9410915" target="_self"><h4>Winter Guide 2019</h4></a>
      <a href="/rochester/winter-guide/Content?oid=9410915" target="_self"><img src="https://media1.fdncms.com/rochester/imager/u/cover/9410916/cn_winter-guide-2019_-inside-cover.jpg" alt=""/></a>
    </div>
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

      <ul>
      <h4>Other Recent Guides:</h4>
      
        <li> <a href="/rochester/holiday-guide-2018/Content?oid=8768563" target=_"self">Holiday Guide 2018</a></li>
      
        <li> <a href="/rochester/best-of-rochester-2018/Content?oid=8485750" target=_"self">Best of Rochester 2018</a></li>
      
        <li> <a href="/rochester/fall-guide-2018-relishing-the-season/Content?oid=8036655" target=_"self">Fall Guide 2018</a></li>
      
        <li> <a href="/rochester/sunny-days/Content?oid=6885290" target=_"self">Summer Guide 2018</a></li>
      
        <li> <a href="/rochester/jazz-festival-guide-2018/Content?oid=6798139" target=_"self">Jazz Festival 2018</a></li>
      
        <li> <a href="/rochester/food-for-all/Content?oid=6547786" target=_"self">Dish 2018</a></li>
      
      </ul>
    </div>
  




    <div id="ThisWeeksIssue" class="SpanningIsland ContentDefault  clearfix">
    <h3>This Week's Issue</h3>     
  
  
 
  
    <div class="digEdition" style="float:right;">
      <a href="https://issuu.com/roccitynews/docs/cn_issuu_2-27-19" target="_blank">View PDF</a>
    </div>
  
<div class="ThisWeekLeft">
<a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=9634481">
    <div class="ThisIssueDate">
     February 27- 5, 2019
  </div>
</a>
  
    <div id="issueCover">
      <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=9634481"><img src="/imager/b/cover/9634481/65ea/CN_Cover_Hurling-.jpg" alt="Issue Cover" /></a>
    </div>
  
  </div>

  <div id="CoverStory">
    
        <div class="specialissuehead">Cover Story:</div>
      
      
      <a href="https://www.rochestercitynewspaper.com/rochester/whirling-hurling/Content?oid=9642893">Whirling hurling</a><br>
      The Irish sport takes root in Rochester 
      <a href="https://www.rochestercitynewspaper.com/rochester/whirling-hurling/Content?oid=9642893" class="more">read more ...</a>
  		<p class="byline">By Brian Gordon</p>      
    
  </div><!-- #SpecialIssues -->

  <div id="coverGalleryLink">
    <form name="issueSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/IssueArchives">
      <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives">Cover Gallery &raquo;</a>
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="9634481">February 27, 2019</option>
        
           <option value="9575398">February 20, 2019</option>
        
           <option value="9516905">February 13, 2019</option>
        
           <option value="9465228">February  6, 2019</option>
        
           <option value="9410606">January 30, 2019</option>
        
           <option value="9370077">January 23, 2019</option>
        
           <option value="9330983">January 16, 2019</option>
        
           <option value="9288918">January  9, 2019</option>
        
           <option value="9150306">December 26, 2018</option>
        
           <option value="9142884">December 19, 2018</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div><!-- #coverGalleryLink --> 

  

    </div><!-- #ThisWeeksIssue -->
    <div class="clear"></div>
  


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="TwitterWidgetRochester" class="MainSidebar ContentDefault ">
  <h3>Tweets @RocCityNews</h3>
  <a class="twitter-timeline"  href="https://twitter.com/roccitynews"  data-widget-id="345637461659095041" data-chrome="noheader nofooter noborders" width="310" height="300">Tweets by @roccitynews</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
    

    



  

  

  



      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2019
   City Newspaper.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>.
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


