


























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="9677268" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d6f139f9957d045f7097985c0a5051d0" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d6f139f9957d045f7097985c0a5051d0" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d6f139f9957d045f7097985c0a5051d0" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d6f139f9957d045f7097985c0a5051d0" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Whole Site" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Music Section" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124542" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Music Reviews" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124557" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Comments on Music Reviews" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2124557" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1e6de06aba2e9757a75a6f792775b418"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1e6de06aba2e9757a75a6f792775b418"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "https:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="680739014388-nuf1n6j57rgv8jjra50l5hbad16nactb.apps.googleusercontent.com">
  

    
  

  
  

  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [300, 250], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [300, 250], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["music"]);
                googletag.pubads().setTargeting('category', ["MusicReviews"]);
                googletag.pubads().setTargeting('oid', ["9677268"]);
                googletag.pubads().setTargeting('tags', ["Classical","Rochester Philharmonic Orchestra","RPO","Ward Stare","Gustav Mahler"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    // Clean up ad container.
                    jQuery('#' + id).css({width: '', height: ''});
                    // Refresh slot.
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    // Clean up all ad containers.
                    jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                    // Refresh all (refreshable) slots.  Wish I could use Object.values().
                    var slots = [];
                    for (var id in Foundation.Ad.slots) {
                      if (Foundation.Ad.slots[id].refresh) {
                        slots.push(Foundation.Ad.slots[id]);
                      }
                    }
                    googletag.pubads().refresh(slots);
                  }
                };
                // Refresh on foundation:ad:refresh jQuery event.
                Foundation.Ad.refreshlockout = false;
                jQuery(document).on("foundation:ad:refresh", function(event) {
                  if (Foundation.Ad.refreshlockout == false) {
                    Foundation.Ad.refreshlockout = true;
                    window.setTimeout(function () {
                      Foundation.Ad.refreshlockout = false;
                    }, 2500);
                    Foundation.Ad.refresh();
                  }
                });
                // Mark slots refreshable by default.
                for (var id in Foundation.Ad.slots) {
                  if (!('refresh' in Foundation.Ad.slots[id])) {
                    Foundation.Ad.slots[id].refresh = true;
                  }
                }
              }); 
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Classical review: RPO performs &#39;Mahler 7&#39; | Music Reviews | Rochester City Newspaper" />
  <meta name="description" content="The Rochester Philharmonic Orchestra last performed Mahler&#39;s Symphony No. 7 in 1982. RPO Music Director Ward Stare is bringing Mahler&rsquo;s Seventh Symphony back this week and Stare and the orchestra are doing a bang-up job with this huge, difficult work." />
  <meta name="keywords" content="Classical, Rochester Philharmonic Orchestra, RPO, Ward Stare, Gustav Mahler, News, Arts, Entertainment, Events, Music, Calendar, Blog, New York" />
  <title>Classical review: RPO performs 'Mahler 7' | Music Reviews | Rochester City Newspaper</title>

  
  
    <meta name="date" content="2019-03-01 11:43:38" />
  

  
  
  
    <meta name="author" content="David Raymond">
  

  
  
  <meta name="news_keywords" content="classical, rochester philharmonic orchestra, rpo, ward stare, gustav mahler, news, arts, entertainment, events, music" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/rochester/imager/u/slideshow/9677475/ward_stare_web.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/rochester/imager/u/slideshow/9677475/ward_stare_web.jpg" />
  

  
    
      <link rel="canonical" href="https://www.rochestercitynewspaper.com/rochester/classical-review-rpo-performs-mahler-7/Content?oid=9677268" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.rochestercitynewspaper.com/rochester/classical-review-rpo-performs-mahler-7/Content?oid=9677268" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.rochestercitynewspaper.com/rochester/classical-review-rpo-performs-mahler-7/Content?oid=9677268&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.rochestercitynewspaper.com/rochester/classical-review-rpo-performs-mahler-7/Content?oid=9677268" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="City Newspaper" />
  <meta property="og:title" content="Classical review: RPO performs &#39;Mahler 7&#39;" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/rochester/imager/u/slideshow/9677475/ward_stare_web.jpg" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="426" />
    
  

  
  
    <meta property="og:description" content="The Rochester Philharmonic Orchestra last performed Mahler&#39;s Symphony No. 7 in 1982. RPO Music Director Ward Stare is bringing Mahler&rsquo;s Seventh Symphony back this week and Stare and the orchestra are doing a bang-up job with this huge, difficult work." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/rochester/imager/u/slideshow/9677475/ward_stare_web.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Classical review: RPO performs &#39;Mahler 7&#39;">
    <meta name="twitter:description" content="The Rochester Philharmonic Orchestra last performed Mahler&#39;s Symphony No. 7 in 1982. RPO Music Director Ward Stare is bringing Mahler&rsquo;s Seventh Symphony back this week and Stare and the orchestra are doing a bang-up job with this huge, difficult work.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">9677268</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190301114655</Attribute>
        <Attribute name="creationdate">20190301112106</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190301114338</Attribute>
            <Attribute name="releasedate">20190301</Attribute>
            <Attribute name="releaseepoch">1551458618</Attribute>
            <Attribute name="title">Classical review: RPO performs &#39;Mahler 7&#39;</Attribute>
            <Attribute name="author">2204802</Attribute>
            <Attribute name="authorname">David Raymond</Attribute>
            <Attribute name="authorsortname">Raymond, David</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.rochestercitynewspaper.com\/rochester\/classical-review-rpo-performs-mahler-7\/Content?oid=9677268"
          },
          "headline": "Classical review: RPO performs 'Mahler 7'",
          
            "description": "The Rochester Philharmonic Orchestra last performed Mahler's Symphony No. 7 in 1982. RPO Music Director Ward Stare is bringing Mahler’s Seventh Symphony back this week and Stare and the orchestra are doing a bang-up job with this huge, difficult work.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/rochester\/imager\/u\/original\/9677475\/ward_stare_web.jpg",
              "width": 950,
              "height": 633,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-03-01T11:43:38",
          "dateModified": "2019-03-01T11:46:55",
          
            "author": {
              "name": "David Raymond",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "City Newspaper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b0d0\/adminIcon_rochester.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentFullWidth Kanji10Zone music MusicReviews">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.rochestercitynewspaper.com/rochester/classical-review-rpo-performs-mahler-7/Content?oid=9677268" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentFullWidth ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="https://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="https://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="https://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="https://media1.fdncms.com/rochester/imager/subscribe-to-newsletter/u/original/2137396/email_new.gif" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="https://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

  

  <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://www.rochestercitynewspaper.com/rochester/Search">
      <input type="hidden" name="cx" value="017793458706336421686:dgaybk9sose">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      
        <input type="submit" name="sa" value="Search">
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.rochestercitynewspaper.com/rochester/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentFullWidth ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="https://www.rochestercitynewspaper.com/" title="City Newspaper"><img src="/images/logos/CityRevisedHeader.png" alt="City Newspaper" title="City Newspaper" width="542" height="88" /></a></div>
    
  </div>
</div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.rochestercitynewspaper.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsOpinion">
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539"  class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsEntertainment">
          <a href="https://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540"  class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Music">
          <a href="https://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Restaurants">
          <a href="https://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544"  class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"  class="subnav_link" id="SNAVL_events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="https://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823"  class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Classifieds">
          <a href="http://www.verican.us/cod6/rochestercitynewspaper/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_RealEstate">
          <a href="http://city.zagpad.com/"  class="subnav_link" id="SNAVL_RealEstate">Real Estate</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/urban-journal/Category?oid=2124547"  title="">Urban Journal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/urban-action/Category?oid=2124546"  title="">Urban Action</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550"  title="">Feedback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/activism/Category?oid=2922733"  title="">Activism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539"  title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554"  title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770"  title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542"  title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
            <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/ArtsBlog/"  title="">Arts Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art-work-episode-5-nick-brandreth/Content?oid=5870406"  title="">art/WORK</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=6131363"  title="">Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551"  title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/video-games/Category?oid=2124802"  title="">Video Games</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540"  title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582"  title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559"  title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813"  title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=60000" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=30000" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=80000" target="_blank" title="">Garage &amp; Yard Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true" target="_blank" title="">More...</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/float-on/Content?oid=3634942"  title="">Summer Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/annual-manual-2018/Content?oid=5833346"  title="">Annual Manual 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/fall-guide-2018-relishing-the-season/Content?oid=8036655"  title="">Fall Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2017/Content?oid=3674874"  title="">Jazz Festival 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/holiday-guide-2018/Content?oid=8768563"  title="">Holiday Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/rochester-fringe-festival-2016-preview/Content?oid=2875993"  title="">Rochester Fringe Festival 2016: Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/city-u-students-of-all-stripes/Content?oid=4032822"  title="">City U 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/winter-guide/Content?oid=9410915"  title="">Winter Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/from-there-to-here/Content?oid=4141593"  title="">Rochester Fringe Festival 2017: Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/the-fest-time-of-year/Content?oid=6398651"  title="">Festival Preview 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/winter-warmup/Content?oid=2955486"  title="">Winter Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/pulling-back-the-curtain/Content?oid=4199521"  title="">Fall Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/food-for-all/Content?oid=6547786"  title="">Dish 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/annual-manual-2017-the-year-in-rochester/Content?oid=3259769"  title="">Annual Manual 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/necronomicity-news/Content?oid=4581258"  title="">Best of Rochester 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2018/Content?oid=6798139"  title="">Jazz Festival 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/festival-preview-guide-take-your-pick/Content?oid=3428959"  title="">Festival Preview 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/good-time-for-peace-on-earth/Content?oid=4774802"  title="">Holiday Guide 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/sunny-days/Content?oid=6885290"  title="">Summer Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/what-makes-american-cuisine/Content?oid=3476751"  title="">Dish 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/a-hearty-bunch/Content?oid=5326705"  title="">Winter Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/seventh-annual-keybank-rochester-fringe-festival/Content?oid=7851902"  title="">Rochester Fringe Festival 2018</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_RealEstate" style="display:none;">
          

          

          <li class="">
            <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx"  title="">Rental Communities</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentFullWidth Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-content-type="ad" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_leaderboard');
                  });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=9634481">March 01, 2019</a>
          
        </span>

  			
          <a href="https://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542">Music</a>
        
        
          &raquo; <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124557">Music Reviews</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth   home_follows">
      <div class="storyHead">
        <h1 class="headline headline-9677268">Classical review: RPO performs 'Mahler 7'&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.rochestercitynewspaper.com/author/david-raymond" rel="author">David Raymond</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  





<div id="StoryLayout" class="HomeTopRow ContentFullWidth  home_follows">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_follows">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/rochester/imager/u/blog/9677475/ward_stare_web.jpg?cb=1551458575" width="950" height="633" alt="RPO Music Director Ward Stare proved to be a highly intelligent guide to the sprawling, five-moment structure of Mahler&#39;s Seventh Symphony. - PHOTO PROVIDED" srcset="" />                                                                                                           <ul style="width:950px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO PROVIDED                                          </li>                                                                                                                            <li class="imageCaption">                      RPO Music Director Ward Stare proved to be a highly intelligent guide to the sprawling, five-moment structure of Mahler's Seventh Symphony.                    </li>                                                                                                </ul>                                                       </div>

When the Rochester Philharmonic Orchestra first performed Gustav Mahler’s Seventh Symphony in 1953 under the direction of Erich Leinsdorf, Mahler was rarely programmed. By 1982, when David Zinman led the RPO in performing Symphony No. 7, Mahler was much more frequently performed, but the piece was not. RPO Music Director Ward Stare is bringing Mahler’s Seventh Symphony back this week. And while I can’t vouch for the Leinsdorf and Zinman performances, Stare and the orchestra are doing a bang-up job with this huge, difficult work.<br>
<br>
I admit: I am a late convert to this symphony. It’s an essential piece of the Mahlerian puzzle, but it’s also quite a puzzle in itself. It struck me as a mad, musical tea party instead of a respectable symphony – long and episodic, full of starts and stops, inscrutable emotions, and odd sounds. <br>
<br>
But like many other “difficult” works, you just have to dig in and listen to it. Repeated listening reveals more of the clarity of its structure, the relationships between the themes, and the place of each musical detail. Symphony No. 7 is a masterpiece, but an idiosyncratic one.<br>
<br>
The orchestration of this work is worth a review in itself. Not only does Mahler provide massive sound, he divides and subdivides the sections of an orchestra like a musical cyclotron. And I’m just referring to the conventional winds, brass, and strings. Mahler begins the work with an arresting solo for the alto horn and ends it with clanging chimes and cowbells, throwing in a guitar and mandolin along the way.<br>
<br>
The RPO tackled all this with terrific results. The strings, in full or subdivided, were rich-sounding and beautifully detailed. Their periodic use of portamento – a sliding effect that Mahler sometimes employs when the music needs a touch of schmaltz – was convincing. Unusually, the viola section is given several chances to shine in this work, and it did, led by principal Melissa Matson.<br>
<br>
The augmented wind section not only played its lyrical moments beautifully, but dug into every one of the bizarre cheeps and blats Mahler worked into his orchestration – with frequently amusing results. This work is famous for its demands on the brass section; the playing overall was brilliant and penetrating, and principal trumpet Douglas Prosser hit some spectacular high notes. My only reservation – and I never thought I’d be saying this in an RPO review – is that the finale really does need a little more cowbell.<br>
<br>
Like God, Mahler is in the details and in the big picture, and Ward Stare proved to be a highly intelligent guide to the Seventh Symphony’s sprawling, five-moment structure. His tempos, overall, were well-judged, and the whole thing had a satisfying sense of balance.  The first and last movements, which can seem endless, were clearly and cogently laid out, and the musicians never wallowed in the music’s sentimental moments. <br>
<br>
The overarching interpretation may have been just a bit cautious for such a wild symphony, but this is after all a new piece for orchestra and conductor, so a bit of caution was understandable. <br>
<br>
To be sure, the musicians approached the music with plenty of character. The central scherzo, which Mahler marked “Schattenhaft” – “spectral” or “shadowy” – had just the right note of creepiness. A critic once described this music as “a child’s fear of the dark,” and the performance conveyed Mahler’s bumps in the night most effectively.<br>
<br>
The fourth movement, a serenade complete with swooning solo violin and mandolin, was a delectable combination of sentimentality and irony. That’s not exactly easy to pull off, but the orchestra’s elegant performance had the audience hanging on every note. The finale is marvelously noisy and unbuttoned music – twenty minutes of it. Stare organized it compellingly, and the RPO delivered it triumphantly.<br>
<br>
In describing the Seventh Symphony, Mahler biographer Michael Kennedy, trots out the adjectives “complex, extravagant, highly sophisticated, mercurial, optimistic, amorous, and at the end, jovial.” <br>
<br>
In other words, there is a lot here for a conductor, an orchestra, and a listener to unpack. The RPO is offering you one more chance to get to know Mahler’s Seventh this weekend, and I think you’d be foolish not to take advantage of it.
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->














  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.rochestercitynewspaper.com/rochester/classical-review-rpo-performs-mahler-7/Content?oid=9677268" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.rochestercitynewspaper.com/rochester/classical-review-rpo-performs-mahler-7/Content%3Foid%3D9677268&text=Classical%20review%3A%20RPO%20performs%20%27Mahler%207%27" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Classical%20review%3A%20RPO%20performs%20%27Mahler%207%27&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Frochester%2Fimager%2Fu%2Fslideshow%2F9677475%2Fward_stare_web.jpg&amp;url=https%3A%2F%2Fwww.rochestercitynewspaper.com%2Frochester%2Fclassical-review-rpo-performs-mahler-7%2FContent%3Foid%3D9677268" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="." href="https://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=9677268" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">.</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=9677268">
    Favorites
  </a>
  <div class="togglePanel" data-toolsoid="9677268" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-503d61bf5addb3a2" addthis:url="https://www.rochestercitynewspaper.com/rochester/classical-review-rpo-performs-mahler-7/Content?oid=9677268" addthis:title="Classical review: RPO performs 'Mahler 7'" addthis:description="The Rochester Philharmonic Orchestra last performed Mahler's Symphony No. 7 in 1982. RPO Music Director Ward Stare is bringing Mahler’s Seventh Symphony back this week and Stare and the orchestra are doing a bang-up job with this huge, difficult work." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="HomeTopRow ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124557">More Music Reviews &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        

















  



    
    
    
    


















  

  

  
  

  
    
  

  





















 
  <div id="StoryTags" class="HomeLeftColumn ContentFullWidth ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2124557" rel="tag">Music Reviews</a>, <a href="/rochester/ArticleArchives?tag=Classical" rel="tag">Classical</a>, <a href="/rochester/ArticleArchives?tag=Rochester%20Philharmonic%20Orchestra" rel="tag">Rochester Philharmonic Orchestra</a>, <a href="/rochester/ArticleArchives?tag=RPO" rel="tag">RPO</a>, <a href="/rochester/ArticleArchives?tag=Ward%20Stare" rel="tag">Ward Stare</a>, <a href="/rochester/ArticleArchives?tag=Gustav%20Mahler" rel="tag">Gustav Mahler</a></p>          
  </div> <!-- end StoryTags -->



















  
      <div id="RecentByTag" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestclassical">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">
    
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/rpo-2019-20-season-brings-fresh-programming/Content?oid=9634467">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9634471/rpo_full-orchestra_cropped.jpg"
             alt="RPO 2019-20 season brings fresh programming"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9634471/rpo_full-orchestra_cropped.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9634471/rpo_full-orchestra_cropped.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/rpo-2019-20-season-brings-fresh-programming/Content?oid=9634467">RPO 2019-20 season brings fresh programming</a>
    </h4>
    <div class="date">Feb 26, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/ward-stare-leads-the-rpo-in-mahler-shostakovich-symphonies/Content?oid=9604721">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9604892/ward_stare_web.jpg"
             alt="Ward Stare leads RPO in Mahler, Shostakovich symphonies"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9604892/ward_stare_web.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9604892/ward_stare_web.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/ward-stare-leads-the-rpo-in-mahler-shostakovich-symphonies/Content?oid=9604721">Ward Stare leads RPO in Mahler, Shostakovich symphonies</a>
    </h4>
    <div class="date">Feb 22, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-review-rpo-with-jon-nakamatsu/Content?oid=9435087">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9435088/1.30_musicpick5_jonnakamatsurpo_photo_by_sarah_shatz.jpg"
             alt="Classical review: RPO with Jon Nakamatsu"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9435088/1.30_musicpick5_jonnakamatsurpo_photo_by_sarah_shatz.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9435088/1.30_musicpick5_jonnakamatsurpo_photo_by_sarah_shatz.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-review-rpo-with-jon-nakamatsu/Content?oid=9435087">Classical review: RPO with Jon Nakamatsu</a>
    </h4>
    <div class="date">Feb  1, 2019</div>
  </li>
    

    
  
        
          <li class="l0 storyItem more">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?tag=Classical%7C%7CRochester%20Philharmonic%20Orchestra%7C%7CRPO%7C%7CWard%20Stare%7C%7CGustav%20Mahler" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentFullWidth CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="9677268" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/rochester/Rss.xml?id=comments&amp;oid=9677268" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="9677268" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        







  
  
      <div id="LatestInCategory" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestmusic_reviews"><span class="headingText">Latest in Music Reviews</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-enamigo-reciprokataj/Content?oid=9634460">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9634456/2.27_albumreview2_brittanyanjou.jpg"
             alt="Album review: &lsquo;Enami&#x11D;o Reciprokataj&rsquo;"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9634456/2.27_albumreview2_brittanyanjou.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9634456/2.27_albumreview2_brittanyanjou.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-enamigo-reciprokataj/Content?oid=9634460">Album review: ‘Enamiĝo Reciprokataj’</a>
    </h4>
    <div class="date">Feb 26, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-fuzzrod/Content?oid=9629006">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9629005/2.27_albumreview1_fuzzrod.jpg"
             alt="Album review: &#39;Fuzzrod&#39;"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/9629005/2.27_albumreview1_fuzzrod.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/9629005/2.27_albumreview1_fuzzrod.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-fuzzrod/Content?oid=9629006">Album review: 'Fuzzrod'</a>
    </h4>
    <div class="date">Feb 25, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-dirty-anxious-low/Content?oid=9576225">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9576151/jan-the-actress-web.jpg"
             alt="Album review: &#39;Dirty Anxious Low&#39;"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/9576151/jan-the-actress-web.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/9576151/jan-the-actress-web.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-dirty-anxious-low/Content?oid=9576225">Album review: 'Dirty Anxious Low'</a>
    </h4>
    <div class="date">Feb 19, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124557" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    







  




      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       







  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by David Raymond</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/ward-stare-leads-the-rpo-in-mahler-shostakovich-symphonies/Content?oid=9604721">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9604892/ward_stare_web.jpg"
             alt="Ward Stare leads RPO in Mahler, Shostakovich symphonies"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9604892/ward_stare_web.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9604892/ward_stare_web.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/ward-stare-leads-the-rpo-in-mahler-shostakovich-symphonies/Content?oid=9604721">Ward Stare leads RPO in Mahler, Shostakovich symphonies</a>
    </h4>
    <div class="date">Feb 22, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-pegasus-early-music/Content?oid=9577241">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9577240/choice_concert2-1-9d5d3e8e190f71bb.jpg"
             alt="CLASSICAL | Pegasus Early Music"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/9577240/choice_concert2-1-9d5d3e8e190f71bb.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/9577240/choice_concert2-1-9d5d3e8e190f71bb.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-pegasus-early-music/Content?oid=9577241">CLASSICAL | Pegasus Early Music</a>
    </h4>
    <div class="date">Feb 20, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-society-for-chamber-music-in-rochester/Content?oid=9524655">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9524654/choice_concert6-1-427f8ba08622a271.jpg"
             alt="CLASSICAL | Society for Chamber Music in Rochester"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9524654/choice_concert6-1-427f8ba08622a271.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9524654/choice_concert6-1-427f8ba08622a271.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-society-for-chamber-music-in-rochester/Content?oid=9524655">CLASSICAL | Society for Chamber Music in Rochester</a>
    </h4>
    <div class="date">Feb 13, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2204802" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="HomeLeftColumn ContentFullWidth ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/fresh-cut-little-girl-by-sam-nitsch/Content?oid=6491988">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/6495150/samn_yb-1.jpeg"
             alt="Fresh Cut: &#39;Little Girl&#39; by Sam Nitsch"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/6495150/samn_yb-1.jpeg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/6495150/samn_yb-1.jpeg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/fresh-cut-little-girl-by-sam-nitsch/Content?oid=6491988">Fresh Cut: 'Little Girl' by Sam Nitsch</a>
    </h4>
    <div class="date">May 16, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-this-thing-is-a-bullet/Content?oid=7757951">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/7757950/music_review2-1-b14235f2226abb92.jpg"
             alt="Album review: &#39;This Thing is a Bullet&#39;"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/7757950/music_review2-1-b14235f2226abb92.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/7757950/music_review2-1-b14235f2226abb92.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-this-thing-is-a-bullet/Content?oid=7757951">Album review: 'This Thing is a Bullet'</a>
    </h4>
    <div class="date">Aug 29, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/fresh-cut-faberge-by-vacation-daze/Content?oid=5566299">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/5566300/vacationdaze-014.jpg"
             alt="Fresh Cut: &#39;Faberge&#39; by Vacation Daze"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/5566300/vacationdaze-014.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/5566300/vacationdaze-014.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/fresh-cut-faberge-by-vacation-daze/Content?oid=5566299">Fresh Cut: 'Faberge' by Vacation Daze</a>
    </h4>
    <div class="date">Feb 21, 2018</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="BoxAd1" class="HomeSidebar ContentFullWidth Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_1 -->
          <div id="div-gpt-ad-city_med_rect_1" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_1');
                  });
              </script>
          </div>
</div><div id="Ad_300x100_2" class="HomeSidebar ContentFullWidth ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_DD_Ad -->
          <div id="div-gpt-ad-city_sitewide_dd_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_DD_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_dd_ad');
                  });
              </script>
          </div>
</div>
<div id="BoxAd2" class="HomeSidebar ContentFullWidth Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_2 -->
          <div id="div-gpt-ad-city_med_rect_2" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_2');
                  });
              </script>
          </div>
</div><div id="Ad_300x100_1" class="HomeSidebar ContentFullWidth ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_UR_Ad -->
          <div id="div-gpt-ad-city_sitewide_ur_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_UR_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_ur_ad');
                  });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="HomeSidebar ContentFullWidth ">
        <h3 class="latestmusic_reviews"><span class="headingText">Latest in Music Reviews</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-enamigo-reciprokataj/Content?oid=9634460">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9634456/2.27_albumreview2_brittanyanjou.jpg"
             alt="Album review: &lsquo;Enami&#x11D;o Reciprokataj&rsquo;"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9634456/2.27_albumreview2_brittanyanjou.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9634456/2.27_albumreview2_brittanyanjou.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-enamigo-reciprokataj/Content?oid=9634460">Album review: ‘Enamiĝo Reciprokataj’</a>
    </h4>
    <div class="date">Feb 26, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-fuzzrod/Content?oid=9629006">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9629005/2.27_albumreview1_fuzzrod.jpg"
             alt="Album review: &#39;Fuzzrod&#39;"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/9629005/2.27_albumreview1_fuzzrod.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/9629005/2.27_albumreview1_fuzzrod.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-fuzzrod/Content?oid=9629006">Album review: 'Fuzzrod'</a>
    </h4>
    <div class="date">Feb 25, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-dirty-anxious-low/Content?oid=9576225">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9576151/jan-the-actress-web.jpg"
             alt="Album review: &#39;Dirty Anxious Low&#39;"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/9576151/jan-the-actress-web.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/9576151/jan-the-actress-web.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/album-review-dirty-anxious-low/Content?oid=9576225">Album review: 'Dirty Anxious Low'</a>
    </h4>
    <div class="date">Feb 19, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124557" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeSidebar ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeSidebar ContentFullWidth ">
            <h3><span class="headingText">More by David Raymond</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/ward-stare-leads-the-rpo-in-mahler-shostakovich-symphonies/Content?oid=9604721">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9604892/ward_stare_web.jpg"
             alt="Ward Stare leads RPO in Mahler, Shostakovich symphonies"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9604892/ward_stare_web.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9604892/ward_stare_web.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/ward-stare-leads-the-rpo-in-mahler-shostakovich-symphonies/Content?oid=9604721">Ward Stare leads RPO in Mahler, Shostakovich symphonies</a>
    </h4>
    <div class="date">Feb 22, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-pegasus-early-music/Content?oid=9577241">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/9577240/choice_concert2-1-9d5d3e8e190f71bb.jpg"
             alt="CLASSICAL | Pegasus Early Music"
             width=""
             height=""
             srcset="https://media1.fdncms.com/rochester/imager/u/review2x/9577240/choice_concert2-1-9d5d3e8e190f71bb.jpg 1.5x, https://media1.fdncms.com/rochester/imager/u/review3x/9577240/choice_concert2-1-9d5d3e8e190f71bb.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-pegasus-early-music/Content?oid=9577241">CLASSICAL | Pegasus Early Music</a>
    </h4>
    <div class="date">Feb 20, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-society-for-chamber-music-in-rochester/Content?oid=9524655">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/9524654/choice_concert6-1-427f8ba08622a271.jpg"
             alt="CLASSICAL | Society for Chamber Music in Rochester"
             width=""
             height=""
             srcset="https://media2.fdncms.com/rochester/imager/u/review2x/9524654/choice_concert6-1-427f8ba08622a271.jpg 1.5x, https://media2.fdncms.com/rochester/imager/u/review3x/9524654/choice_concert6-1-427f8ba08622a271.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/classical-society-for-chamber-music-in-rochester/Content?oid=9524655">CLASSICAL | Society for Chamber Music in Rochester</a>
    </h4>
    <div class="date">Feb 13, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2204802" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  
























<div id="EventChooser" class="HomeSidebar ContentFullWidth ">
  <h3>Browse Listings</h3>

  <div class="tabs">
    <div class="tabBack tabLeft"><a href="#">Events</a></div>
    <div class="tabCurrent tabRight"><a href="#">Music</a></div>
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" style="display:none">
    <form name="eventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-03-01" selected="selected">Friday, March  1</option>
        
      
        
        
          <option value="2019-03-02">Saturday, March  2</option>
        
      
        
        
          <option value="2019-03-03">Sunday, March  3</option>
        
      
        
        
          <option value="2019-03-04">Monday, March  4</option>
        
      
        
        
          <option value="2019-03-05">Tuesday, March  5</option>
        
      
        
        
          <option value="2019-03-06">Wednesday, March  6</option>
        
      
        
        
          <option value="2019-03-07">Thursday, March  7</option>
        
      
        
        
          <option value="2019-03-08">Friday, March  8</option>
        
      
        
        
          <option value="2019-03-09">Saturday, March  9</option>
        
      
        
        
          <option value="2019-03-10">Sunday, March 10</option>
        
      
        
        
          <option value="2019-03-11">Monday, March 11</option>
        
      
        
        
          <option value="2019-03-12">Tuesday, March 12</option>
        
      
        
        
          <option value="2019-03-13">Wednesday, March 13</option>
        
      
        
        
          <option value="2019-03-14">Thursday, March 14</option>
        
      
        
        
          <option value="2019-03-15">Friday, March 15</option>
        
      
        
        
          <option value="2019-03-16">Saturday, March 16</option>
        
      
        
        
          <option value="2019-03-17">Sunday, March 17</option>
        
      
        
        
          <option value="2019-03-18">Monday, March 18</option>
        
      
        
        
          <option value="2019-03-19">Tuesday, March 19</option>
        
      
        
        
          <option value="2019-03-20">Wednesday, March 20</option>
        
      
        
        
          <option value="2019-03-21">Thursday, March 21</option>
        
      
        
        
          <option value="2019-03-22">Friday, March 22</option>
        
      
        
        
          <option value="2019-03-23">Saturday, March 23</option>
        
      
        
        
          <option value="2019-03-24">Sunday, March 24</option>
        
      
        
        
          <option value="2019-03-25">Monday, March 25</option>
        
      
        
        
          <option value="2019-03-26">Tuesday, March 26</option>
        
      
        
        
          <option value="2019-03-27">Wednesday, March 27</option>
        
      
        
        
          <option value="2019-03-28">Thursday, March 28</option>
        
      
        
        
          <option value="2019-03-29">Friday, March 29</option>
        
      
        
        
          <option value="2019-03-30">Saturday, March 30</option>
        
      
        
        
          <option value="2019-03-31">Sunday, March 31</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="2124696" >ARTS &amp; PERFORMANCE</option>
          
          
            <option value="2124773" >&nbsp;&nbsp;Art Events</option>
          
        
          
          
            <option value="2124771" >&nbsp;&nbsp;Art Exhibits</option>
          
        
          
          
            <option value="2124772" >&nbsp;&nbsp;Call for Artists</option>
          
        
          
          
            <option value="2390970" >&nbsp;&nbsp;Call for Participants</option>
          
        
          
          
            <option value="2131975" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2124774" >&nbsp;&nbsp;Dance Events</option>
          
        
          
          
            <option value="2124775" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2136681" >&nbsp;&nbsp;Theater Audition</option>
          
        
          
            <option value="2124768" >COMMUNITY</option>
          
          
            <option value="2924836" >&nbsp;&nbsp;Activism</option>
          
        
          
          
            <option value="9325826" >&nbsp;&nbsp;Dr. Martin Luther King, Jr. Day</option>
          
        
          
          
            <option value="2124776" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="2457927" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="5465873" >&nbsp;&nbsp;Frederick Douglass</option>
          
        
          
          
            <option value="6400527" >&nbsp;&nbsp;Halloween</option>
          
        
          
          
            <option value="2474372" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2124777" >&nbsp;&nbsp;Kids Events</option>
          
        
          
          
            <option value="2392843" >&nbsp;&nbsp;Meetings</option>
          
        
          
          
            <option value="8972602" >&nbsp;&nbsp;New Year&#39;s Eve</option>
          
        
          
          
            <option value="2124778" >&nbsp;&nbsp;Recreation</option>
          
        
          
          
            <option value="2124781" >&nbsp;&nbsp;Special Events</option>
          
        
          
          
            <option value="2124780" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2124784" >&nbsp;&nbsp;Workshops</option>
          
        
          
            <option value="2124769" >CULTURE</option>
          
          
            <option value="2124782" >&nbsp;&nbsp;Lectures</option>
          
        
          
          
            <option value="2124783" >&nbsp;&nbsp;Literary Events</option>
          
        
          
          
            <option value="2134033" >&nbsp;&nbsp;Museum Exhibit</option>
          
        
          
            <option value="9154215" >NEW YEAR&#39;S EVE</option>
          
          
            <option value="9154216" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="9154281" >&nbsp;&nbsp;Laughs</option>
          
        
          
          
            <option value="9154282" >&nbsp;&nbsp;On Screen</option>
          
        
          
          
            <option value="9154414" >&nbsp;&nbsp;Outdoors</option>
          
        
          
          
            <option value="9154283" >&nbsp;&nbsp;Revelry</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" >
    <form name="musicEventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <input type="hidden" name="eventSection" value="2124770" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-03-01" selected="selected">Friday, March  1</option>
        
      
        
        
          <option value="2019-03-02">Saturday, March  2</option>
        
      
        
        
          <option value="2019-03-03">Sunday, March  3</option>
        
      
        
        
          <option value="2019-03-04">Monday, March  4</option>
        
      
        
        
          <option value="2019-03-05">Tuesday, March  5</option>
        
      
        
        
          <option value="2019-03-06">Wednesday, March  6</option>
        
      
        
        
          <option value="2019-03-07">Thursday, March  7</option>
        
      
        
        
          <option value="2019-03-08">Friday, March  8</option>
        
      
        
        
          <option value="2019-03-09">Saturday, March  9</option>
        
      
        
        
          <option value="2019-03-10">Sunday, March 10</option>
        
      
        
        
          <option value="2019-03-11">Monday, March 11</option>
        
      
        
        
          <option value="2019-03-12">Tuesday, March 12</option>
        
      
        
        
          <option value="2019-03-13">Wednesday, March 13</option>
        
      
        
        
          <option value="2019-03-14">Thursday, March 14</option>
        
      
        
        
          <option value="2019-03-15">Friday, March 15</option>
        
      
        
        
          <option value="2019-03-16">Saturday, March 16</option>
        
      
        
        
          <option value="2019-03-17">Sunday, March 17</option>
        
      
        
        
          <option value="2019-03-18">Monday, March 18</option>
        
      
        
        
          <option value="2019-03-19">Tuesday, March 19</option>
        
      
        
        
          <option value="2019-03-20">Wednesday, March 20</option>
        
      
        
        
          <option value="2019-03-21">Thursday, March 21</option>
        
      
        
        
          <option value="2019-03-22">Friday, March 22</option>
        
      
        
        
          <option value="2019-03-23">Saturday, March 23</option>
        
      
        
        
          <option value="2019-03-24">Sunday, March 24</option>
        
      
        
        
          <option value="2019-03-25">Monday, March 25</option>
        
      
        
        
          <option value="2019-03-26">Tuesday, March 26</option>
        
      
        
        
          <option value="2019-03-27">Wednesday, March 27</option>
        
      
        
        
          <option value="2019-03-28">Thursday, March 28</option>
        
      
        
        
          <option value="2019-03-29">Friday, March 29</option>
        
      
        
        
          <option value="2019-03-30">Saturday, March 30</option>
        
      
        
        
          <option value="2019-03-31">Sunday, March 31</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124786" >Acoustic/Folk</option>
        
          <option value="5494922" >Americana</option>
        
          <option value="2125068" >Blues</option>
        
          <option value="2125069" >Classical</option>
        
          <option value="8025273" >Contemporary Classical</option>
        
          <option value="2125393" >Country</option>
        
          <option value="2125070" >DJ/Electronic</option>
        
          <option value="8486889" >Halloween Theme</option>
        
          <option value="2125201" >Hip-Hop/Rap</option>
        
          <option value="9546606" >Indie</option>
        
          <option value="8953008" >Industrial</option>
        
          <option value="2125057" >Jazz</option>
        
          <option value="2125071" >Karaoke</option>
        
          <option value="2392846" >Metal</option>
        
          <option value="9155532" >New Year&#39;s</option>
        
          <option value="7534692" >Noise/Experimental</option>
        
          <option value="2125072" >Open Mic</option>
        
          <option value="2124790" >Pop/Rock</option>
        
          <option value="5557259" >Punk/Hardcore</option>
        
          <option value="2125073" >R&amp;B/ Soul</option>
        
          <option value="2125074" >Reggae/Jam</option>
        
          <option value="7610550" >Rockabilly</option>
        
          <option value="9607901" >Ska</option>
        
          <option value="2392844" >Traditional</option>
        
          <option value="9435273" >Tropical</option>
        
          <option value="2392845" >Vocals</option>
        
          <option value="9033633" >World</option>
        
          <option value="5494919" >Zydeco</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 1
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>



        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        <div id="TwitterWidgetRochester" class="HomeSidebar ContentFullWidth ">
  <h3>Tweets @RocCityNews</h3>
  <a class="twitter-timeline"  href="https://twitter.com/roccitynews"  data-widget-id="345637461659095041" data-chrome="noheader nofooter noborders" width="310" height="300">Tweets by @roccitynews</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
    

    



  

  

  
    <div id="AltWeekliesDynamic" class="HomeSidebar ContentFullWidth " style="display:none">
      <h3><span class="headingText">Related Stories from <a href="http://www.altweeklies.com/" target="_blank">Altweeklies.com</a></span></h3>
  
      <script type="text/javascript" src="/foundation/scripts/altweeklies-include.js"></script>
      <script type="text/javascript"><!--
        altweekliesInclude({
            id: "AltWeekliesDynamic-Results",
            max: "3",
            section: "music",
            pubexclude: [
      
      "19"
      
    ],
            summaries: true,
            callback: function (t) {
                if (t.match(/\S/)) $("AltWeekliesDynamic").show();
            }
        });
      //--></script>
  
      <div id="AltWeekliesDynamic-Results"></div>
    </div>
  



      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
      <ul>
  
  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2019
   City Newspaper.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>.
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


