

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="10435259" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=7a7786493273dd80e5180f1d143395ad" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=7a7786493273dd80e5180f1d143395ad" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=7a7786493273dd80e5180f1d143395ad" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=7a7786493273dd80e5180f1d143395ad" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Whole Site" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Special Sections Section" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124823" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Rochester International Jazz Festival" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2125815" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Comments on Rochester International Jazz Festival" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2125815" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=694f9292938607f8dda06296de4f3ba7"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=694f9292938607f8dda06296de4f3ba7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "https:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="680739014388-nuf1n6j57rgv8jjra50l5hbad16nactb.apps.googleusercontent.com">
  

    
  

  
  

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [300, 250], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [300, 250], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["specialsections"]);
                  googletag.pubads().setTargeting('category', ["RochesterInternationalJazzFestival"]);
                  googletag.pubads().setTargeting('oid', ["10435259"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Interview: Cha Wa | Rochester International Jazz Festival | Rochester City Newspaper" />
  <meta name="description" content="The music of New Orleans band Cha Wa is a party in itself, a joyful collision of brass band music, funk, soul, and Mardi Gras..." />
  <meta name="keywords" content="News, Arts, Entertainment, Events, Music, Calendar, Blog, New York" />
  <title>Interview: Cha Wa | Rochester International Jazz Festival | Rochester City Newspaper</title>

  
  
    <meta name="date" content="2019-06-19 01:00:00" />
  

  
  
  
    <meta name="author" content="Daniel J. Kushner">
  

  
  
  <meta name="news_keywords" content="news, arts, entertainment, events, music, calendar, blog, new york" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/rochester/imager/u/slideshow/10435258/june29.chawa..jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/rochester/imager/u/slideshow/10435258/june29.chawa..jpg" />
  

  
    
      <link rel="canonical" href="https://www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="City Newspaper" />
  <meta property="og:title" content="Interview: Cha Wa" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/rochester/imager/u/slideshow/10435258/june29.chawa..jpg" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="640" />
    
  

  
  
    <meta property="og:description" content="The music of New Orleans band Cha Wa is a party in itself, a joyful collision of brass band music, funk, soul, and Mardi Gras..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/rochester/imager/u/slideshow/10435258/june29.chawa..jpg">

    
    

    
      <meta name="twitter:creator" content="@danieljkushner">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Interview: Cha Wa">
    <meta name="twitter:description" content="The music of New Orleans band Cha Wa is a party in itself, a joyful collision of brass band music, funk, soul, and Mardi Gras...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10435259</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190621050518</Attribute>
        <Attribute name="creationdate">20190618140653</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190619010000</Attribute>
            <Attribute name="releasedate">20190619</Attribute>
            <Attribute name="releaseepoch">1560920400</Attribute>
            <Attribute name="title">Interview: Cha Wa</Attribute>
            <Attribute name="author">2566942</Attribute>
            <Attribute name="authorname">Daniel J. Kushner</Attribute>
            <Attribute name="authorsortname">Kushner, Daniel J</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.rochestercitynewspaper.com\/rochester\/interview-cha-wa\/Content?oid=10435259"
          },
          "headline": "Interview: Cha Wa",
          
            "description": "The music of New Orleans band Cha Wa is a party in itself, a joyful collision of brass band music, funk, soul, and Mardi Gras Indian music and culture. The group is led by singer J'Wan Boudreaux and drummer Joe Gelini, both of whom learned from the preeminent musician Monk Boudreaux, Big Chief of the Mardi Gras Indian tribe Golden Eagles and J'Wan's grandfather.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/rochester\/imager\/u\/original\/10435258\/june29.chawa..jpg",
              "width": 800,
              "height": 800,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-06-19T01:00:00",
          "dateModified": "2019-06-21T05:05:18",
          
            "author": {
              "name": "Daniel J. Kushner",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "City Newspaper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b0d0\/adminIcon_rochester.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone RochesterInternationalJazzFestival specialsections">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="https://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="https://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="https://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="https://media1.fdncms.com/rochester/imager/subscribe-to-newsletter/u/original/2137396/email_new.gif" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="https://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

  

  <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://www.rochestercitynewspaper.com/rochester/Search">
      <input type="hidden" name="cx" value="017793458706336421686:dgaybk9sose">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      
        <input type="submit" name="sa" value="Search">
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.rochestercitynewspaper.com/rochester/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentDefault ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="https://www.rochestercitynewspaper.com/" title="City Newspaper"><img src="/images/logos/CityRevisedHeader.png" alt="City Newspaper" title="City Newspaper" width="542" height="88" /></a></div>
    
  </div>
</div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.rochestercitynewspaper.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsOpinion">
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539"  class="subnav_link" id="SNAVL_NewsOpinion">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsEntertainment">
          <a href="https://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540"  class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Restaurants">
          <a href="https://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544"  class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"  class="subnav_link" id="SNAVL_events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="https://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823"  class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Classifieds">
          <a href="http://www.verican.us/cod6/rochestercitynewspaper/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_RealEstate">
          <a href="http://city.zagpad.com/"  class="subnav_link" id="SNAVL_RealEstate">Real Estate</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/urban-journal/Category?oid=2124547"  title="">Urban Journal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/urban-action/Category?oid=2124546"  title="">Urban Action</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550"  title="">Feedback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/activism/Category?oid=2922733"  title="">Activism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539"  title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554"  title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770"  title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542"  title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
            <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/ArtsBlog/"  title="">Arts Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art-work-episode-5-nick-brandreth/Content?oid=5870406"  title="">art/WORK</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=6131363"  title="">Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551"  title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/video-games/Category?oid=2124802"  title="">Video Games</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540"  title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582"  title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559"  title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813"  title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=60000" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=30000" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=80000" target="_blank" title="">Garage &amp; Yard Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true" target="_blank" title="">More...</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/holiday-guide-2018/Content?oid=8768563"  title="">Holiday Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/winter-guide/Content?oid=9410915"  title="">Winter Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/building-a-better-rochester/Content?oid=9837139"  title="">Annual Manual 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ate-days-a-week/Content?oid=10313927"  title="">Dish 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dont-bug-out/Content?oid=10374188"  title="">Summer Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2018/Content?oid=6798139"  title="">Jazz Festival 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165"  title="">Jazz Festival 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/seventh-annual-keybank-rochester-fringe-festival/Content?oid=7851902"  title="">Rochester Fringe Festival 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/fall-guide-2018-relishing-the-season/Content?oid=8036655"  title="">Fall Guide 2018</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_RealEstate" style="display:none;">
          

          

          <li class="">
            <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx"  title="">Rental Communities</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentDefault Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-content-type="ad" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_leaderboard');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=10434129">June 19, 2019</a>
          
        </span>

  			
          <a href="https://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823">Special Sections</a>
        
        
          &raquo; <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2125815">Rochester International Jazz Festival</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content%3Foid%3D10435259&text=Interview%3A%20Cha%20Wa" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Interview%3A%20Cha%20Wa&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Frochester%2Fimager%2Fu%2Fslideshow%2F10435258%2Fjune29.chawa..jpg&amp;url=https%3A%2F%2Fwww.rochestercitynewspaper.com%2Frochester%2Finterview-cha-wa%2FContent%3Foid%3D10435259" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="." href="https://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=10435259" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">.</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=10435259">
    Favorites
  </a>
  <div class="togglePanel" data-toolsoid="10435259" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-503d61bf5addb3a2" addthis:url="https://www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259" addthis:title="Interview: Cha Wa" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        <h1 class="headline headline-10435259">Interview: Cha Wa&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.rochestercitynewspaper.com/author/daniel-j-kushner" rel="author">Daniel J. Kushner</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/danieljkushner" title="danieljkushner" target="_blank">@danieljkushner</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  ">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="800" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            

            

            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media2.fdncms.com/rochester/imager/u/zoom/10435258/june29.chawa..jpg" title="PHOTO COURTESY CGI ROCHESTER INTERNATIONAL JAZZ FESTIVAL"><img 
                     src="https://media2.fdncms.com/rochester/imager/u/story/10435258/june29.chawa..jpg"
                     width="160"
                     height="160"
                     alt="PHOTO COURTESY CGI ROCHESTER INTERNATIONAL JAZZ FESTIVAL"
                     srcset="" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        PHOTO COURTESY CGI ROCHESTER INTERNATIONAL JAZZ FESTIVAL
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
  







  
    
      <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
        <div class="infoBoxText">
          SATURDAY, JUNE 29CITY OF ROCHESTER MIDTOWN STAGE7 P.M.
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>The music of New Orleans band Cha Wa is a party in itself, a joyful collision of brass band music, funk, soul, and Mardi Gras Indian music and culture. The group is led by singer J'Wan Boudreaux and drummer Joe Gelini, both of whom learned from the preeminent musician Monk Boudreaux, Big Chief of the Mardi Gras Indian tribe Golden Eagles and J'Wan's grandfather. &nbsp;Mardi Gras Indians participate in parades, ceremonies, and other events in honor of their ancestors, who first took part in Mardi Gras festivities as a means of self-expression and celebration.</p>

<p>We're basically bringing a brass band and Mardi Gras Indian parade to the stage," Gelini says, "and we're celebrating all things New Orleans." According to Gelini, there are plenty of New Orleans-based musicians who have been inspired by Mardi Gras Indian music, with its blend of African and Indigenous American elements: Louis Armstrong, Buddy Bolden, The Neville Brothers, Big Freedia, Trombone Shorty, and the late Dr. John, among them. But the musicians of Cha Wa are among the few who are actively bringing Mardi Gras Indian culture with them on tour.</p>

<p>We spoke to Joe Gelini about the historical roots of the Mardi Gras Indian tradition, and how it informs the musical identity of Cha Wa. An edited transcript follows.</p>

<p><b>How did you get involved with Monk Boudreaux and the tradition of Mardi Gras Indian music?</b></p>

<p><b>Joe Gelini:</b> I was really fascinated with the Mardi Gras Indians, I really just tried to get as prepared as I could by going back and learning all the old recordings and really kind of study the music from The Wild Magnolias and the Wild Tchoupitoulas. Monk has some great old recordings of him just doing the a cappella chants with the Mardi Gras Indians. He has a whole record from the H&amp;R Bar.</p>

<p>And I just really fell in love with the Indians first, but then I went back and I really tried to educate myself. I did a really deep dive into it. I was just able to start playing drums in Monk's band, and eventually became the musical director of the band.</p>

<p><b>It seems like Cha Wa's socially-conscious music is a continuation of what's been going on in the Mardi Gras Indian tradition for years.</b></p>

<p>The Mardi Gras Indian tradition is unique to New Orleans. And in New Orleans during slavery, slaves that escaped would be protected by the Native Americans, because they would take them in and they would have these Maroon communities where they would just sort of hide in plain sight, but they would also intermarry. So there's an actual bloodline that goes all the way back to that. And it really establishes the fact that those two different cultures and races intermarried and they protected each other, because there was definitely a shared oppression that they had together.</p>

<p><b>With Mardi Gras Indian music, it seems that the role that chant and call-and-response have in the music is quite significant. How does that show up in Cha Wa's music?</b></p>

<p>Basically, the way that I would describe it is that we're all very much versed in the Mardi Gras Indian call-and-response folk music; the music that is traditionally done in the streets and is a cappella or acoustic. It's without accompaniment from any brass band or any electrical instruments. No guitar, no organ, nothing like that.</p>

<p>We take the approach of modernizing that style of music, with the question-and-answer, but doing it in a more contemporary way that our generation would voice it. In other words, we take the question-and-answer elements, but we put it into a more contemporary song form.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=100f63822a2fa4c1fef1e2dfb976b04c" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=100f63822a2fa4c1fef1e2dfb976b04c"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=100f63822a2fa4c1fef1e2dfb976b04c"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>



















  

  

  
  

  
    
  

  








  
      <div id="SpecialCategoryStoryIndex" class="SpanningFeature ContentDefault ">
        <h3 class="latestInGuide rochester_international_jazz_festival">In This Guide...</h3>
        <ul class="moduleList">
    
    
         
            <div class="storyTeaser">
             
              <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10434164/home-featured.jpg" alt="Jazz Fest Guide: Three thoughts for the 2019 CGI Rochester International Jazz Festival" class="storyImg" />
              </a>
            </div>
            
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165">Jazz Fest Guide: Three thoughts for the 2019 CGI Rochester International Jazz Festival</a></h3>

    

     <div class="summarytext">
      The 2019 CGI Rochester International Jazz Festival is here, and with it, a whirlwind of concerts by national, international, and local musicians. It can  be overwhelming for even the most seasoned jazz fest fan.
     </div>

    <p class="byline">
      
        <span class="author">By Daniel J. Kushner</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?contentFeature=2124990" rel="tag">Cover Story</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/festival-information/Content?oid=10434355">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10434354/info-bug.jpg" alt="Festival Information" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/festival-information/Content?oid=10434355">Festival Information</a></h3>

    

     <div class="summarytext">
      Everything you need to know about tickets, venues, parking, and how to connect with us to make the most of your Jazz Festival experience.
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/sasha-berliner-quintet/Content?oid=10434366">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10434365/sasha.jpg" alt="Feature: Sasha Berliner Quintet" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/sasha-berliner-quintet/Content?oid=10434366">Feature: Sasha Berliner Quintet</a></h3>

    

     <div class="summarytext">
      When 20-year-old vibraphonist Sasha Berliner received the call, letting her know that she'd won the 2019 LetterOne RISING STARS Jazz Award, she couldn't believe it. "It was a surreal moment," Berliner says.
     </div>

    <p class="byline">
      
        <span class="author">By Ron Netsky</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-friday-june-21/Content?oid=10434545">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10434544/june22.jakeshimabukuro.jpg" alt="The Players: Friday, June 21" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-friday-june-21/Content?oid=10434545">The Players: Friday, June 21</a></h3>

    

     <div class="summarytext">
      Teagan and the Tweeds | teaganandthetweeds.com 4:30 p.m.: M&amp;T Pavilion - Squeezers Stage (Bluesy rock 'n' roll)
     </div>

    <p class="byline">
      
        <span class="author">By City Newspaper staff</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/profile-dawn-thomsons-imagine-that/Content?oid=10434557">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10434556/dawn_thomas.jpg" alt="Profile: Dawn Thomson&#39;s Imagine That" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/profile-dawn-thomsons-imagine-that/Content?oid=10434557">Profile: Dawn Thomson's Imagine That</a></h3>

    

     <div class="summarytext">
      When digging on an artist of two or more disciplines, you have to wonder which one dominates in that artist's heart and head. Dawn Thomson plays it slick and sweet on the guitar.
     </div>

    <p class="byline">
      
        <span class="author">By Frank De Blase</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-saturday-june-22/Content?oid=10434567">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10434566/june22.pattilabelle.1.credit-_whitney-thomas.jpg" alt="The Players: Saturday, June 22" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-saturday-june-22/Content?oid=10434567">The Players: Saturday, June 22</a></h3>

    

     <div class="summarytext">
      Ambassadors Jazztet | armyfieldband.com/about/ensembles/jazz-ambassadors 4:30 p.m.: M&amp;T Pavilion &ndash; Squeezers Stage | (Straight-ahead jazz)
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/interview-the-honey-smugglers/Content?oid=10434572">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10434571/the-honey-smugglers.jpg" alt="Interview: The Honey Smugglers" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/interview-the-honey-smugglers/Content?oid=10434572">Interview: The Honey Smugglers</a></h3>

    

     <div class="summarytext">
      Blame it on love. Rochester's The Honey Smugglers is here because it's frontman, Brian MacDonald, fell in love.
     </div>

    <p class="byline">
      
        <span class="author">By Frank De Blase</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-sunday-june-23/Content?oid=10435009">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10435008/june23.circusno9.jpg" alt="The Players: Sunday, June 23" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-sunday-june-23/Content?oid=10435009">The Players: Sunday, June 23</a></h3>

    

     <div class="summarytext">
      Zion Hill Mass Choir 4:30 p.m.: M&amp;T Pavilion &ndash; Squeezers Stage | (Gospel)
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/interview-the-willows/Content?oid=10435013">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10435012/june24.thewillowstrio.jpg" alt="Interview: The Willows" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/interview-the-willows/Content?oid=10435013">Interview: The Willows</a></h3>

    

     <div class="summarytext">
      The voices of Krista Deady, Andrea Gregario and Lauren Pedersen are spun gold, blended so well that they come across as one three-tiered voice. The trio known as The Willows makes other vocalists sound like Edith Bunker.
     </div>

    <p class="byline">
      
        <span class="author">By Frank De Blase</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-tuesday-june-25/Content?oid=10435025">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10435024/june25.vickikristinabarcelonaband.jpg" alt="The Players: Tuesday, June 25" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-tuesday-june-25/Content?oid=10435025">The Players: Tuesday, June 25</a></h3>

    

     <div class="summarytext">
      Soul Passenger | soulpassenger.com 4:30 p.m.: M&amp;T Pavilion &ndash; Squeezers Stage | (Rock)
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-monday-june-24/Content?oid=10435017">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10435016/june24.cyro-baptista-2.jpg" alt="The Players: Monday, June 24" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-monday-june-24/Content?oid=10435017">The Players: Monday, June 24</a></h3>

    

     <div class="summarytext">
      Fred Costello | fredcostello.com 4:30 p.m.| M&amp;T Pavilion &ndash; Squeezers Stage | (B-3 organ jazz)
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/profile-harold-mabern/Content?oid=10435021">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10435020/june25.haroldmabern.jpg" alt="Profile: Harold Mabern" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/profile-harold-mabern/Content?oid=10435021">Profile: Harold Mabern</a></h3>

    

     <div class="summarytext">
      When Harold Mabern was growing up in Memphis, he had no ambition to become a jazz pianist. "I didn't choose it; it chose me," says Mabern, a self-taught musician.
     </div>

    <p class="byline">
      
        <span class="author">By Ron Netsky</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/feature-jeff-goldblum-and-the-mildred-snitzer-orchestra/Content?oid=10435029">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10435028/june26.jeffgoldblum2.jpg" alt="Feature: Jeff Goldblum &amp; the Mildred Snitzer Orchestra" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/feature-jeff-goldblum-and-the-mildred-snitzer-orchestra/Content?oid=10435029">Feature: Jeff Goldblum & the Mildred Snitzer Orchestra</a></h3>

    

     <div class="summarytext">
      When you're known for being chased by dinosaurs and being turning into a giant fly, it's inevitable that you'll have to do the rounds: going on press junkets, shaking babies, kissing hands, and hocking your latest wares -- in this case, a jazz recording. Jeff Goldblum, the actor and Hollywood bon vivant found himself on the Graham Norton Show about a year ago, doing the standard media song-and-dance for the movie "Thor Ragnarok."
     </div>

    <p class="byline">
      
        <span class="author">By Frank De Blase</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-wednesday-june-26/Content?oid=10435037">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10435035/june26.lionelloueke.jpg" alt="The Players: Wednesday, June 26" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-wednesday-june-26/Content?oid=10435037">The Players: Wednesday, June 26</a></h3>

    

     <div class="summarytext">
      Herb Smith Freedom Trio | herbtrumpet.com 4:30 p.m.: M&amp;T Pavilion &ndash; Squeezers Stage | (Straight-ahead jazz)
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/feature-george-coleman-quartet/Content?oid=10435041">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10435040/georgecoleman.jpg" alt="Feature: George Coleman Quartet" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/feature-george-coleman-quartet/Content?oid=10435041">Feature: George Coleman Quartet</a></h3>

    

     <div class="summarytext">
      In the early 1960's, after saxophonist George Coleman had earned his way to the top of the jazz world playing with Booker Little, Max Roach and Slide Hampton, he was tapped by Miles Davis to play in one of the greatest quintets in the history of jazz. Coleman recorded four seminal albums with Davis: "Seven Steps to Heaven," "My Funny Valentine, "Four," and "Miles Davis In Europe."
     </div>

    <p class="byline">
      
        <span class="author">By Ron Netsky</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-thursday-june-27/Content?oid=10435045">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10435044/june27.ronartisii_thetruth.jpg" alt="The Players: Thursday, June 27" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-thursday-june-27/Content?oid=10435045">The Players: Thursday, June 27</a></h3>

    

     <div class="summarytext">
      The Buddhahood | thebuddhahood.com 4:30 p.m.: M&amp;T Pavilion &ndash; Squeezers Stage | (Jam-band, world music)
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/profile-bill-charlap/Content?oid=10435251">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10435250/june28.billcharlap.jpg" alt="Profile: Bill Charlap" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/profile-bill-charlap/Content?oid=10435251">Profile: Bill Charlap</a></h3>

    

     <div class="summarytext">
      You might say pianist Bill Charlap was born to play standards. His father, Moose Charlap, was a Broadway composer best known for his iconic musical "Peter Pan."
     </div>

    <p class="byline">
      
        <span class="author">By Ron Netsky</span>
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-friday-june-28/Content?oid=10435255">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10435254/june28.kansassmitty_shouseband.jpg" alt="The Players: Friday, June 28" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-friday-june-28/Content?oid=10435255">The Players: Friday, June 28</a></h3>

    

     <div class="summarytext">
      Kansas Smitty's House Band | kansassmittys.com 5:30 p.m. &amp; 7:30 p.m.: Geva Theatre Center &ndash; Wilson Stage | (Straight-ahead jazz)
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/the-players-saturday-june-29/Content?oid=10435263">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10435262/june29.1andreabrachfeld_insight.jpg" alt="The Players: Saturday, June 29" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester International Jazz Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/the-players-saturday-june-29/Content?oid=10435263">The Players: Saturday, June 29</a></h3>

    

     <div class="summarytext">
      Acoustic Alchemy | acousticalchemy.co.uk 5:30 p.m. &amp; 7:30 p.m.: Geva Theatre Center &ndash; Wilson Stage | (Smooth jazz)
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Jun 19, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2125815" rel="tag"></a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
         </ul>
      </div>
    













  



    
    
    
    


































 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2125815" rel="tag">Rochester International Jazz Festival</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2125815">More Rochester International Jazz Festival &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content%3Foid%3D10435259&text=Interview%3A%20Cha%20Wa" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.rochestercitynewspaper.com/rochester/interview-cha-wa/Content?oid=10435259" addthis:title="Interview: Cha Wa" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        




















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent  closed">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestrochester_international_jazz_festival"><span class="headingText">Latest in Rochester International Jazz Festival</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/10434164/home-featured.jpg"
             alt="Jazz Fest Guide: Three thoughts for the 2019 CGI Rochester International Jazz Festival"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165">Jazz Fest Guide: Three thoughts for the 2019 CGI Rochester International Jazz Festival</a>
    </h4>
    <div class="date">Jun 19, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/festival-information/Content?oid=10434355">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/10434354/info-bug.jpg"
             alt="Festival Information"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/festival-information/Content?oid=10434355">Festival Information</a>
    </h4>
    <div class="date">Jun 19, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/sasha-berliner-quintet/Content?oid=10434366">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/10434365/sasha.jpg"
             alt="Feature: Sasha Berliner Quintet"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/sasha-berliner-quintet/Content?oid=10434366">Feature: Sasha Berliner Quintet</a>
    </h4>
    <div class="date">Jun 19, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2125815" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Daniel J. Kushner</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/10434164/home-featured.jpg"
             alt="Jazz Fest Guide: Three thoughts for the 2019 CGI Rochester International Jazz Festival"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165">Jazz Fest Guide: Three thoughts for the 2019 CGI Rochester International Jazz Festival</a>
    </h4>
    <div class="date">Jun 19, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/comedy-2019-funniest-person-in-rochester-contest/Content?oid=10436015">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/10436012/choice_event1-71afd18df4f59dd7.jpg"
             alt="COMEDY | 2019 Funniest Person in Rochester Contest"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/comedy-2019-funniest-person-in-rochester-contest/Content?oid=10436015">COMEDY | 2019 Funniest Person in Rochester Contest</a>
    </h4>
    <div class="date">Jun 19, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/wilder-maker-indie-rock-for-adults/Content?oid=10418020">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/10418023/6.19_musicfeature_wildermaker_photo-by-annie-del-hierro_web.jpg"
             alt="Wilder Maker: indie rock for adults"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/wilder-maker-indie-rock-for-adults/Content?oid=10418020">Wilder Maker: indie rock for adults</a>
    </h4>
    <div class="date">Jun 14, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2566942" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/profile-joe-locke/Content?oid=6798467">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/6798466/joe-locke.jpg"
             alt="FEATURE: Joe Locke"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/profile-joe-locke/Content?oid=6798467">FEATURE: Joe Locke</a>
    </h4>
    <div class="date">Jun 13, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/interview-jazzmeia-horn/Content?oid=6798475">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/6798474/jazzmeia-horn.jpg"
             alt="INTERVIEW: Jazzmeia Horn"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/interview-jazzmeia-horn/Content?oid=6798475">INTERVIEW: Jazzmeia Horn</a>
    </h4>
    <div class="date">Jun 13, 2018</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="BoxAd1" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_1 -->
          <div id="div-gpt-ad-city_med_rect_1" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_1');
                });
              </script>
          </div>
</div>





















<div id="EventChooser" class="SpanningIsland ContentDefault ">
  <h3>Browse Listings</h3>

  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabRight"><a href="#">Music</a></div>
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-06-21" selected="selected">Friday, June 21</option>
        
      
        
        
          <option value="2019-06-22">Saturday, June 22</option>
        
      
        
        
          <option value="2019-06-23">Sunday, June 23</option>
        
      
        
        
          <option value="2019-06-24">Monday, June 24</option>
        
      
        
        
          <option value="2019-06-25">Tuesday, June 25</option>
        
      
        
        
          <option value="2019-06-26">Wednesday, June 26</option>
        
      
        
        
          <option value="2019-06-27">Thursday, June 27</option>
        
      
        
        
          <option value="2019-06-28">Friday, June 28</option>
        
      
        
        
          <option value="2019-06-29">Saturday, June 29</option>
        
      
        
        
          <option value="2019-06-30">Sunday, June 30</option>
        
      
        
        
          <option value="2019-07-01">Monday, July  1</option>
        
      
        
        
          <option value="2019-07-02">Tuesday, July  2</option>
        
      
        
        
          <option value="2019-07-03">Wednesday, July  3</option>
        
      
        
        
          <option value="2019-07-04">Thursday, July  4</option>
        
      
        
        
          <option value="2019-07-05">Friday, July  5</option>
        
      
        
        
          <option value="2019-07-06">Saturday, July  6</option>
        
      
        
        
          <option value="2019-07-07">Sunday, July  7</option>
        
      
        
        
          <option value="2019-07-08">Monday, July  8</option>
        
      
        
        
          <option value="2019-07-09">Tuesday, July  9</option>
        
      
        
        
          <option value="2019-07-10">Wednesday, July 10</option>
        
      
        
        
          <option value="2019-07-11">Thursday, July 11</option>
        
      
        
        
          <option value="2019-07-12">Friday, July 12</option>
        
      
        
        
          <option value="2019-07-13">Saturday, July 13</option>
        
      
        
        
          <option value="2019-07-14">Sunday, July 14</option>
        
      
        
        
          <option value="2019-07-15">Monday, July 15</option>
        
      
        
        
          <option value="2019-07-16">Tuesday, July 16</option>
        
      
        
        
          <option value="2019-07-17">Wednesday, July 17</option>
        
      
        
        
          <option value="2019-07-18">Thursday, July 18</option>
        
      
        
        
          <option value="2019-07-19">Friday, July 19</option>
        
      
        
        
          <option value="2019-07-20">Saturday, July 20</option>
        
      
        
        
          <option value="2019-07-21">Sunday, July 21</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="2124696" >ARTS &amp; PERFORMANCE</option>
          
          
            <option value="2124773" >&nbsp;&nbsp;Art Events</option>
          
        
          
          
            <option value="2124771" >&nbsp;&nbsp;Art Exhibits</option>
          
        
          
          
            <option value="2124772" >&nbsp;&nbsp;Call for Artists</option>
          
        
          
          
            <option value="2390970" >&nbsp;&nbsp;Call for Participants</option>
          
        
          
          
            <option value="2131975" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2124774" >&nbsp;&nbsp;Dance Events</option>
          
        
          
          
            <option value="2124775" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2136681" >&nbsp;&nbsp;Theater Audition</option>
          
        
          
            <option value="2124768" >COMMUNITY</option>
          
          
            <option value="2924836" >&nbsp;&nbsp;Activism</option>
          
        
          
          
            <option value="9325826" >&nbsp;&nbsp;Dr. Martin Luther King, Jr. Day</option>
          
        
          
          
            <option value="10190919" >&nbsp;&nbsp;Earth Day</option>
          
        
          
          
            <option value="2124776" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="2457927" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="5465873" >&nbsp;&nbsp;Frederick Douglass</option>
          
        
          
          
            <option value="6400527" >&nbsp;&nbsp;Halloween</option>
          
        
          
          
            <option value="2474372" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2124777" >&nbsp;&nbsp;Kids Events</option>
          
        
          
          
            <option value="2392843" >&nbsp;&nbsp;Meetings</option>
          
        
          
          
            <option value="8972602" >&nbsp;&nbsp;New Year&#39;s Eve</option>
          
        
          
          
            <option value="2124778" >&nbsp;&nbsp;Recreation</option>
          
        
          
          
            <option value="2124781" >&nbsp;&nbsp;Special Events</option>
          
        
          
          
            <option value="2124780" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2124784" >&nbsp;&nbsp;Workshops</option>
          
        
          
            <option value="2124769" >CULTURE</option>
          
          
            <option value="2124782" >&nbsp;&nbsp;Lectures</option>
          
        
          
          
            <option value="2124783" >&nbsp;&nbsp;Literary Events</option>
          
        
          
          
            <option value="2134033" >&nbsp;&nbsp;Museum Exhibit</option>
          
        
          
            <option value="9154215" >NEW YEAR&#39;S EVE</option>
          
          
            <option value="9154216" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="9154281" >&nbsp;&nbsp;Laughs</option>
          
        
          
          
            <option value="9154282" >&nbsp;&nbsp;On Screen</option>
          
        
          
          
            <option value="9154414" >&nbsp;&nbsp;Outdoors</option>
          
        
          
          
            <option value="9154283" >&nbsp;&nbsp;Revelry</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="9863757" >&nbsp;&nbsp;Palmyra</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <input type="hidden" name="eventSection" value="2124770" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-06-21" selected="selected">Friday, June 21</option>
        
      
        
        
          <option value="2019-06-22">Saturday, June 22</option>
        
      
        
        
          <option value="2019-06-23">Sunday, June 23</option>
        
      
        
        
          <option value="2019-06-24">Monday, June 24</option>
        
      
        
        
          <option value="2019-06-25">Tuesday, June 25</option>
        
      
        
        
          <option value="2019-06-26">Wednesday, June 26</option>
        
      
        
        
          <option value="2019-06-27">Thursday, June 27</option>
        
      
        
        
          <option value="2019-06-28">Friday, June 28</option>
        
      
        
        
          <option value="2019-06-29">Saturday, June 29</option>
        
      
        
        
          <option value="2019-06-30">Sunday, June 30</option>
        
      
        
        
          <option value="2019-07-01">Monday, July  1</option>
        
      
        
        
          <option value="2019-07-02">Tuesday, July  2</option>
        
      
        
        
          <option value="2019-07-03">Wednesday, July  3</option>
        
      
        
        
          <option value="2019-07-04">Thursday, July  4</option>
        
      
        
        
          <option value="2019-07-05">Friday, July  5</option>
        
      
        
        
          <option value="2019-07-06">Saturday, July  6</option>
        
      
        
        
          <option value="2019-07-07">Sunday, July  7</option>
        
      
        
        
          <option value="2019-07-08">Monday, July  8</option>
        
      
        
        
          <option value="2019-07-09">Tuesday, July  9</option>
        
      
        
        
          <option value="2019-07-10">Wednesday, July 10</option>
        
      
        
        
          <option value="2019-07-11">Thursday, July 11</option>
        
      
        
        
          <option value="2019-07-12">Friday, July 12</option>
        
      
        
        
          <option value="2019-07-13">Saturday, July 13</option>
        
      
        
        
          <option value="2019-07-14">Sunday, July 14</option>
        
      
        
        
          <option value="2019-07-15">Monday, July 15</option>
        
      
        
        
          <option value="2019-07-16">Tuesday, July 16</option>
        
      
        
        
          <option value="2019-07-17">Wednesday, July 17</option>
        
      
        
        
          <option value="2019-07-18">Thursday, July 18</option>
        
      
        
        
          <option value="2019-07-19">Friday, July 19</option>
        
      
        
        
          <option value="2019-07-20">Saturday, July 20</option>
        
      
        
        
          <option value="2019-07-21">Sunday, July 21</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124786" >Acoustic/Folk</option>
        
          <option value="5494922" >Americana</option>
        
          <option value="2125068" >Blues</option>
        
          <option value="2125069" >Classical</option>
        
          <option value="8025273" >Contemporary Classical</option>
        
          <option value="2125393" >Country</option>
        
          <option value="2125070" >DJ/Electronic</option>
        
          <option value="8486889" >Halloween Theme</option>
        
          <option value="2125201" >Hip-Hop/Rap</option>
        
          <option value="9546606" >Indie</option>
        
          <option value="8953008" >Industrial</option>
        
          <option value="2125057" >Jazz</option>
        
          <option value="2125071" >Karaoke</option>
        
          <option value="2392846" >Metal</option>
        
          <option value="9155532" >New Year&#39;s</option>
        
          <option value="7534692" >Noise/Experimental</option>
        
          <option value="2125072" >Open Mic</option>
        
          <option value="2124790" >Pop/Rock</option>
        
          <option value="5557259" >Punk/Hardcore</option>
        
          <option value="2125073" >R&amp;B/ Soul</option>
        
          <option value="9977503" >Record Store Day</option>
        
          <option value="2125074" >Reggae/Jam</option>
        
          <option value="7610550" >Rockabilly</option>
        
          <option value="9607901" >Ska</option>
        
          <option value="2392844" >Traditional</option>
        
          <option value="9435273" >Tropical</option>
        
          <option value="9948971" >Various</option>
        
          <option value="2392845" >Vocals</option>
        
          <option value="9033633" >World</option>
        
          <option value="5494919" >Zydeco</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="9863757" >&nbsp;&nbsp;Palmyra</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


<div id="Ad_300x100_2" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_DD_Ad -->
          <div id="div-gpt-ad-city_sitewide_dd_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_DD_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_dd_ad');
                });
              </script>
          </div>
</div>





  











<div id="EventsToday" class="SpanningIsland ContentDefault ">

  <div class="headerBar">
    <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><h2>Upcoming Events</h2></a>
  </div>
  <div class="calendarDays">
    <a class="calCurrent" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-06-21%2004%3A00%3A00">Fri<br /><span>21</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-06-22%2004%3A00%3A00">Sat<br /><span>22</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-06-23%2004%3A00%3A00">Sun<br /><span>23</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-06-24%2004%3A00%3A00">Mon<br /><span>24</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-06-25%2004%3A00%3A00">Tue<br /><span>25</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-06-26%2004%3A00%3A00">Wed<br /><span>26</span></a>
    
      <a class="calDay last" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2019-06-27%2004%3A00%3A00">Thu<br /><span>27</span></a>
    
  </div>

  

  

  
  
    <div class="storyItem">
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/make-music-day/Event?oid=10434337">Make Music Day</a>  <span class="smaller">@ Downtown</span></h4>
     <h5 class="subhead">Free performances throughout Rochester. Full schedule: makemusicroc.org....</h5>
   </div>
  
    <div class="storyItem">
     
       <a href="https://www.rochestercitynewspaper.com/rochester/summer-nights-white-party/Event?oid=10375152">
         <img src="https://media1.fdncms.com/rochester/imager/u/square/10375151/summer-nights.png" alt="Summer Nights White Party @ NY Beer Project" class="picksImg" width="50" height="50" />
       </a>
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/summer-nights-white-party/Event?oid=10375152">Summer Nights White Party</a>  <span class="smaller">@ NY Beer Project</span></h4>
     <h5 class="subhead">Music from The Swooners, Tiki cocktails, and seasonal brews on the new...</h5>
   </div>
  
    <div class="storyItem">
     
       <a href="https://www.rochestercitynewspaper.com/rochester/rescue-round-up/Event?oid=10404700">
         <img src="https://media2.fdncms.com/rochester/imager/u/square/10404699/rescue_round_up.png_updated.png" alt="Rescue Round-Up @ Long Acre Farms" class="picksImg" width="50" height="50" />
       </a>
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/rescue-round-up/Event?oid=10404700">Rescue Round-Up</a>  <span class="smaller">@ Long Acre Farms</span></h4>
     
   </div>
  

    <p class="more"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=today">View all of today's events</a> &raquo;</p>

  <p class="submitLink"><a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">&raquo; SUBMIT AN EVENT &laquo;</a></p>
</div><div id="BoxAd2" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_2 -->
          <div id="div-gpt-ad-city_med_rect_2" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_2');
                });
              </script>
          </div>
</div><div id="Ad_300x100_1" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_UR_Ad -->
          <div id="div-gpt-ad-city_sitewide_ur_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_UR_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_ur_ad');
                });
              </script>
          </div>
</div>


    

    <div id="GuidesandSpecialIssues" class="SpanningIsland ContentDefault  GuideSelector">
      <h3>Guides & Special Issues</h3>     
  
  

  
    <div id="guide-10434169" class="guide ">
      <a href="/rochester/jazz-festival-guide-2019/Content?oid=10434165" target="_self"><h4>Jazz Festival 2019</h4></a>
      <a href="/rochester/jazz-festival-guide-2019/Content?oid=10434165" target="_self"><img src="https://media1.fdncms.com/rochester/imager/u/cover/10434130/cn_cover_jazz-guide_festival-guide-2019.jpg" alt=""/></a>
    </div>
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

      <ul>
      <h4>Other Recent Guides:</h4>
      
        <li> <a href="/rochester/dont-bug-out/Content?oid=10374188" target=_"self">Summer Guide 2019</a></li>
      
        <li> <a href="/rochester/ate-days-a-week/Content?oid=10313927" target=_"self">Dish 2019</a></li>
      
        <li> <a href="/rochester/festivals-and-fancy-free/Content?oid=10256085" target=_"self">Festival Preview 2019</a></li>
      
        <li> <a href="/rochester/building-a-better-rochester/Content?oid=9837139" target=_"self">Annual Manual 2019</a></li>
      
        <li> <a href="/rochester/winter-guide/Content?oid=9410915" target=_"self">Winter Guide 2019</a></li>
      
        <li> <a href="/rochester/holiday-guide-2018/Content?oid=8768563" target=_"self">Holiday Guide 2018</a></li>
      
      </ul>
    </div>
  




    <div id="ThisWeeksIssue" class="SpanningIsland ContentDefault  clearfix">
    <h3>This Week's Issue</h3>     
  
  
 
  
    <div class="digEdition" style="float:right;">
      <a href="https://issuu.com/roccitynews/docs/cn_issuu_6-19-19" target="_blank">View PDF</a>
    </div>
  
<div class="ThisWeekLeft">
<a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=10434129">
    <div class="ThisIssueDate">
     June 19-25, 2019
  </div>
</a>
  
    <div id="issueCover">
      <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=10434129"><img src="/imager/b/cover/10434129/9971/CN_ISSUU_6-19-19-1.jpg" alt="Issue Cover" /></a>
    </div>
  
  </div>

  <div id="CoverStory">
    
        <div class="specialissuehead">Cover Story:</div>
      
      
      <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165">Jazz Fest Guide: Three thoughts for the 2019 CGI Rochester International Jazz Festival</a><br>
       
      <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165" class="more">read more ...</a>
  		<p class="byline">By Daniel J. Kushner</p>      
    
  </div><!-- #SpecialIssues -->

  <div id="coverGalleryLink">
    <form name="issueSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/IssueArchives">
      <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives">Cover Gallery &raquo;</a>
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="10434129">June 19, 2019</option>
        
           <option value="10403461">June 12, 2019</option>
        
           <option value="10370884">June  5, 2019</option>
        
           <option value="10344087">May 29, 2019</option>
        
           <option value="10312886">May 22, 2019</option>
        
           <option value="10283641">May 15, 2019</option>
        
           <option value="10254747">May  8, 2019</option>
        
           <option value="10224760">May  1, 2019</option>
        
           <option value="10194168">April 24, 2019</option>
        
           <option value="10140090">April 17, 2019</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div><!-- #coverGalleryLink --> 

  

    </div><!-- #ThisWeeksIssue -->
    <div class="clear"></div>
  


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="TwitterWidgetRochester" class="MainSidebar ContentDefault ">
  <h3>Tweets @RocCityNews</h3>
  <a class="twitter-timeline"  href="https://twitter.com/roccitynews"  data-widget-id="345637461659095041" data-chrome="noheader nofooter noborders" width="310" height="300">Tweets by @roccitynews</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2019
   City Newspaper.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>.
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


