

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="10809304" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=fea1b39a1207627dc1277bb536d7c673" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=fea1b39a1207627dc1277bb536d7c673" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=fea1b39a1207627dc1277bb536d7c673" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=fea1b39a1207627dc1277bb536d7c673" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Whole Site" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Special Sections Section" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124823" />
    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Rochester Fringe Festival" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2138566" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="City Newspaper RSS: Comments on Rochester Fringe Festival" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2138566" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=bfe6d84f7619cc6d5042f5632a8bf8a3"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=bfe6d84f7619cc6d5042f5632a8bf8a3"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "https:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="680739014388-nuf1n6j57rgv8jjra50l5hbad16nactb.apps.googleusercontent.com">
  

    
  

  
  

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [300, 250], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [300, 250], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["specialsections"]);
                  googletag.pubads().setTargeting('category', ["RochesterFringeFestival"]);
                  googletag.pubads().setTargeting('oid', ["10809304"]);
                  googletag.pubads().setTargeting('tags', ["Rochester Fringe 2019","fringeCITY19"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Leah reviews &#39;Black Matter&#39; | Rochester Fringe Festival | Rochester City Newspaper" />
  <meta name="description" content="Candles flickered around the event space off the main dining room at Nox in Village Gate on Wednesday evening, adding to the ambiance of the..." />
  <meta name="keywords" content="Rochester Fringe 2019, fringeCITY19, News, Arts, Entertainment, Events, Music, Calendar, Blog, New York" />
  <title>Leah reviews 'Black Matter' | Rochester Fringe Festival | Rochester City Newspaper</title>

  
  
    <meta name="date" content="2019-09-12 12:05:00" />
  

  
  
  
    <meta name="author" content="Leah Stacy">
  

  
  
  <meta name="news_keywords" content="rochester fringe 2019, fringecity19, news, arts, entertainment, events, music, calendar, blog, new york" />

  
  
  
    <link rel="image_src" href="https://www.rochestercitynewspaper.com/binary/7709/CN_cover_9-11-19.jpg" />
    <meta name="thumbnail" content="https://www.rochestercitynewspaper.com/binary/7709/CN_cover_9-11-19.jpg" />
  

  
    
      <link rel="canonical" href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-black-matter/Content?oid=10809304" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.rochestercitynewspaper.com/rochester/leah-reviews-black-matter/Content?oid=10809304" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-black-matter/Content?oid=10809304&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.rochestercitynewspaper.com/rochester/leah-reviews-black-matter/Content?oid=10809304" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="City Newspaper" />
  <meta property="og:title" content="Leah reviews &#39;Black Matter&#39;" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://www.rochestercitynewspaper.com/binary/7709/CN_cover_9-11-19.jpg" />

    
  

  
  
    <meta property="og:description" content="Candles flickered around the event space off the main dining room at Nox in Village Gate on Wednesday evening, adding to the ambiance of the..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://www.rochestercitynewspaper.com/binary/7709/CN_cover_9-11-19.jpg">

    
    

    
      <meta name="twitter:creator" content="@leahstacy">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Leah reviews &#39;Black Matter&#39;">
    <meta name="twitter:description" content="Candles flickered around the event space off the main dining room at Nox in Village Gate on Wednesday evening, adding to the ambiance of the...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10809304</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190914050644</Attribute>
        <Attribute name="creationdate">20190912112759</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190912120500</Attribute>
            <Attribute name="releasedate">20190912</Attribute>
            <Attribute name="releaseepoch">1568304300</Attribute>
            <Attribute name="title">Leah reviews &#39;Black Matter&#39;</Attribute>
            <Attribute name="author">2568417</Attribute>
            <Attribute name="authorname">Leah Stacy</Attribute>
            <Attribute name="authorsortname">Stacy, Leah</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.rochestercitynewspaper.com\/rochester\/leah-reviews-black-matter\/Content?oid=10809304"
          },
          "headline": "Leah reviews 'Black Matter'",
          
            "description": "Candles flickered around the event space off the main dining room at Nox in Village Gate on Wednesday evening, adding to the ambiance of the large, Victorian-esque room. A server flitted around delivering drinks tableside, and a makeshift stage area set apart from tables and chairs was lit with red and blue lights, casting purple rays across the faces of three young black dancers who began the show with a moving interpretive dance set to music thick with bass drumming.",
          
          
          "datePublished": "2019-09-12T12:05:00",
          "dateModified": "2019-09-14T05:06:44",
          
            "author": {
              "name": "Leah Stacy",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "City Newspaper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b0d0\/adminIcon_rochester.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentFullWidth Kanji10Zone RochesterFringeFestival specialsections">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.rochestercitynewspaper.com/rochester/leah-reviews-black-matter/Content?oid=10809304" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentFullWidth ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="https://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="https://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="https://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="https://media1.fdncms.com/rochester/imager/subscribe-to-newsletter/u/original/2137396/email_new.gif" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="https://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

  

  <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://www.rochestercitynewspaper.com/rochester/Search">
      <input type="hidden" name="cx" value="017793458706336421686:dgaybk9sose">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      
        <input type="submit" name="sa" value="Search">
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.rochestercitynewspaper.com/rochester/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentFullWidth ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="https://www.rochestercitynewspaper.com/" title="City Newspaper"><img src="/images/logos/CityRevisedHeader.png" alt="City Newspaper" title="City Newspaper" width="542" height="88" /></a></div>
    
  </div>
</div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.rochestercitynewspaper.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_News">
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsEntertainment">
          <a href="https://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540"  class="subnav_link" id="SNAVL_ArtsEntertainment">Arts &amp; Entertainment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Restaurants">
          <a href="https://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544"  class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"  class="subnav_link" id="SNAVL_events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="https://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823"  class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Classifieds">
          <a href="http://www.verican.us/cod6/rochestercitynewspaper/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page"  >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_WXXI">
          <a href="https://www.wxxi.org/"  >WXXI</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx"  title="">Rental Communities</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/urban-journal/Category?oid=2124547"  title="">Urban Journal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/urban-action/Category?oid=2124546"  title="">Urban Action</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550"  title="">Feedback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/activism/Category?oid=2922733"  title="">Activism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539"  title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554"  title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770"  title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542"  title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
            <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/ArtsBlog/"  title="">Arts Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art-work-episode-5-nick-brandreth/Content?oid=5870406"  title="">art/WORK</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=6131363"  title="">Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551"  title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/video-games/Category?oid=2124802"  title="">Video Games</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540"  title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582"  title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559"  title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813"  title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=60000" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=30000" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=80000" target="_blank" title="">Garage &amp; Yard Sales</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true" target="_blank" title="">More...</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/holiday-guide-2018/Content?oid=8768563"  title="">Holiday Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/winter-guide/Content?oid=9410915"  title="">Winter Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/building-a-better-rochester/Content?oid=9837139"  title="">Annual Manual 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ate-days-a-week/Content?oid=10313927"  title="">Dish 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dont-bug-out/Content?oid=10374188"  title="">Summer Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2018/Content?oid=6798139"  title="">Jazz Festival 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165"  title="">Jazz Festival 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/seventh-annual-keybank-rochester-fringe-festival/Content?oid=7851902"  title="">Rochester Fringe Festival 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/life-beyond-the-campus/Content?oid=10740888"  title="">CITY U 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/fall-guide-2018-relishing-the-season/Content?oid=8036655"  title="">Fall Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/fringe-festival-guide-2019/Content?oid=10770875"  title="">Rochester Fringe Festival 2019</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentFullWidth Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-content-type="ad" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_leaderboard');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth  special_sections rochester_fringe_festival">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=10796841">September 12, 2019</a>
          
        </span>

  			
          <a href="https://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823">Special Sections</a>
        
        
          &raquo; <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2138566">Rochester Fringe Festival</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth   move_to_next_issue">
      <div class="storyHead">
        
        <h1 class="headline headline-10809304">Leah reviews 'Black Matter'&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.rochestercitynewspaper.com/author/leah-stacy" rel="author">Leah Stacy</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/leahstacy" title="leahstacy" target="_blank">@leahstacy</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  





<div id="StoryLayout" class="HomeTopRow ContentFullWidth  move_to_next_issue">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 move_to_next_issue">
        
      
        

        
        
          Candles flickered around the event space off the main dining room at Nox in Village Gate on Wednesday evening, adding to the ambiance of the large, Victorian-esque room. A server flitted around delivering drinks tableside, and a makeshift stage area set apart from tables and chairs was lit with red and blue lights, casting purple rays across the faces of three young black dancers who began the show with a moving interpretive dance set to music thick with bass drumming.<br>
 <br>
 “Black Matter" is a series of eight&nbsp;short vignettes that capture “black life, black love, and black taboos.” Its topics range from childhood to natural hair, violence, the black church, and molestation. The actors, a small company of six, rotate through multiple roles with surprising agility and talent, given their ages (the youngest members appear to be in middle school and high school, while the other half are in their early twenties). There’s dance, acting, spoken word and even an a capella song at the end of the experience. <br>
 <br>
 “Black Matter” was born out of Artistic Director Aubrey Williams’s masters thesis at Georgia State University. Her Atlanta-based TheACTivists: Performance for Social Justice troupe performed to a sold-out crowd at the 2018 Atlanta Black Theatre Festival, and came to Rochester from a gig in New Orleans. This touring version of the show is shortened to 50 minutes; the full-length production is closer to 90 minutes. (And while the show listing says appropriate for all ages, it does contain sensitive material and swearing.)<br>
 <br>
 At the end of the show, Williams and several of the cast members polled the audience about the most impactful moments in the show (it’s still being workshopped while on the road), including a request for one-word reactions to “Black Matter” as a whole. Answers were called out from around the room: “transformative,” “captivating,” “necessary,” “unapologetic,” and “powerful,” — proving the audience was not only receptive, but invested. A mighty feat, indeed, for a 50-minute workshop.<br>
 <br>
 <i>“Black Matter” will be performed again on Thursday, September 12 at Nox. 6 p.m. $11. Appropriate for all ages.<br></i>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->














  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-black-matter/Content?oid=10809304" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.rochestercitynewspaper.com/rochester/leah-reviews-black-matter/Content%3Foid%3D10809304&text=Leah%20reviews%20%27Black%20Matter%27" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Leah%20reviews%20%27Black%20Matter%27&amp;media=https%3A%2F%2Fwww.rochestercitynewspaper.com%2Fbinary%2F7709%2FCN_cover_9-11-19.jpg&amp;url=https%3A%2F%2Fwww.rochestercitynewspaper.com%2Frochester%2Fleah-reviews-black-matter%2FContent%3Foid%3D10809304" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="." href="https://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=10809304" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">.</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=10809304">
    Favorites
  </a>
  <div class="togglePanel" data-toolsoid="10809304" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-503d61bf5addb3a2" addthis:url="https://www.rochestercitynewspaper.com/rochester/leah-reviews-black-matter/Content?oid=10809304" addthis:title="Leah reviews 'Black Matter'" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="HomeTopRow ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2138566">More Rochester Fringe Festival &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        





  
      <div id="SpecialCategoryStoryIndex" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestInGuide rochester_fringe_festival">In This Guide...</h3>
        <ul class="moduleList">
    
    
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-flirting-like-an-american/Content?oid=10817379">Kathy reviews 'Flirting Like an American'</a></h3>

    

     <div class="summarytext">
      Language is a funny thing. It's even funnier when Sufian Zhemukhov takes command of it to tell his story of coming to America from Russia and finding out slowly (and sometimes painfully) that the language of love is not international.
     </div>

    <p class="byline">
      
        <span class="author">By Kathy Laluk</span>
      
      <span class="releaseDate">
        
          Sep 14, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/david-reviews-dogfight-the-musical/Content?oid=10817383">David reviews 'Dogfight: The Musical'</a></h3>

    

     <div class="summarytext">
      Just to put it up front: “Dogfight” is a musical with a book by Peter Duchan and a score by Benj Pasek and Justin Paul. I mention this because their names are mentioned nowhere on the program for OFC Productions’ Fringe Festival presentation.
     </div>

    <p class="byline">
      
        <span class="author">By David Raymond</span>
      
      <span class="releaseDate">
        
          Sep 14, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-the-eulogy/Content?oid=10817387">Leah reviews 'The Eulogy'</a></h3>

    

     <div class="summarytext">
      Seven minutes before his 7 p.m. curtain on Friday night, performer Michael Burgos was on the first floor of Writers &amp; Books, nervously milling around the long line that had&nbsp;formed outside the stairway to the second floor theater. A house manager cleared her&nbsp;throat.
     </div>

    <p class="byline">
      
        <span class="author">By Leah Stacy</span>
      
      <span class="releaseDate">
        
          Sep 14, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/adam-reviews-colma/Content?oid=10813153">Adam reviews 'Colma!'</a></h3>

    

     <div class="summarytext">
      The infamous Colma, California is a small town just south of San Francisco where, thanks to a significant chunk of the city’s land being devoted to an absurd number of cemeteries, the dead outnumber the living by a jaw-dropping 1,000 to 1. With roughly 1800 living residents, that’s a lot of stiffs.
     </div>

    <p class="byline">
      
        <span class="author">By Adam Lubitow</span>
      
      <span class="releaseDate">
        
          Sep 13, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/david-reviews-charlie-and-the-siberian-monkey-goddess/Content?oid=10813157">David reviews 'Charlie and the Siberian Monkey Goddess'</a></h3>

    

     <div class="summarytext">
      “Charlie and the Siberian Monkey Goddess” manages to be something you’ve seen before — the zany “Who’s the crazy one?” debate in a psychiatrist’s office — and something a bit different, in that the debate is between Charlie Chaplin (or an imposter) and someone who might be a doctor, or the goddess of the title, or possibly Princess Anastasia (all of whom affect a Boris-and-Natasha Russian accent). Don Nigro’s one-act play isn’t quite as brilliant as it thinks it is, but it is concise and consistently clever.
     </div>

    <p class="byline">
      
        <span class="author">By David Raymond</span>
      
      <span class="releaseDate">
        
          Sep 13, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-somewhere-in-between-and-god-is-a-scottish-drag-queen/Content?oid=10813161">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10813391/img_4366.jpg" alt="Kathy reviews &#39;Somewhere in Between&#39; and &#39;God is a Scottish Drag Queen&#39;" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-somewhere-in-between-and-god-is-a-scottish-drag-queen/Content?oid=10813161">Kathy reviews 'Somewhere in Between' and 'God is a Scottish Drag Queen'</a></h3>

    

     <div class="summarytext">
      After debuting at last year’s Fringe Festival, the Frazee Feet Dancers are back with a new work titled “Somewhere in Between.” Utilizing original written works, newly composed music and contemporary dance, the small but nimble group tells stories about love, life and acceptance. The written pieces, which are read by its author Reilly Hirst, serve as pacing interludes and introductions to each of the seven pieces, which are accompanied live by musician Greg Woodsbie.
     </div>

    <p class="byline">
      
        <span class="author">By Kathy Laluk</span>
      
      <span class="releaseDate">
        
          Sep 13, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-bardbending-fight-club-edition/Content?oid=10813394">
                <img src="https://media2.fdncms.com/rochester/imager/u/review/10813397/img_4314.jpg" alt="Leah reviews &#39;BardBending: Fight Club Edition&#39;" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-bardbending-fight-club-edition/Content?oid=10813394">Leah reviews 'BardBending: Fight Club Edition'</a></h3>

    

     <div class="summarytext">
       With more than 500 shows running in 12 days of Fringe, most folks won’t be likely to choose Shakespeare first.
     </div>

    <p class="byline">
      
        <span class="author">By Leah Stacy</span>
      
      <span class="releaseDate">
        
          Sep 13, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/frank-reviews-cirque-du-fringe-dillusion/Content?oid=10806962">Frank reviews 'Cirque du Fringe: D'illusion'</a></h3>

    

     <div class="summarytext">
      It takes quite a show to upstage a venue, but the folks behind "The Cirque du Fringe" spectacular each year consistently knock it’s capacity audience out. The show is loosely held together by your charming hosts Matt and Heidi Morgan, who wrangle this sideshow as much as they perform alongside attractions from around the globe.
     </div>

    <p class="byline">
      
        <span class="author">By Frank De Blase</span>
      
      <span class="releaseDate">
        
          Sep 11, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
             
              <a href="https://www.rochestercitynewspaper.com/rochester/rochester-fringe-2019-citys-daily-fringe-blogs/Content?oid=10801600">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10801604/keybank-rochester-fringe-festival-2017_plasticiens-volants_cred-john-schlia.jpg" alt="Rochester Fringe 2019: CITY&#39;s Daily Fringe Blogs" class="storyImg" />
              </a>
            </div>
            
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/rochester-fringe-2019-citys-daily-fringe-blogs/Content?oid=10801600">Rochester Fringe 2019: CITY's Daily Fringe Blogs</a></h3>

    

     <div class="summarytext">
      CITY Newspaper will offer extensive coverage of the 2019 Rochester Fringe Festival. Check back right here for daily blogs, with photos and reviews, during the fun of the festival (September 10-21) And let us know how your Fringe is going on social media with the hashtag #fringeCITY.
     </div>

    <p class="byline">
      
      <span class="releaseDate">
        
          Sep 11, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%20Festival%202019" rel="tag"> 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/frank-reviews-the-theater-world-of-john-w-borek/Content?oid=10802539">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10802722/20190909_rafferty_fringe_008.jpg" alt="Frank reviews &#39;The Theater World of John W. Borek&#39;" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/frank-reviews-the-theater-world-of-john-w-borek/Content?oid=10802539">Frank reviews 'The Theater World of John W. Borek'</a></h3>

    

     <div class="summarytext">
        
  Alt-theater impresario, fringe of The Fringe, and madman John Borek said adios to The MuCCC performance space on Tuesday night after reigning there for 10 years with contrarian and maniacal delight. The  attendees in the joint expected this producer of some of the worst theater to pull off  the unexpected and Borek didn’t disappoint; he did exactly the expected, which no one expected —- the fools.
     </div>

    <p class="byline">
      
        <span class="author">By Frank De Blase</span>
      
      <span class="releaseDate">
        
          Sep 11, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=FringeCITY19" rel="tag">FringeCITY19</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=John%20W.%20Borek" rel="tag">John W. Borek</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
    
         
            <div class="storyTeaser">
              
              <a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-something-from-nothing-marfa/Content?oid=10802730">
                <img src="https://media1.fdncms.com/rochester/imager/u/review/10802733/20190909_rafferty_fringe_001.jpg" alt="Kathy reviews &#39;Something From Nothing (Marfa)&#39;" class="storyImg" width="200" height="150" />
              </a>
            </div>
           
        <div class="SpecialCategoryStoryIndexTeaser">
    
    <p class="categoryName hidden">Rochester Fringe Festival</p>
    <h3 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-something-from-nothing-marfa/Content?oid=10802730">Kathy reviews 'Something From Nothing (Marfa)'</a></h3>

    

     <div class="summarytext">
       When you walk into your first Fringe show and you’re greeted by a tunnel of cast members cheering and offering you high fives, you might suspect you’re in for something a little different.
     </div>

    <p class="byline">
      
        <span class="author">By Kathy Laluk</span>
      
      <span class="releaseDate">
        
          Sep 11, 2019
        
      </span>
      
    </p>

    <p class="categorytags">
     
        <span class="tags">     
            <span class="tagEach"><a href="/rochester/ArticleArchives?category=2138566" rel="tag"></a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a></span><span class='tagEach'> <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></span> 
        </span>
     

    </p>
  </div>
  
    <div class="clear"><!-- clear --></div>
    
  
         </ul>
      </div>
    













  



    
    
    
    


















  

  

  
  

  
    
  

  















  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=51218d3ccac26406f6bde45ace869d39" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=51218d3ccac26406f6bde45ace869d39"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=51218d3ccac26406f6bde45ace869d39"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>



















 
  <div id="StoryTags" class="HomeLeftColumn ContentFullWidth ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2138566" rel="tag">Rochester Fringe Festival</a>, <a href="/rochester/ArticleArchives?tag=Rochester%20Fringe%202019" rel="tag">Rochester Fringe 2019</a>, <a href="/rochester/ArticleArchives?tag=fringeCITY19" rel="tag">fringeCITY19</a></p>          
  </div> <!-- end StoryTags -->




















  
      <div id="RecentByTag" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestrochester_fringe_festival">
          <span class="headingText">
          
            Speaking of Rochester Fringe 2019, fringeCITY19
          
          </span>
        </h3>
        
        <ul class="moduleList">
    
    

    
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-flirting-like-an-american/Content?oid=10817379">Kathy reviews 'Flirting Like an American'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/david-reviews-dogfight-the-musical/Content?oid=10817383">David reviews 'Dogfight: The Musical'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-the-eulogy/Content?oid=10817387">Leah reviews 'The Eulogy'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    

    
  
        
          <li class="l0 storyItem more">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?tag=Rochester%20Fringe%202019%7C%7CfringeCITY19" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentFullWidth CommentsComponent  closed">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        







  
  
      <div id="LatestInCategory" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestrochester_fringe_festival"><span class="headingText">Latest in Rochester Fringe Festival</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-flirting-like-an-american/Content?oid=10817379">Kathy reviews 'Flirting Like an American'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/david-reviews-dogfight-the-musical/Content?oid=10817383">David reviews 'Dogfight: The Musical'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-the-eulogy/Content?oid=10817387">Leah reviews 'The Eulogy'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2138566" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    







  




      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       







  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Leah Stacy</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-the-eulogy/Content?oid=10817387">Leah reviews 'The Eulogy'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-bardbending-fight-club-edition/Content?oid=10813394">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/10813397/img_4314.jpg"
             alt="Leah reviews &#39;BardBending: Fight Club Edition&#39;"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-bardbending-fight-club-edition/Content?oid=10813394">Leah reviews 'BardBending: Fight Club Edition'</a>
    </h4>
    <div class="date">Sep 13, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/review-la-cage-aux-folles/Content?oid=10800988">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/10800987/lacage_prod_geva-20190903-img_3196-web.jpg"
             alt="Review: &#39;La Cage Aux Folles&#39;"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/review-la-cage-aux-folles/Content?oid=10800988">Review: 'La Cage Aux Folles'</a>
    </h4>
    <div class="date">Sep 10, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2568417" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="HomeLeftColumn ContentFullWidth ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/art-and-soul/Content?oid=6398658">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/6398656/cornhill1-1.jpg"
             alt="Art and soul"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/art-and-soul/Content?oid=6398658">Art and soul</a>
    </h4>
    <div class="date">May  9, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/critics-picks/Content?oid=7852006">Critic's picks: Adam</a>
    </h4>
    <div class="date">Sep  5, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-eddie-izzard-and-good-joke-bad-joke-bingo/Content?oid=8116198">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/8116253/img_2651.jpg"
             alt="Kathy Reviews Eddie Izzard and &#39;Good Joke/Bad Joke Bingo&#39;"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-eddie-izzard-and-good-joke-bad-joke-bingo/Content?oid=8116198">Kathy Reviews Eddie Izzard and 'Good Joke/Bad Joke Bingo'</a>
    </h4>
    <div class="date">Sep 22, 2018</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="BoxAd1" class="HomeSidebar ContentFullWidth Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_1 -->
          <div id="div-gpt-ad-city_med_rect_1" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_1');
                });
              </script>
          </div>
</div><div id="Ad_300x100_2" class="HomeSidebar ContentFullWidth ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_DD_Ad -->
          <div id="div-gpt-ad-city_sitewide_dd_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_DD_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_dd_ad');
                });
              </script>
          </div>
</div>
<div id="BoxAd2" class="HomeSidebar ContentFullWidth Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_2 -->
          <div id="div-gpt-ad-city_med_rect_2" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_2');
                });
              </script>
          </div>
</div><div id="Ad_300x100_1" class="HomeSidebar ContentFullWidth ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_UR_Ad -->
          <div id="div-gpt-ad-city_sitewide_ur_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_UR_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_ur_ad');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="HomeSidebar ContentFullWidth ">
        <h3 class="latestrochester_fringe_festival"><span class="headingText">Latest in Rochester Fringe Festival</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/kathy-reviews-flirting-like-an-american/Content?oid=10817379">Kathy reviews 'Flirting Like an American'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/david-reviews-dogfight-the-musical/Content?oid=10817383">David reviews 'Dogfight: The Musical'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-the-eulogy/Content?oid=10817387">Leah reviews 'The Eulogy'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2138566" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeSidebar ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeSidebar ContentFullWidth ">
            <h3><span class="headingText">More by Leah Stacy</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-the-eulogy/Content?oid=10817387">Leah reviews 'The Eulogy'</a>
    </h4>
    <div class="date">Sep 14, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-bardbending-fight-club-edition/Content?oid=10813394">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/10813397/img_4314.jpg"
             alt="Leah reviews &#39;BardBending: Fight Club Edition&#39;"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/leah-reviews-bardbending-fight-club-edition/Content?oid=10813394">Leah reviews 'BardBending: Fight Club Edition'</a>
    </h4>
    <div class="date">Sep 13, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/review-la-cage-aux-folles/Content?oid=10800988">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/10800987/lacage_prod_geva-20190903-img_3196-web.jpg"
             alt="Review: &#39;La Cage Aux Folles&#39;"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/review-la-cage-aux-folles/Content?oid=10800988">Review: 'La Cage Aux Folles'</a>
    </h4>
    <div class="date">Sep 10, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=2568417" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  
























<div id="EventChooser" class="HomeSidebar ContentFullWidth ">
  <h3>Browse Listings</h3>

  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabRight"><a href="#">Music</a></div>
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-09-14" selected="selected">Saturday, September 14</option>
        
      
        
        
          <option value="2019-09-15">Sunday, September 15</option>
        
      
        
        
          <option value="2019-09-16">Monday, September 16</option>
        
      
        
        
          <option value="2019-09-17">Tuesday, September 17</option>
        
      
        
        
          <option value="2019-09-18">Wednesday, September 18</option>
        
      
        
        
          <option value="2019-09-19">Thursday, September 19</option>
        
      
        
        
          <option value="2019-09-20">Friday, September 20</option>
        
      
        
        
          <option value="2019-09-21">Saturday, September 21</option>
        
      
        
        
          <option value="2019-09-22">Sunday, September 22</option>
        
      
        
        
          <option value="2019-09-23">Monday, September 23</option>
        
      
        
        
          <option value="2019-09-24">Tuesday, September 24</option>
        
      
        
        
          <option value="2019-09-25">Wednesday, September 25</option>
        
      
        
        
          <option value="2019-09-26">Thursday, September 26</option>
        
      
        
        
          <option value="2019-09-27">Friday, September 27</option>
        
      
        
        
          <option value="2019-09-28">Saturday, September 28</option>
        
      
        
        
          <option value="2019-09-29">Sunday, September 29</option>
        
      
        
        
          <option value="2019-09-30">Monday, September 30</option>
        
      
        
        
          <option value="2019-10-01">Tuesday, October  1</option>
        
      
        
        
          <option value="2019-10-02">Wednesday, October  2</option>
        
      
        
        
          <option value="2019-10-03">Thursday, October  3</option>
        
      
        
        
          <option value="2019-10-04">Friday, October  4</option>
        
      
        
        
          <option value="2019-10-05">Saturday, October  5</option>
        
      
        
        
          <option value="2019-10-06">Sunday, October  6</option>
        
      
        
        
          <option value="2019-10-07">Monday, October  7</option>
        
      
        
        
          <option value="2019-10-08">Tuesday, October  8</option>
        
      
        
        
          <option value="2019-10-09">Wednesday, October  9</option>
        
      
        
        
          <option value="2019-10-10">Thursday, October 10</option>
        
      
        
        
          <option value="2019-10-11">Friday, October 11</option>
        
      
        
        
          <option value="2019-10-12">Saturday, October 12</option>
        
      
        
        
          <option value="2019-10-13">Sunday, October 13</option>
        
      
        
        
          <option value="2019-10-14">Monday, October 14</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="2124696" >ARTS &amp; PERFORMANCE</option>
          
          
            <option value="2124773" >&nbsp;&nbsp;Art Events</option>
          
        
          
          
            <option value="2124771" >&nbsp;&nbsp;Art Exhibits</option>
          
        
          
          
            <option value="2124772" >&nbsp;&nbsp;Call for Artists</option>
          
        
          
          
            <option value="2390970" >&nbsp;&nbsp;Call for Participants</option>
          
        
          
          
            <option value="2131975" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2124774" >&nbsp;&nbsp;Dance Events</option>
          
        
          
          
            <option value="2124775" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2136681" >&nbsp;&nbsp;Theater Audition</option>
          
        
          
            <option value="2124768" >COMMUNITY</option>
          
          
            <option value="2924836" >&nbsp;&nbsp;Activism</option>
          
        
          
          
            <option value="9325826" >&nbsp;&nbsp;Dr. Martin Luther King, Jr. Day</option>
          
        
          
          
            <option value="10190919" >&nbsp;&nbsp;Earth Day</option>
          
        
          
          
            <option value="2124776" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="2457927" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="5465873" >&nbsp;&nbsp;Frederick Douglass</option>
          
        
          
          
            <option value="6400527" >&nbsp;&nbsp;Halloween</option>
          
        
          
          
            <option value="2474372" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2124777" >&nbsp;&nbsp;Kids Events</option>
          
        
          
          
            <option value="2392843" >&nbsp;&nbsp;Meetings</option>
          
        
          
          
            <option value="8972602" >&nbsp;&nbsp;New Year&#39;s Eve</option>
          
        
          
          
            <option value="2124778" >&nbsp;&nbsp;Recreation</option>
          
        
          
          
            <option value="2124781" >&nbsp;&nbsp;Special Events</option>
          
        
          
          
            <option value="2124780" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2124784" >&nbsp;&nbsp;Workshops</option>
          
        
          
            <option value="2124769" >CULTURE</option>
          
          
            <option value="2124782" >&nbsp;&nbsp;Lectures</option>
          
        
          
          
            <option value="2124783" >&nbsp;&nbsp;Literary Events</option>
          
        
          
          
            <option value="2134033" >&nbsp;&nbsp;Museum Exhibit</option>
          
        
          
            <option value="9154215" >NEW YEAR&#39;S EVE</option>
          
          
            <option value="9154216" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="9154281" >&nbsp;&nbsp;Laughs</option>
          
        
          
          
            <option value="9154282" >&nbsp;&nbsp;On Screen</option>
          
        
          
          
            <option value="9154414" >&nbsp;&nbsp;Outdoors</option>
          
        
          
          
            <option value="9154283" >&nbsp;&nbsp;Revelry</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="9863757" >&nbsp;&nbsp;Palmyra</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <input type="hidden" name="eventSection" value="2124770" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-09-14" selected="selected">Saturday, September 14</option>
        
      
        
        
          <option value="2019-09-15">Sunday, September 15</option>
        
      
        
        
          <option value="2019-09-16">Monday, September 16</option>
        
      
        
        
          <option value="2019-09-17">Tuesday, September 17</option>
        
      
        
        
          <option value="2019-09-18">Wednesday, September 18</option>
        
      
        
        
          <option value="2019-09-19">Thursday, September 19</option>
        
      
        
        
          <option value="2019-09-20">Friday, September 20</option>
        
      
        
        
          <option value="2019-09-21">Saturday, September 21</option>
        
      
        
        
          <option value="2019-09-22">Sunday, September 22</option>
        
      
        
        
          <option value="2019-09-23">Monday, September 23</option>
        
      
        
        
          <option value="2019-09-24">Tuesday, September 24</option>
        
      
        
        
          <option value="2019-09-25">Wednesday, September 25</option>
        
      
        
        
          <option value="2019-09-26">Thursday, September 26</option>
        
      
        
        
          <option value="2019-09-27">Friday, September 27</option>
        
      
        
        
          <option value="2019-09-28">Saturday, September 28</option>
        
      
        
        
          <option value="2019-09-29">Sunday, September 29</option>
        
      
        
        
          <option value="2019-09-30">Monday, September 30</option>
        
      
        
        
          <option value="2019-10-01">Tuesday, October  1</option>
        
      
        
        
          <option value="2019-10-02">Wednesday, October  2</option>
        
      
        
        
          <option value="2019-10-03">Thursday, October  3</option>
        
      
        
        
          <option value="2019-10-04">Friday, October  4</option>
        
      
        
        
          <option value="2019-10-05">Saturday, October  5</option>
        
      
        
        
          <option value="2019-10-06">Sunday, October  6</option>
        
      
        
        
          <option value="2019-10-07">Monday, October  7</option>
        
      
        
        
          <option value="2019-10-08">Tuesday, October  8</option>
        
      
        
        
          <option value="2019-10-09">Wednesday, October  9</option>
        
      
        
        
          <option value="2019-10-10">Thursday, October 10</option>
        
      
        
        
          <option value="2019-10-11">Friday, October 11</option>
        
      
        
        
          <option value="2019-10-12">Saturday, October 12</option>
        
      
        
        
          <option value="2019-10-13">Sunday, October 13</option>
        
      
        
        
          <option value="2019-10-14">Monday, October 14</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124786" >Acoustic/Folk</option>
        
          <option value="5494922" >Americana</option>
        
          <option value="2125068" >Blues</option>
        
          <option value="2125069" >Classical</option>
        
          <option value="8025273" >Contemporary Classical</option>
        
          <option value="2125393" >Country</option>
        
          <option value="2125070" >DJ/Electronic</option>
        
          <option value="8486889" >Halloween Theme</option>
        
          <option value="2125201" >Hip-Hop/Rap</option>
        
          <option value="9546606" >Indie</option>
        
          <option value="8953008" >Industrial</option>
        
          <option value="2125057" >Jazz</option>
        
          <option value="2125071" >Karaoke</option>
        
          <option value="2392846" >Metal</option>
        
          <option value="9155532" >New Year&#39;s</option>
        
          <option value="7534692" >Noise/Experimental</option>
        
          <option value="2125072" >Open Mic</option>
        
          <option value="2124790" >Pop/Rock</option>
        
          <option value="5557259" >Punk/Hardcore</option>
        
          <option value="2125073" >R&amp;B/ Soul</option>
        
          <option value="9977503" >Record Store Day</option>
        
          <option value="2125074" >Reggae</option>
        
          <option value="7610550" >Rockabilly</option>
        
          <option value="9607901" >Ska</option>
        
          <option value="2392844" >Traditional</option>
        
          <option value="9435273" >Tropical</option>
        
          <option value="9948971" >Various</option>
        
          <option value="2392845" >Vocals</option>
        
          <option value="9033633" >World</option>
        
          <option value="5494919" >Zydeco</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="9863757" >&nbsp;&nbsp;Palmyra</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus Point</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>



        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        <div id="TwitterWidgetRochester" class="HomeSidebar ContentFullWidth ">
  <h3>Tweets @RocCityNews</h3>
  <a class="twitter-timeline"  href="https://twitter.com/roccitynews"  data-widget-id="345637461659095041" data-chrome="noheader nofooter noborders" width="310" height="300">Tweets by @roccitynews</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
      <ul>
  
  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://rochestercitynewspaper.us1.list-manage.com/subscribe?u=adeb472b40e002a1b3f4fbff8&id=53671db549" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2019
   City Newspaper.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>.
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


