





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="12392680" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=737dbe227bab754c278b70351d33313f" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=737dbe227bab754c278b70351d33313f" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=737dbe227bab754c278b70351d33313f" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=737dbe227bab754c278b70351d33313f" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="CITY News RSS: Whole Site" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="CITY News RSS: News &amp; Opinion Section" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124539" />
    
    
      <link rel="alternate" type="application/rss+xml" title="CITY News RSS: News" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?oid=2124545" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="CITY News RSS: Comments on News" href="https://www.rochestercitynewspaper.com/rochester/Rss.xml?id=comments&amp;oid=2124545" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v8.0'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=4c85c39f0c1e1d5ca5698e3846ae30aa"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=4c85c39f0c1e1d5ca5698e3846ae30aa"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.rochestercitynewspaper.com\/rochester\/Profile", "https:\/\/posting.rochestercitynewspaper.com\/rochester\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="680739014388-nuf1n6j57rgv8jjra50l5hbad16nactb.apps.googleusercontent.com">
  

    
  

  
  

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-city_leaderboard'] = googletag.defineSlot('/1843875/CITY_LEADERBOARD', [[728, 90], [970, 90]], 'div-gpt-ad-city_leaderboard').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rect_1'] = googletag.defineSlot('/1843875/CITY_MED_RECT_1', [[300, 250], [300, 600]], 'div-gpt-ad-city_med_rect_1').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rect_2'] = googletag.defineSlot('/1843875/CITY_MED_RECT_2', [[300, 250], [300, 600]], 'div-gpt-ad-city_med_rect_2').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_med_rec_3'] = googletag.defineSlot('/1843875/CITY_MED_REC_3', [[300, 250], [300, 600]], 'div-gpt-ad-city_med_rec_3').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_sitewide_dd_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_DD_Ad', [300, 100], 'div-gpt-ad-city_sitewide_dd_ad').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-city_sitewide_ur_ad'] = googletag.defineSlot('/1843875/CITY_Sitewide_UR_Ad', [300, 100], 'div-gpt-ad-city_sitewide_ur_ad').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["newsopinion"]);
                  googletag.pubads().setTargeting('category', ["News"]);
                  googletag.pubads().setTargeting('oid', ["12392680"]);
                  googletag.pubads().setTargeting('tags', ["Rochester","Fairport","race riot"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<meta name="google-site-verification" content="MK7p28JZYN3KpFUjlcYNrypzqb2B8kvV16nww69JL-A" />
<meta name="google-site-verification" content="35VJLgv516kWfGLi6_2MNNwlGOWgSEneL48dbS9mvaI" />
<meta name="google-site-verification" content="Tw_IYIFDlu_IisIBlHldsSi-cVSL2mP8Izqv4iqzGoE" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Fairport &#39;race riot&#39; that never happened | News | CITY News. Arts. Life." />
  <meta name="description" content="On Oct. 20, 1920, a Black man named James Noey was killed by a white police officer amid what has falsely been called a race riot." />
  <meta name="keywords" content="Rochester, Fairport, race riot, News, Arts, Lifestyle, Entertainment, Events, Music, Calendar, Blog, New York, Rochester, Alternative News, Journalism" />
  <title>The Fairport 'race riot' that never happened | News | CITY News. Arts. Life.</title>

  
  
    <meta name="date" content="2020-10-19 19:19:17" />
  

  
  
  
    <meta name="author" content="David Andreatta">
  

  
  
  <meta name="news_keywords" content="rochester, fairport, race riot, news, arts, lifestyle, entertainment, events, music, calendar" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/rochester/imager/u/slideshow/12392685/james-noey-taxi.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/rochester/imager/u/slideshow/12392685/james-noey-taxi.jpg" />
  

  
    
      <link rel="canonical" href="https://www.rochestercitynewspaper.com/rochester/the-fairport-race-riot-that-never-happened/Content?oid=12392680" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.rochestercitynewspaper.com/rochester/the-fairport-race-riot-that-never-happened/Content?oid=12392680" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.rochestercitynewspaper.com/rochester/the-fairport-race-riot-that-never-happened/Content?oid=12392680&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.rochestercitynewspaper.com/rochester/the-fairport-race-riot-that-never-happened/Content?oid=12392680" />
    
  

  
    <meta property="fb:app_id" content="347460708667425" />
  

  
  <meta property="og:site_name" content="CITY News" />
  <meta property="og:title" content="The Fairport &#39;race riot&#39; that never happened" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/rochester/imager/u/slideshow/12392685/james-noey-taxi.jpg" />

    
      <meta property="og:image:width" content="640" />
      <meta property="og:image:height" content="452" />
    
  

  
  
    <meta property="og:description" content="On Oct. 20, 1920, a Black man named James Noey was killed by a white police officer amid what has falsely been called a race riot." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/rochester/imager/u/slideshow/12392685/james-noey-taxi.jpg">

    
    

    
      <meta name="twitter:creator" content="@david_andreatta">
    

    <meta name="twitter:site" content="@roccitynews">
    <meta name="twitter:title" content="The Fairport &#39;race riot&#39; that never happened">
    <meta name="twitter:description" content="On Oct. 20, 1920, a Black man named James Noey was killed by a white police officer amid what has falsely been called a race riot.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">12392680</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201019193510</Attribute>
        <Attribute name="creationdate">20201019180736</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201019191917</Attribute>
            <Attribute name="releasedate">20201019</Attribute>
            <Attribute name="releaseepoch">1603149557</Attribute>
            <Attribute name="title">The Fairport &#39;race riot&#39; that never happened</Attribute>
            <Attribute name="author">10826798</Attribute>
            <Attribute name="authorname">David Andreatta</Attribute>
            <Attribute name="authorsortname">Andreatta, David</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.rochestercitynewspaper.com\/rochester\/the-fairport-race-riot-that-never-happened\/Content?oid=12392680"
          },
          "headline": "The Fairport 'race riot' that never happened",
          
            "description": "On Oct. 20, 1920, a Black man named James Noey was killed by a white police officer amid what has falsely been called a race riot.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/rochester\/imager\/u\/original\/12392685\/james-noey-taxi.jpg",
              "width": 640,
              "height": 452,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-10-19T19:19:17",
          "dateModified": "2020-10-19T19:35:10",
          
            "author": {
              "name": "David Andreatta",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "CITY News",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.rochestercitynewspaper.com\/imager\/b\/google-amp-logo\/808579\/b2b5\/rochester-share.png",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone News newsopinion">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.rochestercitynewspaper.com/rochester/the-fairport-race-riot-that-never-happened/Content?oid=12392680" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- NEW Google stats tracking code  April 2014-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-823140-1', 'rochestercitynewspaper.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-63s4LXm0U50e-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-63s4LXm0U50e-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  

  
      <div>
    
    

    
      <a href="https://twitter.com/#!/roccitynews" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/rochester/imager/twitter/u/original/2137392/twitter_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.facebook.com/CityNewspaper" title="Facebook" target="_blank"><img alt="Facebook" src="https://media2.fdncms.com/rochester/imager/facebook/u/original/2137427/facebook_new.gif" width="29"></a>
    

    
  
    

    
      <a href="https://www.instagram.com/roccitynews/" title="Instagram" target="_self"><img alt="Instagram" src="https://media1.fdncms.com/rochester/imager/u/original/10871592/instagram-transparent.jpg" width="29"></a>
    

    
  
    

    
      <a href="/rochester/Syndication" title="RSS" target="_self"><img alt="RSS" src="https://media2.fdncms.com/rochester/imager/rss/u/original/2124579/rss.gif" width="29"></a>
    

    
  
    

    
      <a href="http://www.issuu.com/roccitynews" title="Digital Issues" target="_blank"><img alt="Digital Issues" src="https://media1.fdncms.com/rochester/imager/digital-issues/u/original/2124580/issuu.jpg" width="29"></a>
    

    
  
    

    
      <a href="https://mailchi.mp/rochester-citynews.com/newsletters" title="Subscribe to Newsletter" target="_blank"><img alt="Subscribe to Newsletter" src="https://media1.fdncms.com/rochester/imager/u/original/10871942/enews-icon.png" width="29"></a>
    

    
  
      </div>
    



  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/MyProfile">View Profile</a> / </li>
      <li><a href="https://posting.rochestercitynewspaper.com/rochester/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="https://www.rochestercitynewspaper.com/rochester/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
  

  

  

  <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://posting.rochestercitynewspaper.com/rochester/Search">
      <input type="hidden" name="cx" value="017793458706336421686:dgaybk9sose">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      
        <input type="submit" name="sa" value="Search">
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://posting.rochestercitynewspaper.com/rochester/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.rochestercitynewspaper.com/rochester/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>

</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

  



<div id="LogoandLeaderboard" class="GlobalHeader ContentDefault ">
  <div id="header-logo" class="admin">
    
      <div id="logo"><a href="https://www.rochestercitynewspaper.com/" title="CITY News">Rochester City Newspaper</a></div>
    
  </div>
</div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.rochestercitynewspaper.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_News">
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsEntertainment">
          <a href="https://www.rochestercitynewspaper.com/rochester/arts-and-entertainment/Section?oid=2124540"  class="subnav_link" id="SNAVL_ArtsEntertainment">A &amp; E</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.rochestercitynewspaper.com/rochester/music/Section?oid=2124542"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Restaurants">
          <a href="https://www.rochestercitynewspaper.com/rochester/restaurants/Section?oid=2124544"  class="subnav_link" id="SNAVL_Restaurants">Restaurants</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"  class="subnav_link" id="SNAVL_events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Guides">
          <a href="https://www.rochestercitynewspaper.com/rochester/special-sections/Section?oid=2124823"  class="subnav_link" id="SNAVL_Guides">Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Classifieds">
          <a href="https://classifieds.rochestercitynewspaper.com/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_About">
          <a href="https://www.rochestercitynewspaper.com/rochester/citychampion/Page"  class="subnav_link" id="SNAVL_About">About</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_WXXI">
          <a href="https://www.wxxi.org/"  class="subnav_link" id="SNAVL_WXXI">WXXI</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.rochestercitynewspaper.com/rochester/Advertisewithus/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://city.zagpad.com/ForSale.aspx" target="_blank" title="">Home for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.verican.us/cod6/adlisting.do?catalog=rochestercitynewspaper&list=true&category=150000&heading=101" target="_blank" title="">Apartment Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://city.zagpad.com/Monroe/ForRent/RentalCommunities.aspx"  title="">Rental Communities</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/editors-notebook/Category?oid=10897198"  title="">Editor&#39;s Notebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/news/Category?oid=2124545"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/feedback/Category?oid=2124550"  title="">Feedback</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124539"  title="">News &amp; Opinion Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/homestage/Category?oid=11779711"  title="">Homestage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-features/Category?oid=2124556"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/classical/Category?oid=2124554"  title="">Classical</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/music-reviews/Category?oid=2124557"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?sortType=title&eventSection=2124770"  title="">Local Music Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124542"  title="">Music Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse A &amp; E</h3>
            <ul class="subnav_content" id="SNAV_ArtsEntertainment" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art/Category?oid=2124551"  title="">Art</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/comedy/Category?oid=11289421"  title="">Comedy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/culture/Category?oid=2124804"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dance/Category?oid=2124799"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=6131363"  title="">Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/movies/Section?oid=2124830"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/theater/Category?oid=2124552"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/art-work-episode-5-nick-brandreth/Content?oid=5870406"  title="">art/WORK</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?section=2124540"  title="">Arts &amp; Entertainment Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=Today&sortType=title"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-events/Category?oid=2124582"  title="">Choice Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/choice-concerts/Category?oid=2124583"  title="">Choice Concerts</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="https://www.rochestercitynewspaper.com/rochester/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Restaurants</h3>
            <ul class="subnav_content" id="SNAV_Restaurants" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dining-reviews/Category?oid=2124559"  title="">Dining Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/restaurant-news/Category?oid=2124813"  title="">Restaurant News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Guides</h3>
            <ul class="subnav_content" id="SNAV_Guides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/building-a-better-rochester/Content?oid=9837139"  title="">Annual Manual 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/ate-days-a-week/Content?oid=10313927"  title="">Dish 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/winter-guide-youve-got-outdoor-options/Content?oid=11347330"  title="">Winter Guide 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/dont-bug-out/Content?oid=10374188"  title="">Summer Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2018/Content?oid=6798139"  title="">Jazz Festival 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/jazz-festival-guide-2019/Content?oid=10434165"  title="">Jazz Festival 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/seventh-annual-keybank-rochester-fringe-festival/Content?oid=7851902"  title="">Rochester Fringe Festival 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/life-beyond-the-campus/Content?oid=10740888"  title="">CITY U 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/fall-guide-2018-relishing-the-season/Content?oid=8036655"  title="">Fall Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/fringe-festival-guide-2019/Content?oid=10770875"  title="">Rochester Fringe Festival 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/bah-humbug/Content?oid=11068249"  title="">Holiday Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/holiday-guide-2018/Content?oid=8768563"  title="">Holiday Guide 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/fall-guide-2019/Content?oid=10829680"  title="">Fall Guide19</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/winter-guide/Content?oid=9410915"  title="">Winter Guide 2019</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse About</h3>
            <ul class="subnav_content" id="SNAV_About" style="display:none;">
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/citychampion/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page"  title="">Contact Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.rochestercitynewspaper.com/rochester/where-to-find-city/Content?oid=11274502"  title="">Looking for CITY?</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse WXXI</h3>
            <ul class="subnav_content" id="SNAV_WXXI" style="display:none;">
          

          

          <li class="">
            <a href="https://www.wxxinews.org/"  title="">Newsroom</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.wxxi.org/tv"  title="">Television</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.wxxi.org/radio"  title="">Radio</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://thelittle.org/"  title="">The Little</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.wxxi.org/education"  title="">Education</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Ad970x90" class="GlobalHeader ContentDefault Ad">
  <!-- /1843875/CITY_LEADERBOARD -->
          <div id="div-gpt-ad-city_leaderboard" style="" data-content-type="ad" data-slot="/1843875/CITY_LEADERBOARD" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_leaderboard');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news___opinion news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives?issue=12365990">October 19, 2020</a>
          
        </span>

  			
          <a href="https://www.rochestercitynewspaper.com/rochester/news-and-opinion/Section?oid=2124539">News & Opinion</a>
        
        
          &raquo; <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.rochestercitynewspaper.com/rochester/the-fairport-race-riot-that-never-happened/Content?oid=12392680" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.rochestercitynewspaper.com/rochester/the-fairport-race-riot-that-never-happened/Content%3Foid%3D12392680&text=The%20Fairport%20%27race%20riot%27%20that%20never%20happened" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=The%20Fairport%20%27race%20riot%27%20that%20never%20happened&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Frochester%2Fimager%2Fu%2Fslideshow%2F12392685%2Fjames-noey-taxi.jpg&amp;url=https%3A%2F%2Fwww.rochestercitynewspaper.com%2Frochester%2Fthe-fairport-race-riot-that-never-happened%2FContent%3Foid%3D12392680" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="." href="https://posting.rochestercitynewspaper.com/rochester/Tools/EmailFriend?oid=12392680" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">.</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.rochestercitynewspaper.com/rochester/Profile/MyFavorites?add=12392680">
    Favorites
  </a>
  <div class="togglePanel" data-toolsoid="12392680" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-503d61bf5addb3a2" addthis:url="https://www.rochestercitynewspaper.com/rochester/the-fairport-race-riot-that-never-happened/Content?oid=12392680" addthis:title="The Fairport 'race riot' that never happened" addthis:description="On Oct. 20, 1920, a Black man named James Noey was killed by a white police officer amid what has falsely been called a race riot." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-503d61bf5addb3a2", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   home_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-12392680">The Fairport 'race riot' that never happened&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.rochestercitynewspaper.com/author/david-andreatta" rel="author">David Andreatta</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/david_andreatta" title="david_andreatta" target="_blank">@david_andreatta</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <img src="https://media2.fdncms.com/rochester/imager/u/magnum/12392685/james-noey-taxi.jpg" width="640" height="452" class="magnum" alt="James Noey was in the front passenger seat of this Hudson taxicab on Oct. 20, 1920, when the bullet from a Fairport officer&#39;s gun was fired through the windshield and struck him in the head." srcset="" />
          
          
          
            
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.rochestercitynewspaper.com/rochester/ImageArchives?oid=12392685">THE FAIRPORT HERALD</a></p>
                    
                  
                
              
            
              
                
                  <p class="caption">James Noey was in the front passenger seat of this Hudson taxicab on Oct. 20, 1920, when the bullet from a Fairport officer's gun was fired through the windshield and struck him in the head.</p>
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature">
        
      
        

        
        
          A century ago on Tuesday, a young Black man named James Noey was shot and killed by a white police officer amid a brawl on Main Street in Fairport.<br>
  <br>
  The melee, in which young men from Rochester squared off with residents of some eastside suburbs, was huge news in its day. Nearly every detail of the incident and the ensuing legal proceedings made headlines over the course of a year.<br>
  <br>
  Every detail, that is, except the death of Noey, who was 20. His killing seemed largely an afterthought in the media coverage, relegated to a sentence or two that invariably referred to Noey simply as a “colored youth” who died. <br>
  <br>
  Noey’s killer, a Special Deputy Clark Burlingame, was never charged. But 30 men from Rochester were convicted and sentenced to fines and imprisonment up to a year. <br>
  <br>
  The matter was largely relegated to the annals of history until recently, when heightened awareness of racial injustice and police brutality toward people of color prompted the village historian to re-examine the story, which had morphed into one of a “race riot.”<br>
  <br>
  The “race riot” term was first applied eight years ago, when a popular local blog characterized the incident as such. A <a href="https://www.democratandchronicle.com/story/history/2013/10/20/oct-20-one-killed-in-fairport-race-riot/3090111/" target="_blank">subsequent brief report</a> in the <i>Democrat and Chronicle</i> a year later published as part of the newspaper’s “This Day in Rochester History” series made no mention of racial tensions, but the website address of that report also included the term “race riot.” <br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/12392687/f73e59d1-5a4e-41f1-88c6-98d19e09331c.jpg" class="zoomable" rel="contentImg_gal-12392680" title="Bill Poray, the historian of Perinton and Fairport, recounts the story of the shooting death of James Noey on Oct. 20, 1920, at the hands of a Fairport police officer. - PHOTO BY MAX SCHULTE">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/12392687/f73e59d1-5a4e-41f1-88c6-98d19e09331c.jpg?cb=1603148907" width="613" height="411" alt="Bill Poray, the historian of Perinton and Fairport, recounts the story of the shooting death of James Noey on Oct. 20, 1920, at the hands of a Fairport police officer. - PHOTO BY MAX SCHULTE" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY MAX SCHULTE                                          </li>                                                                                                                            <li class="imageCaption">                      Bill Poray, the historian of Perinton and Fairport, recounts the story of the shooting death of James Noey on Oct. 20, 1920, at the hands of a Fairport police officer.                    </li>                                                                                                </ul>                                                       </div>          Bill Poray, the historian for the town of Perinton and village of Fairport, spent weeks researching the incident over the spring and summer, as racial tensions surfaced in town amid the Black Lives Matter demonstrations that gripped the nation. <br>
  <br>
  “We’ve heard the term race riot,” Poray went on. “But in my research, I’ve not found any examples of it referred to as a race riot during when it happened or the follow up to it, and I think there’s a good reason for that. It wasn’t a race riot.”<br>
  <br>
  <b>FIGHT STARTED OVER A GIRL</b><br>
  <br>
  News reports of the incident suggest the killing of Noey, on Wednesday, Oct. 20, 1920, was the outgrowth of an altercation that erupted the preceding Saturday night, when a handful of young men from Rochester were tossed out of a dance at the Odd Fellows Hall, a social club in the now razed Clark Building on Main Street.<br>
  <br>
  “It seems that what triggered this entire incident was on that Saturday night one of these guys from Rochester sat on the lap of a Fairport girl at this dance,” Poray said. “The Fairport guys looked very negatively upon this, as did the proprietor who ran these dances.”<br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/12392691/clark_bldg.jpg" class="zoomable" rel="contentImg_gal-12392680" title="The former Clark Building on Main Street in Fairport circa 1970. - PHOTO PROVIDED">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/12392691/clark_bldg.jpg?cb=1603148321" width="613" height="425" alt="The former Clark Building on Main Street in Fairport circa 1970. - PHOTO PROVIDED" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO PROVIDED                                          </li>                                                                                                                            <li class="imageCaption">                      The former Clark Building on Main Street in Fairport circa 1970.                    </li>                                                                                                </ul>                                                       </div>  One Rochester man to emerge from the narrative as the ringleader of the deadly brawl, a part-time boxer by the name of Charlie “Cutie” Kaufman, reportedly told the judge at his arraignment that he was among six men kicked out of the dance. He described them getting into a scuffle with “a crowd of a hundred” outside the club.<br>
  <br>
  Noey was not among them. He was not in Fairport that Saturday night.<br>
  <br>
  “During that interval we offered to fight any six men they would select,” Kaufman recalled, “but they didn’t do it and then they all pitched on to us.” <br>
   <br>
  Other news reports from the time cited testimony from Fairport men who described the would-be bout as being seven-on-seven and the Rochester men fleeing in fear of the “champions” they had selected to go toe-to-toe.<br>
  <br>
  <b>REINFORCEMENTS ARRIVE</b><br>
  <br>
  What is undisputed is that at least three dozen Rochester men returned to Fairport four days later, mostly in taxicabs, to do battle. This time, Noey was with them. <br>
  <br>
  They reportedly came armed with ax handles, pool cues, bottles, and clubs and tied white handkerchiefs around their arms and weapons to distinguish themselves from their suburban counterparts.<br>
  <br>
  When they arrived in the village around 9 p.m., they were reportedly received by a large number of Fairport residents who came prepared to fight after having gotten wind of the forthcoming raid. <br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/12392689/40be6f40-dcc0-4045-8c80-e25b854e29af.jpg" class="zoomable" rel="contentImg_gal-12392680" title="The Rochester men involved in the so-called &quot;Fairport Riot&quot; of Oct. 20, 1920, arrived in the village in taxicabs like this one, in which James Noey was killed. - PHOTO BY MAX SCHULTE">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/12392689/40be6f40-dcc0-4045-8c80-e25b854e29af.jpg?cb=1603148797" width="613" height="428" alt="The Rochester men involved in the so-called &quot;Fairport Riot&quot; of Oct. 20, 1920, arrived in the village in taxicabs like this one, in which James Noey was killed. - PHOTO BY MAX SCHULTE" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO BY MAX SCHULTE                                          </li>                                                                                                                            <li class="imageCaption">                      The Rochester men involved in the so-called "Fairport Riot" of Oct. 20, 1920, arrived in the village in taxicabs like this one, in which James Noey was killed.                    </li>                                                                                                </ul>                                                       </div>  “Word was received by the villagers that a plan was discussed in Rochester among young fellows who hang out in pool rooms in Clinton Avenue and Main Street to precipitate a fight,” the <i>Democrat and Chronicle </i>reported. <br>
  <br>
  The Rochester men, who were alternately described as “invaders” and “gangsters” from in and around Central Avenue, reportedly fled after a few minor skirmishes, but returned around 11 p.m. with reinforcements only to be met by several hundred people and a heavy police presence. <br>
  <br>
  “In the meantime, the word spread that another attack would be made on the village,” the <i>Democrat and Chronicle</i> reported. “Residents of the town poured into the Main street armed with all sorts of contrivances. Revolvers, shotguns and firearms of all makes and kinds could be seen.<br>
  <br>
  “The word spread to Pittsford and East Rochester, and truckloads of residents of these villages hurried to Fairport to reinforce the town folks.”<br>
  <br>
  A “riot call” was reportedly placed to the Monroe County Sheriff’s Office, prompting eight patrol cars and three police motorcycles to be dispatched and wait for the Rochester men to return. <br>
  <br>
  “They [the taxis shuttling the Rochester men] drove over the canal bridge which leads into Main Street, and three cars proceeded toward the railroad on Main Street,” according to the written findings of the Monroe County Coroner Thomas A. Killip, published in <i>The Fairport Herald </i>on Nov. 17, 1920. <br>
  <br>
  “Deputy Sheriff [George] Brasser ordered them to halt, but they did not obey and the deputy attempted to shoot at the tires of one of the automobiles,” Killip wrote. “At this time there were about two or three hundred people on both sides of the street.”<br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/12392690/1920_11_17_fh_riot_victim_verdict.jpg" class="zoomable" rel="contentImg_gal-12392680" title="The Fairport Herald published the &quot;verdict&quot; of Monroe County Coroner Thomas A. Killip in the killing of James Noey on Nov. 17, 1920.">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/12392690/1920_11_17_fh_riot_victim_verdict.jpg?cb=1603148034" width="613" height="554" alt="The Fairport Herald published the &quot;verdict&quot; of Monroe County Coroner Thomas A. Killip in the killing of James Noey on Nov. 17, 1920." srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      The Fairport Herald published the "verdict" of Monroe County Coroner Thomas A. Killip in the killing of James Noey on Nov. 17, 1920.                    </li>                                                                                                </ul>                                                       </div>  One news report at the time indicated that the men in the taxis fired gunshots at the crowd, and Brasser later testified as much. But there was no subsequent report of a gun being found among the arsenal of weapons in the cabs when police eventually caught up with them and searched the cars.<br>
  <br>
  Many of the onlookers were said to have opened fire on the taxis, including Burlingame, whom news reports referred to as a “special deputy of Fairport,” a title that suggests he may not have been a professional law enforcement officer. Indeed, census records from around the time list his occupation as a machinist. <br>
  <br>
   A bullet from his revolver was found to have pierced the windshield of a taxi and lodged in the head of Noey. <br>
   <br>
  “At this point, Mr. Burlingame did his shooting,” Killip wrote. “James Noey was sitting on the seat with the driver of the taxicab when shot.”<br>
  <br>
  Reports show that Noey was driven to the hospital, where he was pronounced dead on arrival. <br>
  <br>
  Killip’s findings went on to recommend that a grand jury “pass on the legality of this shooting” but that legislation be considered for background checks on taxi drivers.<br>
  <br>
  Neither Burlingame nor any of the suburban residents ever faced any charges. But 30 Rochester men were convicted on a variety of charges and sentenced to fines ranging from $50 to $500 and prison time. Six of them, including Kaufman, spent a year in prison.<br>
  <br>
  <b>A ‘RACE RIOT’ IS BORN</b><br>
  <br>
  No media report made any mention of the Rochester men being of color, with the exception of Noey. <br>
  <br>
  But when the local blog <a href="https://www.rochestersubway.com/topics/" target="_blank">rochestersubway.com</a>, which markets itself as a repository for “local history + new ideas,” recounted the melee in July 2012 to coincide with the anniversary of the 1964 Rochester riots, <a href="https://www.rochestersubway.com/topics/2012/07/race-riot-in-fairport-ny/" target="_blank">its commentary asserted that the incident could be called “a race riot.”</a><br>
  <br>
  “The news articles make no mention of race except when referring to the one “colored youth” who was killed, James Noey,” the blog reported. “And eyewitness accounts from police and townspeople use phrases like ‘Rochester youths’ or ‘Rochester boys’ as code for ‘black’ youths.<br>
  <br>
  “But make no mistake, this confrontation between a group of black men from Rochester, and a group of white men from Fairport was racially charged.”<br>
  <br>
  The blog offered no evidence to back its claim, but the “race riot” label stuck.<br>
  <br>
  Poray, the local historian, recalled first learning of the death of James Noey about 10 years ago. But he said he examined it more closely this year amid rising racial tensions around the country.<br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/rochester/imager/u/original/12392688/1f150ab0-265a-4596-967f-bc1259434d71.jpg" class="zoomable" rel="contentImg_gal-12392680" title="Bill Poray, the historian of Perinton and Fairport, recounts the story of the death of James Noey on Oct. 20, 1920, at the hands of a Fairport police officer. - PHTO BY MAX SCHULTE">                  <img src="https://media2.fdncms.com/rochester/imager/u/blog/12392688/1f150ab0-265a-4596-967f-bc1259434d71.jpg?cb=1603148915" width="613" height="408" alt="Bill Poray, the historian of Perinton and Fairport, recounts the story of the death of James Noey on Oct. 20, 1920, at the hands of a Fairport police officer. - PHTO BY MAX SCHULTE" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHTO BY MAX SCHULTE                                          </li>                                                                                                                            <li class="imageCaption">                      Bill Poray, the historian of Perinton and Fairport, recounts the story of the death of James Noey on Oct. 20, 1920, at the hands of a Fairport police officer.                    </li>                                                                                                </ul>                                                       </div>  “When I came upon that article it and it referred to this as a race riot, it catches your eye,” Poray said. “More recently, with the events that are surrounding us today, with racial inequality and what we’re struggling with, it bothered me that this could be perceived as a race riot.”<br>
  <br>
  Poray analyzed census and military draft registration records for Noey and all 30 Rochester men who were convicted, whose names and ages were printed in local newspapers.<br>
  <br>
  The records showed that Noey was the only Black person among them. All the rest were listed as being white. Census records showed they were mostly Russian, Polish, Italian, and German immigrants. <br>
  <br>
  Noey was one of only two of the Rochester men reported as being involved in the Fairport brawl to have been born in the United States. <br>
  <br>
  “I’ve been interested in this because if it were truly a race riot then we should certainly own up to that smudge on our history,” Poray said. “But on the other side of the coin, I don’t want that assigned to this community when everything my research tells me is that it seems awfully likely that this was an unfortunate series of events and anyone in that seat could have been killed.”<br>
  <br>
  Indeed, reports read that another bullet to enter the taxi carrying Noey would have surely killed the driver had it not lodged in the frame of the steering wheel. <br>
  <br>
  “To me,” Poray said, “this was about young guys, girls, hormones, and turf.”<br>
  <br>
  How Noey came into the company of the Rochester men is a mystery. It remains unclear whether he arrived in Fairport that Wednesday night with the first wave of Rochester men or the second. <br>
  <br>
  “He was probably recruited out of the pool hall or off the streets,” Poray said. “Maybe it seemed like a fun thing to do on a boring Wednesday night. Perhaps he had no idea what he was even in for. But I’d hate to think that somehow people researching this perceive that he was the problem. I think he was along for the ride more than anything.”<br>
  <br>
  Notably, none of the news reports of the day offered the slightest biographical sketch of Noey. They alternately refer to him as being 18 and 20 and 21. <br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/rochester/imager/u/original/12392686/james_noey_wwi_draft_registration_card.jpg" class="zoomable" rel="contentImg_gal-12392680" title="James Noey&#39;s military registration card circa 1918. - PHOTO PROVIDED">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/12392686/james_noey_wwi_draft_registration_card.jpg?cb=1603148142" width="613" height="395" alt="James Noey&#39;s military registration card circa 1918. - PHOTO PROVIDED" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              PHOTO PROVIDED                                          </li>                                                                                                                            <li class="imageCaption">                      James Noey's military registration card circa 1918.                    </li>                                                                                                </ul>                                                       </div>  “I’ve noticed that the commentary in the press [at the time of the incident] about the loss of a life wasn’t the primary focus,” Poray said. “The focus was the apprehension, the charge and the trial of the other quote ‘gang members.’”<br>
  <br>
  The 1920 census listed Noey as an unemployed laborer who lived on North Street with step-parents and a 24-year-old brother, Elmer Noey, who newspaper reports suggest had multiple brushes with the law during his adult life. <br>
  <br>
  His draft registration from 1918 showed that he was a "short" man of "medium" build. He was born on Jan. 28, 1900, and went by "Jimmie."<br>
  <br>
  “I’m all for learning from our mistakes of the past,” Poray said. “And there are things that probably could have been learned from this incident for sure. But high on that list I wouldn’t put a flagrant example of racial intolerance.” <br>
  <br>
  <i>David Andreatta is CITY's editor. He can be reached at <a href="mailto:dandreatta@rochester-citynews.com">dandreatta@rochester-citynews.com</a>.<br>
</i>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom imageHasURL">click image</span>                <a href="https://www.rochestercitynewspaper.com/rochester/citychampion/Page" target="_self" title="champion-story-banner.gif">                  <img src="https://media1.fdncms.com/rochester/imager/u/blog/12392888/champion-story-banner.gif?cb=1603150498" width="613" height="191" alt="champion-story-banner.gif" srcset="" />                </a>                                                                                                           <ul style="width:613px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=deeeade92ba61e0b97339cff0f4b5d95" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=deeeade92ba61e0b97339cff0f4b5d95"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=deeeade92ba61e0b97339cff0f4b5d95"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>


























































  

  

  
  

  
    
  

  




 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/rochester/ArticleArchives?category=2124545" rel="tag">News</a>, <a href="/rochester/ArticleArchives?tag=Rochester" rel="tag">Rochester</a>, <a href="/rochester/ArticleArchives?tag=Fairport" rel="tag">Fairport</a>, <a href="/rochester/ArticleArchives?tag=race%20riot" rel="tag">race riot</a></p>          
  </div> <!-- end StoryTags -->




<!-- Custom Macros -->
  <script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5423;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<!-- Custom Macros -->
  <a data-amounts='5.85,15.85,58.50,585.00,Other' class='commitchange-donate' data-custom='' data-hide-dedication=''></a>


  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545">More News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

























  

  

  <div class="SpanningFeature ContentDefault CommentsComponent   uk-root fdn-margin-vert DisqusComments comp-shell-disquscomments" data-component-id="DisqusComments">
    

    <div id="disqus_thread"></div>
    <script>
      var disqus_config = function () {
        this.page.url = "https:\/\/www.rochestercitynewspaper.com\/rochester\/the-fairport-race-riot-that-never-happened\/Content?oid=12392680";
        this.page.identifier = "rochester:12392680";
      };

      (function() {
        var d = document, s = d.createElement('script');
        s.src = "https://https-roccitynews-com.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
  </div>
























  
  

  
  



    
    
    
    
































      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
















  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestchoice_events">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/calendar-preview-digging-out/Content?oid=12370717">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/12371560/diggingout.jpg"
             alt="Calendar preview: Digging out"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/calendar-preview-digging-out/Content?oid=12370717">Calendar preview: Digging out</a>
    </h4>
    <div class="date"> Oct 15, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/fairport-says-farewell-to-a-first-white-child-memorial/Content?oid=12304908">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12308049/white2.jpg"
             alt="Fairport says farewell to a &#39;first white child&#39; memorial"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/fairport-says-farewell-to-a-first-white-child-memorial/Content?oid=12304908">Fairport says farewell to a 'first white child' memorial</a>
    </h4>
    <div class="date"> Oct  5, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/james-brown-takes-a-bow-at-his-namesake-diner-james-browns-place/Content?oid=12304644">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/12317528/jb---andreatta.jpg"
             alt="James Brown takes a bow at his namesake diner"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/james-brown-takes-a-bow-at-his-namesake-diner-james-browns-place/Content?oid=12304644">James Brown takes a bow at his namesake diner</a>
    </h4>
    <div class="date"> Oct  2, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?tag=Rochester%7C%7CFairport%7C%7Crace%20riot" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/gates-police-halt-use-of-strong-for-mental-health-arrests/Content?oid=12392164">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12392169/teaser_1_.jpg"
             alt="Gates Police halt use of Strong for mental health arrests"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/gates-police-halt-use-of-strong-for-mental-health-arrests/Content?oid=12392164">Gates Police halt use of Strong for mental health arrests</a>
    </h4>
    <div class="date"> Oct 19, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/cuomo-vaccine-to-go-to-essential-workers-and-most-vulnerable-first/Content?oid=12390859">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12390865/5-29_cuomo_govs_office.jpg"
             alt="Cuomo: Vaccine to go to essential workers and most vulnerable first"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/cuomo-vaccine-to-go-to-essential-workers-and-most-vulnerable-first/Content?oid=12390859">Cuomo: Vaccine to go to essential workers and most vulnerable first</a>
    </h4>
    <div class="date"> Oct 19, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/lgbtq-people-are-going-largely-undocumented-in-new-yorks-covid-19-health-data/Content?oid=12390851">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12390855/shutterstock_1755910649.jpg"
             alt="LGBTQ people are being overlooked in New York&#39;s COVID-19 health data"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/lgbtq-people-are-going-largely-undocumented-in-new-yorks-covid-19-health-data/Content?oid=12390851">LGBTQ people are being overlooked in New York's COVID-19 health data</a>
    </h4>
    <div class="date"> Oct 19, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?category=2124545" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by David Andreatta</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/rink-manager-says-flaming-zamboni-is-2020-in-a-nutshell/Content?oid=12374091">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12374096/img-3970.jpg"
             alt="Flaming Zamboni is 2020 in a nutshell, rink manager says"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/rink-manager-says-flaming-zamboni-is-2020-in-a-nutshell/Content?oid=12374091">Flaming Zamboni is 2020 in a nutshell, rink manager says</a>
    </h4>
    <div class="date"> Oct 15, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/mayor-lovely-warren-pleads-not-guilty-to-felony-charges/Content?oid=12332876">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/12334067/lovely1.jpg"
             alt="Mayor Lovely Warren pleads not guilty to felony charges"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/mayor-lovely-warren-pleads-not-guilty-to-felony-charges/Content?oid=12332876">Mayor Lovely Warren pleads not guilty to felony charges</a>
    </h4>
    <div class="date"> Oct  5, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/mayor-lovey-warren-says-she-wont-resign-but-she-could-be-removed-heres-how/Content?oid=12316686">
        <img src="https://media2.fdncms.com/rochester/imager/u/review/12332718/warren2.jpg"
             alt="Mayor Lovely Warren says she won&#39;t resign, but she could be removed. Here&#39;s how."
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/mayor-lovey-warren-says-she-wont-resign-but-she-could-be-removed-heres-how/Content?oid=12316686">Mayor Lovely Warren says she won't resign, but she could be removed. Here's how.</a>
    </h4>
    <div class="date"> Oct  5, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives?author=10826798" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/riots-still-haunt-rochester/Content?oid=2408308">
        <img src="https://media2.fdncms.com/rochester/imager/riots-still-haunt-rochester/u/review/2408310/homefeat.jpg"
             alt="A look back: Riots of &#39;64 still haunt Rochester"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/riots-still-haunt-rochester/Content?oid=2408308">A look back: Riots of '64 still haunt Rochester</a>
    </h4>
    <div class="date"> Jun  1, 2020 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/obstructed-practice/Content?oid=10497307">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/10497306/homefeatured.jpg"
             alt="Obstructed practice"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/obstructed-practice/Content?oid=10497307">Obstructed practice</a>
    </h4>
    <div class="date"> Jul  3, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.rochestercitynewspaper.com/rochester/hospital-chaplains-relieve-patients-isolation-during-pandemic/Content?oid=11877329">
        <img src="https://media1.fdncms.com/rochester/imager/u/review/11877332/masks.jpg"
             alt="Hospital chaplains relieve patients&rsquo; isolation during pandemic"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.rochestercitynewspaper.com/rochester/hospital-chaplains-relieve-patients-isolation-during-pandemic/Content?oid=11877329">Hospital chaplains relieve patients’ isolation during pandemic</a>
    </h4>
    <div class="date"> Jun  8, 2020 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="BoxAd1" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_1 -->
          <div id="div-gpt-ad-city_med_rect_1" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_1');
                });
              </script>
          </div>
</div>





















<div id="EventChooser" class="SpanningIsland ContentDefault ">
  <h3>Browse Listings</h3>

  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabRight"><a href="#">Music</a></div>
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2020-10-19" selected="selected">Monday, October 19</option>
        
      
        
        
          <option value="2020-10-20">Tuesday, October 20</option>
        
      
        
        
          <option value="2020-10-21">Wednesday, October 21</option>
        
      
        
        
          <option value="2020-10-22">Thursday, October 22</option>
        
      
        
        
          <option value="2020-10-23">Friday, October 23</option>
        
      
        
        
          <option value="2020-10-24">Saturday, October 24</option>
        
      
        
        
          <option value="2020-10-25">Sunday, October 25</option>
        
      
        
        
          <option value="2020-10-26">Monday, October 26</option>
        
      
        
        
          <option value="2020-10-27">Tuesday, October 27</option>
        
      
        
        
          <option value="2020-10-28">Wednesday, October 28</option>
        
      
        
        
          <option value="2020-10-29">Thursday, October 29</option>
        
      
        
        
          <option value="2020-10-30">Friday, October 30</option>
        
      
        
        
          <option value="2020-10-31">Saturday, October 31</option>
        
      
        
        
          <option value="2020-11-01">Sunday, November  1</option>
        
      
        
        
          <option value="2020-11-02">Monday, November  2</option>
        
      
        
        
          <option value="2020-11-03">Tuesday, November  3</option>
        
      
        
        
          <option value="2020-11-04">Wednesday, November  4</option>
        
      
        
        
          <option value="2020-11-05">Thursday, November  5</option>
        
      
        
        
          <option value="2020-11-06">Friday, November  6</option>
        
      
        
        
          <option value="2020-11-07">Saturday, November  7</option>
        
      
        
        
          <option value="2020-11-08">Sunday, November  8</option>
        
      
        
        
          <option value="2020-11-09">Monday, November  9</option>
        
      
        
        
          <option value="2020-11-10">Tuesday, November 10</option>
        
      
        
        
          <option value="2020-11-11">Wednesday, November 11</option>
        
      
        
        
          <option value="2020-11-12">Thursday, November 12</option>
        
      
        
        
          <option value="2020-11-13">Friday, November 13</option>
        
      
        
        
          <option value="2020-11-14">Saturday, November 14</option>
        
      
        
        
          <option value="2020-11-15">Sunday, November 15</option>
        
      
        
        
          <option value="2020-11-16">Monday, November 16</option>
        
      
        
        
          <option value="2020-11-17">Tuesday, November 17</option>
        
      
        
        
          <option value="2020-11-18">Wednesday, November 18</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="11549839" >*ONLINE</option>
          
          
            <option value="11591202" >&nbsp;&nbsp;Virtual Event</option>
          
        
          
            <option value="2124768" >LIFE</option>
          
          
            <option value="2924836" >&nbsp;&nbsp;Activism</option>
          
        
          
          
            <option value="11352412" >&nbsp;&nbsp;Black History</option>
          
        
          
          
            <option value="2390970" >&nbsp;&nbsp;Call for Participants</option>
          
        
          
          
            <option value="12142297" >&nbsp;&nbsp;Classes</option>
          
        
          
          
            <option value="9325826" >&nbsp;&nbsp;Dr. Martin Luther King, Jr. Day</option>
          
        
          
          
            <option value="10190919" >&nbsp;&nbsp;Earth Day</option>
          
        
          
          
            <option value="2124776" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="5465873" >&nbsp;&nbsp;Frederick Douglass</option>
          
        
          
          
            <option value="6400527" >&nbsp;&nbsp;Halloween</option>
          
        
          
          
            <option value="2474372" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="2124777" >&nbsp;&nbsp;Kids Events</option>
          
        
          
          
            <option value="12142853" >&nbsp;&nbsp;Kids Exhibits</option>
          
        
          
          
            <option value="2124782" >&nbsp;&nbsp;Lectures</option>
          
        
          
          
            <option value="12127699" >&nbsp;&nbsp;Literary Events &amp; Discussions</option>
          
        
          
          
            <option value="2392843" >&nbsp;&nbsp;Meetings</option>
          
        
          
          
            <option value="8972602" >&nbsp;&nbsp;New Year&#39;s Eve</option>
          
        
          
          
            <option value="2124778" >&nbsp;&nbsp;Recreation</option>
          
        
          
          
            <option value="2124781" >&nbsp;&nbsp;Special Events</option>
          
        
          
          
            <option value="2124780" >&nbsp;&nbsp;Sports</option>
          
        
          
          
            <option value="2124784" >&nbsp;&nbsp;Workshops</option>
          
        
          
            <option value="9154215" >NEW YEAR&#39;S EVE / DAY</option>
          
          
            <option value="9154216" >&nbsp;&nbsp;Family</option>
          
        
          
          
            <option value="9154281" >&nbsp;&nbsp;Laughs</option>
          
        
          
          
            <option value="9154282" >&nbsp;&nbsp;On Screen</option>
          
        
          
          
            <option value="9154414" >&nbsp;&nbsp;Outdoors</option>
          
        
          
          
            <option value="9154283" >&nbsp;&nbsp;Revelry</option>
          
        
          
            <option value="2124696" >VISUAL &amp; PERFORMING ARTS</option>
          
          
            <option value="2124773" >&nbsp;&nbsp;Art Events</option>
          
        
          
          
            <option value="2124771" >&nbsp;&nbsp;Art Exhibits</option>
          
        
          
          
            <option value="2124772" >&nbsp;&nbsp;Call for Artists</option>
          
        
          
          
            <option value="2131975" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="2124774" >&nbsp;&nbsp;Dance Events</option>
          
        
          
          
            <option value="2457927" >&nbsp;&nbsp;Film</option>
          
        
          
          
            <option value="2124783" >&nbsp;&nbsp;Readings &amp; Spoken Word</option>
          
        
          
          
            <option value="2124775" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="2136681" >&nbsp;&nbsp;Theater Audition</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="11064499" >&nbsp;&nbsp;Bloomfield</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="11536619" >&nbsp;&nbsp;Linwood</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="9863757" >&nbsp;&nbsp;Palmyra</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="https://www.rochestercitynewspaper.com/rochester/EventSearch">
      <input type="hidden" name="eventSection" value="2124770" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2020-10-19" selected="selected">Monday, October 19</option>
        
      
        
        
          <option value="2020-10-20">Tuesday, October 20</option>
        
      
        
        
          <option value="2020-10-21">Wednesday, October 21</option>
        
      
        
        
          <option value="2020-10-22">Thursday, October 22</option>
        
      
        
        
          <option value="2020-10-23">Friday, October 23</option>
        
      
        
        
          <option value="2020-10-24">Saturday, October 24</option>
        
      
        
        
          <option value="2020-10-25">Sunday, October 25</option>
        
      
        
        
          <option value="2020-10-26">Monday, October 26</option>
        
      
        
        
          <option value="2020-10-27">Tuesday, October 27</option>
        
      
        
        
          <option value="2020-10-28">Wednesday, October 28</option>
        
      
        
        
          <option value="2020-10-29">Thursday, October 29</option>
        
      
        
        
          <option value="2020-10-30">Friday, October 30</option>
        
      
        
        
          <option value="2020-10-31">Saturday, October 31</option>
        
      
        
        
          <option value="2020-11-01">Sunday, November  1</option>
        
      
        
        
          <option value="2020-11-02">Monday, November  2</option>
        
      
        
        
          <option value="2020-11-03">Tuesday, November  3</option>
        
      
        
        
          <option value="2020-11-04">Wednesday, November  4</option>
        
      
        
        
          <option value="2020-11-05">Thursday, November  5</option>
        
      
        
        
          <option value="2020-11-06">Friday, November  6</option>
        
      
        
        
          <option value="2020-11-07">Saturday, November  7</option>
        
      
        
        
          <option value="2020-11-08">Sunday, November  8</option>
        
      
        
        
          <option value="2020-11-09">Monday, November  9</option>
        
      
        
        
          <option value="2020-11-10">Tuesday, November 10</option>
        
      
        
        
          <option value="2020-11-11">Wednesday, November 11</option>
        
      
        
        
          <option value="2020-11-12">Thursday, November 12</option>
        
      
        
        
          <option value="2020-11-13">Friday, November 13</option>
        
      
        
        
          <option value="2020-11-14">Saturday, November 14</option>
        
      
        
        
          <option value="2020-11-15">Sunday, November 15</option>
        
      
        
        
          <option value="2020-11-16">Monday, November 16</option>
        
      
        
        
          <option value="2020-11-17">Tuesday, November 17</option>
        
      
        
        
          <option value="2020-11-18">Wednesday, November 18</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="2124786" >Acoustic/Folk</option>
        
          <option value="5494922" >Americana</option>
        
          <option value="2125068" >Blues</option>
        
          <option value="2125069" >Classical</option>
        
          <option value="8025273" >Contemporary Classical</option>
        
          <option value="2125393" >Country</option>
        
          <option value="2125070" >DJ/Electronic</option>
        
          <option value="11123705" >Funk/Groove</option>
        
          <option value="11119979" >Gospel</option>
        
          <option value="8486889" >Halloween Theme</option>
        
          <option value="2125201" >Hip-Hop/Rap</option>
        
          <option value="9546606" >Indie</option>
        
          <option value="8953008" >Industrial</option>
        
          <option value="10887782" >Jam Band</option>
        
          <option value="2125057" >Jazz</option>
        
          <option value="2125071" >Karaoke</option>
        
          <option value="11552258" >Live Stream</option>
        
          <option value="2392846" >Metal</option>
        
          <option value="9155532" >New Year&#39;s</option>
        
          <option value="7534692" >Noise/Experimental</option>
        
          <option value="2125072" >Open Mic</option>
        
          <option value="2124790" >Pop/Rock</option>
        
          <option value="5557259" >Punk/Hardcore</option>
        
          <option value="2125073" >R&amp;B/ Soul</option>
        
          <option value="9977503" >Record Store Day</option>
        
          <option value="2125074" >Reggae</option>
        
          <option value="7610550" >Rockabilly</option>
        
          <option value="10897401" >Seasonal</option>
        
          <option value="9607901" >Ska</option>
        
          <option value="2392844" >Traditional</option>
        
          <option value="9435273" >Tropical</option>
        
          <option value="9948971" >Various</option>
        
          <option value="2392845" >Vocals</option>
        
          <option value="9033633" >World</option>
        
          <option value="5494919" >Zydeco</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2134278" >ROCHESTER</option>
        
        <option value="2124863" >&nbsp;&nbsp;City of Rochester</option>
      
        
        <option value="2229831" >&nbsp;&nbsp;College Town</option>
      
        
        <option value="2134282" >&nbsp;&nbsp;19th Ward</option>
      
        
        <option value="2134285" >&nbsp;&nbsp;Alphabet Streets</option>
      
        
        <option value="2134286" >&nbsp;&nbsp;Beechwood</option>
      
        
        <option value="2134287" >&nbsp;&nbsp;Brown Square</option>
      
        
        <option value="2134288" >&nbsp;&nbsp;Browncroft</option>
      
        
        <option value="2134289" >&nbsp;&nbsp;Bull&#39;s Head</option>
      
        
        <option value="2134291" >&nbsp;&nbsp;COTS</option>
      
        
        <option value="2134292" >&nbsp;&nbsp;Charlotte</option>
      
        
        <option value="2134293" >&nbsp;&nbsp;Cobbs Hill</option>
      
        
        <option value="2134294" >&nbsp;&nbsp;Corn Hill</option>
      
        
        <option value="2134295" >&nbsp;&nbsp;East Avenue</option>
      
        
        <option value="2134296" >&nbsp;&nbsp;East End</option>
      
        
        <option value="2134297" >&nbsp;&nbsp;Edgerton</option>
      
        
        <option value="2134298" >&nbsp;&nbsp;Genesee-Jefferson</option>
      
        
        <option value="2134299" >&nbsp;&nbsp;Group 14621</option>
      
        
        <option value="2134300" >&nbsp;&nbsp;Grove Place</option>
      
        
        <option value="2134301" >&nbsp;&nbsp;High Falls</option>
      
        
        <option value="2134302" >&nbsp;&nbsp;Highland Park</option>
      
        
        <option value="2134303" >&nbsp;&nbsp;Homestead Heights</option>
      
        
        <option value="2134304" >&nbsp;&nbsp;JOSANA</option>
      
        
        <option value="2134323" >&nbsp;&nbsp;Lyell-Otis</option>
      
        
        <option value="2134324" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2134325" >&nbsp;&nbsp;Marketview Heights</option>
      
        
        <option value="2134327" >&nbsp;&nbsp;Monroe Village</option>
      
        
        <option value="2125238" >&nbsp;&nbsp;Mount Hope</option>
      
        
        <option value="2124698" >&nbsp;&nbsp;Neighborhood of the Arts</option>
      
        
        <option value="2134329" >&nbsp;&nbsp;North Winton Village</option>
      
        
        <option value="2134330" >&nbsp;&nbsp;Northland-Lyceum</option>
      
        
        <option value="2125223" >&nbsp;&nbsp;Park Avenue</option>
      
        
        <option value="2134331" >&nbsp;&nbsp;Pearl-Meigs-Monroe</option>
      
        
        <option value="2134332" >&nbsp;&nbsp;Plymouth-Exchange</option>
      
        
        <option value="2134333" >&nbsp;&nbsp;South Wedge</option>
      
        
        <option value="2134343" >&nbsp;&nbsp;St. Paul Quarter</option>
      
        
        <option value="2134334" >&nbsp;&nbsp;Susan B. Anthony</option>
      
        
        <option value="2134336" >&nbsp;&nbsp;Swillburg</option>
      
        
        <option value="2134337" >&nbsp;&nbsp;U.N.I.T.</option>
      
        
        <option value="2134338" >&nbsp;&nbsp;Upper Falls</option>
      
        
        <option value="2134339" >&nbsp;&nbsp;Upper Monroe Avenue</option>
      
        
        <option value="2134340" >&nbsp;&nbsp;Upper Mount Hope</option>
      
        
        <option value="2134341" >&nbsp;&nbsp;Wadsworth Square</option>
      
        
        <option value="2216396" >&nbsp;&nbsp;Laurelton</option>
      
        
          <option value="2134317" >SUBURBS</option>
        
        <option value="4446507" >&nbsp;&nbsp;Caledonia</option>
      
        
        <option value="2184747" >&nbsp;&nbsp;Albion</option>
      
        
        <option value="2142743" >&nbsp;&nbsp;Alton</option>
      
        
        <option value="2134491" >&nbsp;&nbsp;Auburn</option>
      
        
        <option value="2201937" >&nbsp;&nbsp;Aurora</option>
      
        
        <option value="2161507" >&nbsp;&nbsp;Avon</option>
      
        
        <option value="2131961" >&nbsp;&nbsp;Batavia</option>
      
        
        <option value="11064499" >&nbsp;&nbsp;Bloomfield</option>
      
        
        <option value="2131964" >&nbsp;&nbsp;Brighton</option>
      
        
        <option value="2125582" >&nbsp;&nbsp;Brockport</option>
      
        
        <option value="2136431" >&nbsp;&nbsp;Bushnell&#39;s Basin</option>
      
        
        <option value="2125199" >&nbsp;&nbsp;Canandaigua</option>
      
        
        <option value="2134250" >&nbsp;&nbsp;Chili</option>
      
        
        <option value="2134261" >&nbsp;&nbsp;Churchville</option>
      
        
        <option value="2216252" >&nbsp;&nbsp;Clifton Springs</option>
      
        
        <option value="2250745" >&nbsp;&nbsp;Corning</option>
      
        
        <option value="2125263" >&nbsp;&nbsp;Darien</option>
      
        
        <option value="2125260" >&nbsp;&nbsp;East Rochester</option>
      
        
        <option value="2125282" >&nbsp;&nbsp;Fairport</option>
      
        
        <option value="2136578" >&nbsp;&nbsp;Farmington</option>
      
        
        <option value="2125274" >&nbsp;&nbsp;Gates</option>
      
        
        <option value="2139668" >&nbsp;&nbsp;Geneseo</option>
      
        
        <option value="2125585" >&nbsp;&nbsp;Geneva</option>
      
        
        <option value="2134080" >&nbsp;&nbsp;Greece</option>
      
        
        <option value="2134255" >&nbsp;&nbsp;Hamlin</option>
      
        
        <option value="2125267" >&nbsp;&nbsp;Henrietta</option>
      
        
        <option value="2125298" >&nbsp;&nbsp;Hilton</option>
      
        
        <option value="2227154" >&nbsp;&nbsp;Holley</option>
      
        
        <option value="2331864" >&nbsp;&nbsp;Honeoye</option>
      
        
        <option value="2125347" >&nbsp;&nbsp;Honeoye Falls</option>
      
        
        <option value="2138112" >&nbsp;&nbsp;Interlaken</option>
      
        
        <option value="2125731" >&nbsp;&nbsp;Irondequoit</option>
      
        
        <option value="2125230" >&nbsp;&nbsp;Letchworth</option>
      
        
        <option value="2141052" >&nbsp;&nbsp;Lima</option>
      
        
        <option value="11536619" >&nbsp;&nbsp;Linwood</option>
      
        
        <option value="2138244" >&nbsp;&nbsp;Lyons</option>
      
        
        <option value="2134365" >&nbsp;&nbsp;Macedon</option>
      
        
        <option value="2139353" >&nbsp;&nbsp;Medina</option>
      
        
        <option value="2134267" >&nbsp;&nbsp;Mendon</option>
      
        
        <option value="2144826" >&nbsp;&nbsp;Middlesex</option>
      
        
        <option value="2125566" >&nbsp;&nbsp;Mumford</option>
      
        
        <option value="2134495" >&nbsp;&nbsp;Naples</option>
      
        
        <option value="2138341" >&nbsp;&nbsp;North Chili</option>
      
        
        <option value="2134257" >&nbsp;&nbsp;Ogden</option>
      
        
        <option value="9863757" >&nbsp;&nbsp;Palmyra</option>
      
        
        <option value="2125270" >&nbsp;&nbsp;Park Point</option>
      
        
        <option value="2131978" >&nbsp;&nbsp;Penfield</option>
      
        
        <option value="2139627" >&nbsp;&nbsp;Penn Yan</option>
      
        
        <option value="2125579" >&nbsp;&nbsp;Perinton</option>
      
        
        <option value="2144625" >&nbsp;&nbsp;Perry</option>
      
        
        <option value="2255802" >&nbsp;&nbsp;Phelps</option>
      
        
        <option value="2125244" >&nbsp;&nbsp;Pittsford</option>
      
        
        <option value="2125461" >&nbsp;&nbsp;Pultneyville</option>
      
        
        <option value="2286124" >&nbsp;&nbsp;Romulus</option>
      
        
        <option value="2134266" >&nbsp;&nbsp;Rush</option>
      
        
        <option value="2125783" >&nbsp;&nbsp;Scottsville</option>
      
        
        <option value="2138091" >&nbsp;&nbsp;Seneca Falls</option>
      
        
        <option value="2138131" >&nbsp;&nbsp;Shortsville</option>
      
        
        <option value="2125540" >&nbsp;&nbsp;Sodus</option>
      
        
        <option value="2134258" >&nbsp;&nbsp;Spencerport</option>
      
        
        <option value="2142982" >&nbsp;&nbsp;Sterling</option>
      
        
        <option value="2134275" >&nbsp;&nbsp;Sweden</option>
      
        
        <option value="2125287" >&nbsp;&nbsp;Victor</option>
      
        
        <option value="2134268" >&nbsp;&nbsp;Village of Pittsford</option>
      
        
        <option value="2134270" >&nbsp;&nbsp;Village of Webster</option>
      
        
        <option value="2125277" >&nbsp;&nbsp;Webster</option>
      
        
        <option value="2134272" >&nbsp;&nbsp;Wheatland</option>
      
        
        <option value="2146479" >&nbsp;&nbsp;Pavillon</option>
      
        
        <option value="2247719" >&nbsp;&nbsp;Livonia</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">Submit an event</a>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventChooser div.tabs>div"),
          $$("#EventChooser div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventChooser div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


<div id="Ad_300x100_2" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_DD_Ad -->
          <div id="div-gpt-ad-city_sitewide_dd_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_DD_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_dd_ad');
                });
              </script>
          </div>
</div>





  











<div id="EventsToday" class="SpanningIsland ContentDefault ">

  <div class="headerBar">
    <a href="https://www.rochestercitynewspaper.com/rochester/EventSearch"><h2>Upcoming Events</h2></a>
  </div>
  <div class="calendarDays">
    <a class="calCurrent" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2020-10-19%2004%3A00%3A00">Mon<br /><span>19</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2020-10-20%2004%3A00%3A00">Tue<br /><span>20</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2020-10-21%2004%3A00%3A00">Wed<br /><span>21</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2020-10-22%2004%3A00%3A00">Thu<br /><span>22</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2020-10-23%2004%3A00%3A00">Fri<br /><span>23</span></a>
    
      <a class="calDay" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2020-10-24%2004%3A00%3A00">Sat<br /><span>24</span></a>
    
      <a class="calDay last" href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=2020-10-25%2004%3A00%3A00">Sun<br /><span>25</span></a>
    
  </div>

  

  

  
  
    <div class="storyItem">
     
       <a href="https://www.rochestercitynewspaper.com/rochester/electoral-college-why-why-not/Event?oid=12391354">
         <img src="https://media2.fdncms.com/rochester/imager/u/square/12391353/https_cdn.evbuc.com_images_111750209_196504644718_1_original.jpg" alt="Electoral College: Why? Why Not? @ Livestream" class="picksImg" width="50" height="50" />
       </a>
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/electoral-college-why-why-not/Event?oid=12391354">Electoral College: Why? Why Not?</a>  <span class="smaller">@ Livestream</span></h4>
     <h5 class="subhead">Dr. Sarah Liebschutz, Distinguished Service Professor Emerita of the State University of...</h5>
   </div>
  
    <div class="storyItem">
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/audio-is-everything-theory-and-tips-to-create-a-better-streaming-experience/Event?oid=12366480">Audio is Everything: Theory & Tips to Create a Better Streaming Experience</a>  <span class="smaller">@ Livestream</span></h4>
     <h5 class="subhead">Talk by Stephen Roessner, audio engineer and lecturer at The University of...</h5>
   </div>
  
    <div class="storyItem">
     
       <a href="https://www.rochestercitynewspaper.com/rochester/plant-based-living-for-people-of-color-has-it-arrived/Event?oid=12362806">
         <img src="https://media2.fdncms.com/rochester/imager/u/square/12362805/5f81be29e117be13016a2f16.jpg" alt="Plant-Based Living for People of Color: Has it Arrived? @ Rochester Lifestyle Medicine Institute" class="picksImg" width="50" height="50" />
       </a>
     
     
     <h4 class="headline"><a href="https://www.rochestercitynewspaper.com/rochester/plant-based-living-for-people-of-color-has-it-arrived/Event?oid=12362806">Plant-Based Living for People of Color: Has it Arrived?</a>  <span class="smaller">@ Rochester Lifestyle Medicine Institute</span></h4>
     <h5 class="subhead">Presented by Lisa Smith, MBA, Executive Director, Plant-Based Nutrition Support Group. Details...</h5>
   </div>
  

    <p class="more"><a href="https://www.rochestercitynewspaper.com/rochester/EventSearch?narrowByDate=today">View all of today's events</a> &raquo;</p>

  <p class="submitLink"><a href="https://posting.rochestercitynewspaper.com/rochester/Events/AddEvent">&raquo; SUBMIT AN EVENT &laquo;</a></p>
</div><div id="BoxAd2" class="SpanningIsland ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_RECT_2 -->
          <div id="div-gpt-ad-city_med_rect_2" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_RECT_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rect_2');
                });
              </script>
          </div>
</div><div id="Ad_300x100_1" class="SpanningIsland ContentDefault ShortRectangle Ad">
  <!-- /1843875/CITY_Sitewide_UR_Ad -->
          <div id="div-gpt-ad-city_sitewide_ur_ad" style="" data-content-type="ad" data-slot="/1843875/CITY_Sitewide_UR_Ad" data-output="asynchronous" data-width="300" data-height="100">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_sitewide_ur_ad');
                });
              </script>
          </div>
</div>


    

    <div id="GuidesandSpecialIssues" class="SpanningIsland ContentDefault  GuideSelector">
      <h3>Guides & Special Issues</h3>     
  
  

  
    <div id="guide-11408104" class="guide ">
      <a href="/rochester/love-languages/Content?oid=11407898" target="_self"><h4>Sex, Love, and Relationships</h4></a>
      <a href="/rochester/love-languages/Content?oid=11407898" target="_self"><img src="https://media2.fdncms.com/rochester/imager/u/cover/11408103/cn_issuu_2-12-20.jpg" alt=""/></a>
    </div>
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

  

  
    
  

  

      <ul>
      <h4>Other Recent Guides:</h4>
      
        <li> <a href="/rochester/winter-guide-youve-got-outdoor-options/Content?oid=11347330" target=_"self">Winter Guide 2020</a></li>
      
        <li> <a href="/rochester/bah-humbug/Content?oid=11068249" target=_"self">Holiday Guide 2019</a></li>
      
        <li> <a href="/rochester/explore-the-best-of-rochester/Content?oid=10946890" target=_"self">Best of Rochester 2019</a></li>
      
        <li> <a href="/rochester/fall-guide-2019/Content?oid=10829680" target=_"self">Fall Guide19</a></li>
      
        <li> <a href="/rochester/fringe-festival-guide-2019/Content?oid=10770875" target=_"self">Rochester Fringe Festival 2019</a></li>
      
        <li> <a href="/rochester/life-beyond-the-campus/Content?oid=10740888" target=_"self">CITY U 2019</a></li>
      
      </ul>
    </div>
  

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        <div id="TwitterWidgetRochester" class="MainSidebar ContentDefault ">
  <h3>Tweets @RocCityNews</h3>
  <a class="twitter-timeline"  href="https://twitter.com/roccitynews"  data-widget-id="345637461659095041" data-chrome="noheader nofooter noborders" width="310" height="300">Tweets by @roccitynews</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div><div id="BoxAd3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /1843875/CITY_MED_REC_3 -->
          <div id="div-gpt-ad-city_med_rec_3" style="" data-content-type="ad" data-slot="/1843875/CITY_MED_REC_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-city_med_rec_3');
                });
              </script>
          </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      
<!-- Custom Macros -->
  <script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5423;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<!-- Custom Macros -->
  <a data-amounts='5.85,10,50,100,585' class='commitchange-donate' data-fixed='' data-hide-dedication=''></a>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.issuu.com/roccitynews" target="_blank">
      
        PDF Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/AboutUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://mailchi.mp/rochester-citynews.com/newsletters" target="_blank">
      
        Subscribe to our Email Newsletter
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.rochestercitynewspaper.com/rochester/work-with-us/Content?oid=10888717" target="_self">
      
        Work with Us
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Website powered by <a href="https://publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
   &nbsp; &nbsp; | &nbsp; &nbsp; 
   &copy; 2020
   <a href="/rochester/AboutUs/Page">CITY News</a>
  </p>
</div><!-- GOOGLE ANALYTICS & QUANTCAST TAGS MOVED TO CODE FIELD OF SEARCH LOGIN COMPONENT -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646030']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


